Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 09/12/2012, à 19:18

mikado01

carte mère HS?

bonsoir,
après plusieurs plantages en quelques jours, ma vieille tour (7ans et plus toutes ses dents) sous ubuntu 12.10 ne démarre plus. Enfin, si elle démarre mais même pas de bios à l'affichage (sauf une exception toutes les 20 ou 30 manipulations). Elle ne boote plus sur live cd ni sur support USB.
j'ai lu plusieurs posts sur différents sites mais je ne suis pas sûr d'avoir fait la bonne synthèse de tout ce que j'ai lu.
J'ai donc démonté les périphériques USB, la RAM, le DD et la carte vidéo et tout rebranché pièce par pièce... mais rien n'y fait.
Sur la carte mère, la diode est encore allumée, les ventilos tournent tous (processeur, carte vidéo), mais sur la facade, seule la diode de l'alim est éclairée. Les autres sont éteintes. je n'ai pas le matériel pour tester l'alim...
Je suis au max de mes connaissances, mais si quelqu'un veut m'aider, je suis volontaire pour apprendre...
Merci de votre aide!

Hors ligne

#2 Le 09/12/2012, à 20:27

malbo

Re : carte mère HS?


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

En ligne

#3 Le 10/12/2012, à 23:45

mikado01

Re : carte mère HS?

bonsoir,
j'ai changé la pile, testé la cm avec une autre alim... Nada...
Elle est donc morte, non?

Hors ligne

#4 Le 11/12/2012, à 08:18

malbo

Re : carte mère HS?

mikado01 a écrit :

testé la cm avec une autre alim

Qu'est-ce que ça veut dire concrètement ? Tu as remplacé le bloc d'alimentation par un autre et réessayé de démarrer l'ordi ? Sinon, décris ce que tu as fait pour "tester la cm avec une autre alim"...

Dernière modification par malbo (Le 11/12/2012, à 08:20)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

En ligne

#5 Le 11/12/2012, à 22:18

mikado01

Re : carte mère HS?

bonsoir,
j'ai pris une autre alim sur un PC du bureau avec les mêmes paramètres et j'ai changé le bloc alim su ma tour. J'ai ensuite remis sous tension ma tour et relancé la machine au bouton. Les lecteurs CD et DVD clignotent mais rien ne part à l'écran. J'ai pensé à la carte graphique aussi. Les ventilos tournent tous, la diode est éclairée sur la CM... mais pas mieux. Le bios n'apparaît pas.
Merci de ton aide...

Hors ligne

#6 Le 12/12/2012, à 07:11

malbo

Re : carte mère HS?

mikado01 a écrit :

J'ai pensé à la carte graphique aussi

Mais est-ce que quelque chose s'affiche à l'écran pendant le démarrage du PC ou bien est-ce que l'écran reste noir tout le temps ?


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

En ligne

#7 Le 12/12/2012, à 15:22

mikado01

Re : carte mère HS?

non, rien ne "monte" à l'écran... l'écran reste désespérement noir mais marche avec mon portable en multi écran.
Pour info : le PC plantait en cours de fonctionnement depuis quelques temps (au bout de 3/4 minutes) et je devais l'éteindre au bouton. Un matin, pif paf, il n'a pas redémarré et je n'entend plus la CM bipper ni le DD se lancer (un espèce de petit bruit bien habituel depuis 7 ans que j'avais cette machine).
Tu penses à quelque chose d'autre que la fin de la CM?

Hors ligne

#8 Le 12/12/2012, à 16:31

malbo

Re : carte mère HS?

Elle est peut-être bien en panne cette carte-mère mais j'ai vraiment l'impression qu'on déclare le décès d'une carte-mère quand on n'a pas trouvé la véritable cause de la panne (cela dit, je reconnais que le vieillard mérite le bouillon d'onze heures). Je te suggère de déconnecter le disque dur et le lecteur optique si tu en as un (je dis tout déconnecter : la connexion vers la carte-mère et la connexion alim du disque dur et du lecteur optique), puis tu essaies de démarrer sur une liveUSB de Ubuntu (choix "Essayer" pour faire une session live) pour voir si ça veut bien démarrer une session live de Ubuntu. L'idée étant de virer les lecteurs internes comme ça si ça fonctionne sans eux, on pourra peut-être isoler celui qui pose problème et le remplacer.


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

En ligne

#9 Le 12/12/2012, à 16:35

fredh027

Re : carte mère HS?

Bonjour,
si rien ne s'affiche du tout, pas même un logo de constructeur, j'essaierais d'emprunter une carte graphique quelque-part pour essayer avec, avant de jeter la carte-mère.


Linux Ubuntu/Mint sur une 50aine de machines... Quel plaisir!

Hors ligne

#10 Le 12/12/2012, à 16:37

mikado01

Re : carte mère HS?

pour complément, j'ai déplacé la connexion de l'écran sur la prise de de la CM pour shunté la carte graphique mais sans succès.
j'ai aussi déconnecté le lecteur de cartes. Il me reste à tester la déconnexion du DD.
je reviens donc dans qq instants...

Hors ligne

#11 Le 12/12/2012, à 16:50

fredh027

Re : carte mère HS?

mikado01 a écrit :

pour complément, j'ai déplacé la connexion de l'écran sur la prise de de la CM pour shunté la carte graphique mais sans succès.

Il faut aussi enlever physiquement la carte graphique après cela.


Linux Ubuntu/Mint sur une 50aine de machines... Quel plaisir!

Hors ligne

#12 Le 12/12/2012, à 16:50

tuxmarc

Re : carte mère HS?

Bonjour
Il y a peu de temps, j'ai cru que la carte mère de 3 de mes machines était naze, la guigne !
J'étais même parti pour faire des courses pour en remplacer une quand je me suis dit qu'il faut tout démonter.
Ce que j'ai fait, y compris le radiateur du CPU que j'ai démonté, inspecté, remonté et ..... et ...... miracle, Sainte Démerde la patronne de l'informatique m'a entendu et ça remarche big_smile
Rien de meilleur qu'un coup de bombe à contacts électroniques sur les connections, ça  fait des miracles !
Un conseil : prends le temps de noter la position des connecteurs des diodes de façade !
Moi j'ai débranché "à la bourrin", j'ai inversé et plus de diodes roll, mais le reste, c'est bon lol


Vive Richard Stalmann, Linus Torvalds, et tous les fondus de Linux.
De l'Ordinosaure fait à 90% de récup, à un portable LDLC neuf sans système, en passant par une tour, un serveur et une carte mère sans boitier, tous libres !!
Collection de 15 DD tous bien élevés au Linux sous la mère et se baladant d'une machine à l'autre.
Parrain Linux sur www.parrain-linux.com et www.parrains.linux.free.fr

Hors ligne

#13 Le 12/12/2012, à 16:53

mikado01

Re : carte mère HS?

me revoilà
testé sans DD (déconnecté entièrement) sans plus de succès. pas de boot sur live cd ou sur live USB. J'ai essayé aussi avec repair disc et ubuntu secure. Le lecteur de cd rom clignote mais ne lance pas le CD (alors qu'il fonctionnait dimanche lorsque j'ai installé ubuntu sur une autre machine).
La clé usb clignote mais le permet pas de booter (alors qu'elle fonctionne sur le portable).
on fait quoi maintenant? il reste quelque chose à tester?

Hors ligne

#14 Le 12/12/2012, à 16:57

malbo

Re : carte mère HS?

Je t'ai dit dans le post #8 de déconnecter tous les lecteurs (DD et lecteur optique) alors pourquoi tu me parles de boot sur le liveCD ? J'en veux pas du liveCD...je te dis de bouter sur une liveUSB sans aucun lecteur interne connecté.


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

En ligne

#15 Le 12/12/2012, à 16:57

mikado01

Re : carte mère HS?

fredh027 a écrit :
mikado01 a écrit :

pour complément, j'ai déplacé la connexion de l'écran sur la prise de de la CM pour shunté la carte graphique mais sans succès.

Il faut aussi enlever physiquement la carte graphique après cela.


ah merde pas fait ça... bon je recommence et je reviens.
La tour ayant pris la poussière ordinaire (je nettoyais l'intérieur de la tour tous les ans), j'ai fait le ménage ce week-end mais pas nettoyé tous les connecteurs...
je vais aussi tester le grand ménage... en espérant que je retrouve tous les branchements...

Hors ligne

#16 Le 12/12/2012, à 17:00

mikado01

Re : carte mère HS?

malbo a écrit :

Je t'ai dit dans le post #8 de déconnecter tous les lecteurs (DD et lecteur optique) alors pourquoi tu me parles de boot sur le liveCD ? J'en veux pas du liveCD...je te dis de bouter sur une liveUSB sans aucun lecteur interne connecté.

j'ai essayé de débrancher élément par élément. J'ai donc commencé par le lecteur de carte.
puis j'ai retiré le DD et gardé les lecteurs optiques. Puis j'ai tout enlevé et testé le liveUSB...   sur le test liveusb, il n'y avait plus le DD, le lecteur de carte et les lecteurs optiques.
c'est donc ce qu'il fallait faire, non?

Hors ligne

#17 Le 12/12/2012, à 17:02

tuxmarc

Re : carte mère HS?

Pour ne pas s'y perdre : papier, crayon, dessin de la carte et noms des connecteurs, rustique mais efficace !


Vive Richard Stalmann, Linus Torvalds, et tous les fondus de Linux.
De l'Ordinosaure fait à 90% de récup, à un portable LDLC neuf sans système, en passant par une tour, un serveur et une carte mère sans boitier, tous libres !!
Collection de 15 DD tous bien élevés au Linux sous la mère et se baladant d'une machine à l'autre.
Parrain Linux sur www.parrain-linux.com et www.parrains.linux.free.fr

Hors ligne

#18 Le 12/12/2012, à 17:16

mikado01

Re : carte mère HS?

ouais, ben on a pas fini de se marrer...:lol::lol:

Hors ligne

#19 Le 12/12/2012, à 17:18

fredh027

Re : carte mère HS?

Bien fermer la fenêtre pour éviter que le papier s'envole...


Linux Ubuntu/Mint sur une 50aine de machines... Quel plaisir!

Hors ligne

#20 Le 12/12/2012, à 17:20

mikado01

Re : carte mère HS?

fredh027 a écrit :

Bonjour,
si rien ne s'affiche du tout, pas même un logo de constructeur, j'essaierais d'emprunter une carte graphique quelque-part pour essayer avec, avant de jeter la carte-mère.

c'est exactement cela... rien à l'écran, même si je retire la carte graphique entièrement et que je me branche au cul de la CM. Il  faut donc trouver un carte graphique du même acabit (elle a qd même 7 ans) et retester avec une nouvelle carte graphique c'est ça?

Hors ligne

#21 Le 12/12/2012, à 17:28

fredh027

Re : carte mère HS?

mikado01 a écrit :

Il  faut donc trouver un carte graphique du même acabit (elle a qd même 7 ans) et retester avec une nouvelle carte graphique c'est ça?

je n'y crois pas trop: si on garde l'hypothèse de la carte graphique HS, je vois deux possibilités:
- chipset graphique de la carte mère lui aussi HS, mais c'est quand-même bizarre (à moins que la carte graphique ait été installée pour remplacer une carte vidéo intégrée défaillante)
- chipset graphique intégré désactivé dans le réglage du bios, mais sans affichage, ça va être Rock 'n' roll: il faudrait pour s'en assurer remettre à zéro les réglages du bios. Sans affichage, cela peut se faire à l'aide d'un cavalier de la carte-mère à retirer ou à déplacer le temps du démarrage. Il faut chercher (avec de bonnes lunettes) un cavalier à côté duquel il est écrit "RAZ bios" ou "Bios Reset" ou quelque-chose comme ça. Si tu ne le trouves pas, en cherchant sur internet avec le modèle de ta carte-mère, tu trouvera certainement le lieu de ce cavalier.

Dernière modification par fredh027 (Le 12/12/2012, à 17:29)


Linux Ubuntu/Mint sur une 50aine de machines... Quel plaisir!

Hors ligne

#22 Le 12/12/2012, à 17:55

mikado01

Re : carte mère HS?

fredh027 a écrit :
mikado01 a écrit :

Il  faut donc trouver un carte graphique du même acabit (elle a qd même 7 ans) et retester avec une nouvelle carte graphique c'est ça?

je n'y crois pas trop: si on garde l'hypothèse de la carte graphique HS, je vois deux possibilités:
- chipset graphique de la carte mère lui aussi HS, mais c'est quand-même bizarre (à moins que la carte graphique ait été installée pour remplacer une carte vidéo intégrée défaillante)
- chipset graphique intégré désactivé dans le réglage du bios, mais sans affichage, ça va être Rock 'n' roll: il faudrait pour s'en assurer remettre à zéro les réglages du bios. Sans affichage, cela peut se faire à l'aide d'un cavalier de la carte-mère à retirer ou à déplacer le temps du démarrage. Il faut chercher (avec de bonnes lunettes) un cavalier à côté duquel il est écrit "RAZ bios" ou "Bios Reset" ou quelque-chose comme ça. Si tu ne le trouves pas, en cherchant sur internet avec le modèle de ta carte-mère, tu trouvera certainement le lieu de ce cavalier.


j'ai changé la pile du BIOS donc les réglages sont déjà revenus au paramétrage usine, non? la carte graphique a été installée d'origine pour suppléer la carte vidéo intégrée trop légère pour les jeux et la vidéo. Si le chipset graphique de la carte mère est aussi HS, je n'ai pas le choix de changer la CM...
Je sens quand même que c'est compliqué tout ça. J'avais l'impression de bien me débrouiller avec ma machine, je l'ai monté moi-même il y  a 7 ans en commandant les pièces sur le net...
mais je ne m'attendais pas à devoir tout désosser et tester pièce à pièce, faire un reset du BIOS... tout cela en  espérant trouver autre chose que la carte mère défaillante!

Hors ligne

#23 Le 12/12/2012, à 18:02

fredh027

Re : carte mère HS?

mikado01 a écrit :

j'ai changé la pile du BIOS donc les réglages sont déjà revenus au paramétrage usine, non?

Pas forcément. A l'occasion, essaie sur une autre machine: enlever la pile et la remettre, même quelques heures plus tard ne change pas forcément les réglages. C'est pour cela que le CM possèdent un cavalier pour faire une RAZ.

mikado01 a écrit :

en  espérant trouver autre chose que la carte mère défaillante!

Il est vrai que les chances s'amenuisent. Tout dépend du temps dont tu disposes pour tester tout ça.


Linux Ubuntu/Mint sur une 50aine de machines... Quel plaisir!

Hors ligne

#24 Le 18/12/2012, à 17:02

mikado01

Re : carte mère HS?

bonjour,
après avoir testé l'ensemble de mes capacités, j'ai rendu les armes et déposé la machine chez un ordinatorologue... conclusion, carte mère HS...
Depuis, j'ai trouvé  cette config (en neuf) pour remplacer ma machine (280 €) :
boitierZalman Z11.
Carte Mère Gigabyte H61M-D2
Processeur Intel G630
4 Go RAM Corsair
SSD Samsung 830 60 Go SATA 6
Disque Dur 2 To samsung Green
Graveur DVD LG
sachant que je ne fais que de la bureautique,navigation internet, un peu de multimédia, c'est suffisant.
est-ce cher? raisonnable?

Hors ligne

#25 Le 19/12/2012, à 00:36

tuxmarc

Re : carte mère HS?

Dommage pour l'ancienne carte mère, mais si elle est grillée, c'est fichu.

Pour 280 € c'est une belle bête big_smile
Il y a un SSD de 60 go + un disque de 2 To !
Wahou ! avec un disque de 2 To, tu vas pouvoir te faire un multiboot fantastique lol
3 pages de grub pour choisir laquelle va démarrer, Byzance wink


l'adresse ! l'adresse ! crie la foule en délire wink


Vive Richard Stalmann, Linus Torvalds, et tous les fondus de Linux.
De l'Ordinosaure fait à 90% de récup, à un portable LDLC neuf sans système, en passant par une tour, un serveur et une carte mère sans boitier, tous libres !!
Collection de 15 DD tous bien élevés au Linux sous la mère et se baladant d'une machine à l'autre.
Parrain Linux sur www.parrain-linux.com et www.parrains.linux.free.fr

Hors ligne

Haut de page ↑