Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 13/12/2012, à 20:59

toupaclop

Son non réglable [résolu en partie]

Bonjour,
Je suis sous Voyager 12.10.
Mon problème : impossible de régler le son autrement que par le contrôleur de volume pulseaudio, ce qui n'est pas bien pratique.
Que ce soit avec les touches matérielles (Fn + F10àF12) ou par l'applet installé dans la barre AWN. Avec ces 2 derniers moyens, l'indicateur de son apparaît bien en haut à droite et suit la demande (baisser/monter/couper) mais le son lui même reste à son niveau.
Chose étrange, avec le contrôleur de volume pulseaudio, lorsque je manipule les curseurs du port "HDMI / Display port", l'indicateur visuel du son réagit mais pas lorsque je manipule les curseurs du port "haut-parleurs". J'en conclus qu'il y a un mauvais aiguillage quelque part mais où ?
Quelqu'un aurait-il une idée ?

Dernière modification par toupaclop (Le 21/12/2012, à 20:02)

Hors ligne

#2 Le 13/12/2012, à 23:02

jacobus77

Re : Son non réglable [résolu en partie]

Pour ton pb HDMI/haut-parleurs vérifie que tu s  bien le bon item dans réglage du son -> configuration -> audio interne.
Une fois la bonne netrée sélectionnée si ton pb de  touches matérielles (FN +) persiste , ça peut être du à la correspondance entre les touches et le réglage qui est mauvaise. Pour lse solutions ça dépend de tes exigences et de ta configuration (portable, pc, une solution software te sufit...).

Hors ligne

#3 Le 14/12/2012, à 19:28

toupaclop

Re : Son non réglable [résolu en partie]

merci pour ta réponse jacobus77.
Le seul réglage du son que j'arrive à faire est celui que me propose le contrôleur de son PulseAudio.
Une image valant 10000 mots (paraît-il), voici comment ça se présente :
http://imagik.fr/view-rl/9048
et pour la partie configuration :
http://imagik.fr/view-rl/9049
Je ne vois pas quoi régler d'autre là dedans. Pourtant, il semble bien que les touches Fn + F.. fonctionnent puisque elles déclenchent l'apparition de la notification du son et que le curseur de cette notification réagit en fonction de la demande (monter/baisser/couper). Sauf que, comme je l'indiquais, lorsque je manipule les curseurs dans le contrôleur de volume de PulseAudio, seule la sortie HDMI déclenche la notification du son (rien ne se passe avec la sortie haut-parleurs. En résumé, la bascule qui devrait se faire entre la sortie HDMI et la sortie haut-parleurs ne se fait pas et les touches restent désespérément liées à la sortie HDMI. Le pire, c'est qu'il est possible que ce soit moi qui ais dérangé le système en essayant, sans résultat, d'obtenir le son sur la télé via la sortie HDMI (mais je ne me souviens pas des manips effectuées).
J'imagine qu'il doit y avoir autre chose à régler/configurer mais je ne vois pas quoi sad

Hors ligne

#4 Le 14/12/2012, à 20:06

jacobus77

Re : Son non réglable [résolu en partie]

Pour ton image partie configuration tu as un menu déroulant au bout de ta ligne aec (HDMI) c'est la que tu séectionnes la sortie : apparement ce serait HDMI + analogique vu ce que tu décris comme résultat voulu.
Les animations que tu as sur ton curseur de notification sont liés au fait que tu appuies sur les touches pas au fait que le volume change vraiment.
Peux-tu sélectionner autre chose que HDMI seul pour ta sortie principale ?
Si tu as un portable, quel modèle ?

Hors ligne

#5 Le 14/12/2012, à 22:09

toupaclop

Re : Son non réglable [résolu en partie]

Question PC, c'est un netbook Asus eeepc 1015BX.
Pour la sortie HDMI dans la configuration, j'ai le choix entre :
- HDMI
- éteint.
Pour la sortie analogique, j'ai le choix entre :
- duplex stéréo analogique
- stéréo analogique output
- stéréo analogique input
- éteint
J'ai essayé toutes les combinaisons, sans succès.

Hors ligne

#6 Le 21/12/2012, à 20:01

toupaclop

Re : Son non réglable [résolu en partie]

Faute de trouver ou d'obtenir une solution, j'ai adopté la mesure ultime : réinstaller la distribution.
Depuis, mon problème est partiellement résolu. C'est à dire que je peux dorénavant régler le son via l'icône située nativement dans la barre supérieure mais toujours pas avec les touches dédiées du clavier. Il y a toujours une notification qui apparaît avec le curseur de volume qui monte ou descend selon la demande mais le son reste à son volume initial.
C'est dommage car ce sont les seules touches dédiées qui ne fonctionnent pas.
Pas rédhibitoire, juste contrariant.
De ce fait, je note tout de même résolu en partie.

Hors ligne

#7 Le 25/12/2012, à 12:53

VPCL

Re : Son non réglable [résolu en partie]

Bonjour,
regarde ici:

http://doc.ubuntu-fr.org/tutoriel/regle … ume_sonore

tu as juste à créer des raccourcis clavier avec les commandes indiquées.

Joyeux Noël à tous, VPCL.

Hors ligne

#8 Le 25/12/2012, à 13:11

The Uploader

Re : Son non réglable [résolu en partie]

Salut

En complément de la doc, voici ce sujet : ici (notamment xfce4-volumed qui risque d’interférer).


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS. Attention au bug de USB Creator ! Il vaut mieux graver Xubuntu sur un CD ou DVD.
--
Archlinux/Xfce sur ASUS N56VV, Mes PKGBUILDs sur l'AUR

Hors ligne

Haut de page ↑