Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 06/12/2012, à 18:09

Fabienux

problèmes audio

Bonjour,

je sais que ce point a été soulevé plusieurs fois, cependant après avoir essayé sans succès toutes les solutions proposées aussi bien sur le forum français que celui international, et après avoir ré-installé une paire de fois mon lubuntu, je ne vois pas d'autres solutions que  demandez a des expert

Les problèmes:

1) le micro intégré a mon laptop ne fonctionne pas (gmail videochat, guvcview, ...) et j'ai déjà essayé tout les configurations possible d'alsamixer. Dans certain cas (quand je touche à internmic) j'obtiens une sorte de bruit de fond continue mais il n'y a aucune sensibilité a la voix ou tous sons extérieurs.

2) les haut-parleurs intégrés fonctionnent bien mais, quand je branche des écouteurs ou des haut-parleurs externes, il n'y a plus aucun son... ils sont détectés, forcément sinon le son continuerait de sortir normalement des HP intégrés, mais on dirait qu'il n'y a rien de transmis. 

ma machine :
http://www.alsa-project.org/db/?f=fc...e76933fd737d7a

Merci d'avance

Cheers
Fabien

Hors ligne

#2 Le 06/12/2012, à 18:22

binnette

Re : problèmes audio


Avez-vous consulté la documentation et demandé à Google ?
Merci d'être précis. Qui fait quoi et comment ? Donnez le constructeur, le modèle et l'architecture de votre machine.
Demandé traitée ? Ajoutez [Résolu] au début du sujet de votre discussion.

Hors ligne

#3 Le 08/12/2012, à 10:02

Fabienux

Re : problèmes audio

Ok merci, je vais faire des tests ce weekend, mais il ne me semble rien voir de nouveau que je n'ai deja essayé.
Cheers

Hors ligne

#4 Le 09/12/2012, à 04:03

Fabienux

Re : problèmes audio

Non, rien a faire ca ne fonctionne pas.

j'ai essayé de faire ce qu'ils disent dans 

2.7 Pas de son externe alors que le son interne fonctionne

en faisant

Adding the ppa

sudo add-apt-repository ppa:ubuntu-audio-dev/ppa
sudo apt-get update
Install the linux-alsa-driver-modules package

sudo apt-get install linux-alsa-driver-modules-$(uname -r)

mais j'obtiens

E: Unable to locate package linux-alsa-driver-modules-3.2.0-34-generic
E: Couldn't find any package by regex 'linux-alsa-driver-modules-3.2.0-34-generic'

... sad

Hors ligne

#5 Le 11/12/2012, à 22:16

mikedafunk

Re : problèmes audio

J'ai installé lubuntu sur un portable p4
Le volume audio général ne répondait pas (par conséquent les touches volumes du clavier étaient inopérantes)

J'ai donc installé pulse audio : sudo apt-get install pulseaudio pavucontrol

Puis j'ai édité un fichier en modifiant quelques lignes : leafpad .config/openbox/lubuntu-rc.xml

    <!-- Keybinding for Volume management -->
    <keybind key="XF86AudioRaiseVolume">
      <action name="Execute">
        <command>amixer -q -D pulse sset Master 1%+ unmute</command>
      </action>
    </keybind>
    <keybind key="XF86AudioLowerVolume">
      <action name="Execute">
        <command>amixer -q -D pulse sset Master 1%- unmute</command>
      </action>
    </keybind>
    <keybind key="XF86AudioMute">
      <action name="Execute">
        <command>amixer -q -D pulse sset Master toggle</command>
      </action>
    </keybind>

Lubuntu 12.04 sur SSD 64go compaq mini / lubuntu 14.04 sur lenovo S10, tous deux avec 1go
Tu veux de l'aide physique ? Pense à la  liste des GUL ou aux parrains linux | http://mikedafunk.over-blog.org/

Hors ligne

#6 Le 12/12/2012, à 20:30

Fabienux

Re : problèmes audio

Merci mikedafunk,

cependant dans mon cas, l'audio de base fonctionne bien (je n'ai pas essayé les raccourcis clavier mais la roulette latérale qui contrôle le volume est ok), les problèmes apparaissent lorsque je branche des haut-parleurs 'externe' ou que j'essaie d'utiliser le micro intégré.

Hors ligne

#7 Le 12/12/2012, à 22:40

sounderk

Re : problèmes audio

commande sudo tape alsamixer
puis f5      puis f4   fléche du clavier pour se déplacé et monté le volume   f6 pour définir la carte son par défault //installé pulse audio .
Je sais pas si ça t'aidera .


L'homme de la PamPa. Linux pourquoi faire simple quand tous peut être compliqué.
Une petite pensée pour  Eli Wallach ....merçi encore Tuco
https://www.youtube.com/watch?v=BdK0jaLuJL8

Hors ligne

#8 Le 12/12/2012, à 23:01

pouchyk

Re : problèmes audio

bonsoir
Personnellement, je n'y connais rien... Mais j'avais eu un problème d'enceintes sur un Dell il y a quelques temps : la réponse et mon parcours (du combattant roll) est ici
Et si c'était aussi la solution à ton problème, j'aurais alors pu aider quelqu'un sur ce forum pour la première fois... (c'est bientôt Noël : j'ai le droit de rêver !)


Kubuntu 14.10 sur son Dell Inspiron 5720
Merci à tous ceux qui sont d'un grand secours sur ce forum !

Hors ligne

#9 Le 13/12/2012, à 00:09

mikedafunk

Re : problèmes audio

La méthode que je t'ai communiqué donne accès au contrôleur de volume, ce qui me permet de basculer la sortie vers le casque.
C'est comme si la basculement n'était pas automatique mais manuel...


Lubuntu 12.04 sur SSD 64go compaq mini / lubuntu 14.04 sur lenovo S10, tous deux avec 1go
Tu veux de l'aide physique ? Pense à la  liste des GUL ou aux parrains linux | http://mikedafunk.over-blog.org/

Hors ligne

#10 Le 14/12/2012, à 22:55

Fabienux

Re : problèmes audio

Salut,

Sounderk
oui effectivement alsamixer c'est un des premiers que j'ai bricolé, pour ainsi dire, j'y ai testé toutes les combinaisons possibles et tout ce que j'arrive a obtenir, c'est une légère variation de mon bruit de fond sad

Pouchyk
merci, c'est effectivement une solution qui revient souvent. Dans mon cas, sur le forum anglophone, on m'a conseillé de tester options snd-hda-intel index=0 model=toshiba position_fix=1 puisque je suis sur toshiba, mais le résultat c'est avéré pire, puisque après avoir ajouté cette ligne, non seulement le son ne sortait  toujours pas des haut-parleurs externes mais en plus il continuait de sortir des haut-parleurs internes ... autrement dit, il ne me détectait plus du tout le matériel extérieur.

Mikedafunk
excuse moi je n'avais pas compris ta méthode dans le sens la, je la testerai pour voir s'il elle a un effet sur mon ordi.

Hors ligne

#11 Le 15/12/2012, à 22:48

Fabienux

Re : problèmes audio

Alsamixer Voila un screenshot de mon alsamixer si ca peut faire avancer tout ca.

Hors ligne

Haut de page ↑