Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 14/12/2012, à 18:57

didilinux

probleme carte son

Bonjour

Voila, je débute avec ubuntu et j'ai des souci avec ma carte son
impossible d'avoir le son sur enceinte centrale et caisson de basse. Je précise que tout fonctionne bien sur XP !
ce qui est bizzard, avec alsamixer j'ai les canaux surround sur 00 et je peux bouger les curseurs center et LFE
dans le panneau config pulseaudio quand je teste les HP, je n'ai pas de son sur l'enceinte centrale et LFE mais j'en ai sur les enceintes arrière ??????
je précise aussi que par rapport à XP les cannaux arrière et centre sont inversés.
j'ai déja fait un remappage des cannaux mais rien n'y fait
Pour un PC HTPC c'est quand même bête de ne pas pouvoir disposer du 5.1

carte mère ASROCK I775i65, ICH5
alsamixer me trouve le chipset CM9761
version alsamixer 1.0.25
version pilote 1.0.24
version ubuntu 12.04 64bit, même problème avec la 32bit

avez vous une solution à me proposer ???
merci de me dépatouiller de ce putai* de problème de son !!!!

Hors ligne

#2 Le 14/12/2012, à 22:13

didilinux

Re : probleme carte son

j'ai réussi à remaper les sorties mais pas de son pour central et LFE! grrrr.
pourtant avec pavumeter, on voit bien qu'il y a un signal qui est émit !!!!

help please !!!!!

Hors ligne

#3 Le 14/12/2012, à 22:38

didilinux

Re : probleme carte son

bon ça y est j'ai ma sortie center et LFE sont OK, mais j'ai plus les rears left et right, pas grave je peux m'en passer
Apparemment la prise Jack resterai en entrée mais pas en sortie !
y-a-t-il moyen de forcer toutes les prises jack en sortie ?

Hors ligne

Haut de page ↑