Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 17/07/2012, à 22:01

achiwodan

carte ethernet: reseau desactivé [résolu]

bonjour, ((bonsoir))

je suis un nouvel utilisateur de Ubuntu et je vous avous que depuis la premiere fois que j'ai vu son interface j'ai voulu me l'en procurer! après quelqu'un me l'ai fait installer, j'ai de gros soucis de connexion avec Ubuntu! je dispose de Windows 7 et Ubuntu en boot!
Mais quand je boot sur Ubuntu (( 10.04 LTS )) il ne reconnais pas ma carte reseaux, ni le wiffi et il m'affiche RESEAU DESACTIVE! j'aimerai bien solicité votre aide s'il vous plait!

NB: j'ai eu a visité certains sujet sur le forum concernant des problemes rencontrés par certains utilisateurs, j'ai suivis certaines "soluce" mais toujours rien!
Je vous donne certaine reference que j'ai vu poster par utilisateur concernant:
=============================================================
cat /etc/lsb-release
lsusb
lspci
lspci -nn | grep -i net
lspci -k
sudo lshw -C network
lsmod
iwconfig
ifconfig
sudo iwlist scan
uname -r -m
cat  /etc/network/interfaces
nm-tool
sudo rfkill list
================================================================

... et voila ce que j'obtient quand j'effectue ces commandes sur ma machine:


[cat /etc/lsb-release]

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=10.04
DISTRIB_CODENAME=lucid
DISTRIB_DESCRIPTION="Ubuntu 10.04 LTS"

[lsusb]

Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 18e3:9512 Fitipower Integrated Technology Inc
Bus 001 Device 002: ID 0cf2:6230 ENE Technology, Inc.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

[lspci]

00:00.0 Host bridge: Intel Corporation N10 Family DMI Bridge
00:02.0 VGA compatible controller: Intel Corporation N10 Family Integrated Graphics Controller
00:02.1 Display controller: Intel Corporation N10 Family Integrated Graphics Controller
00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 1 (rev 02)
00:1c.1 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 2 (rev 02)
00:1d.0 USB Controller: Intel Corporation N10/ICH7 Family USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 (rev 02)
00:1d.3 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #4 (rev 02)
00:1d.7 USB Controller: Intel Corporation N10/ICH 7 Family USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
00:1f.0 ISA bridge: Intel Corporation NM10 Family LPC Controller (rev 02)
00:1f.2 IDE interface: Intel Corporation N10/ICH7 Family SATA IDE Controller (rev 02)
00:1f.3 SMBus: Intel Corporation N10/ICH 7 Family SMBus Controller (rev 02)
01:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 02)
02:00.0 Network controller: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) (rev 01)

[lspci -nn | grep -i net]

01:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller [10ec:8136] (rev 02)
02:00.0 Network controller [0280]: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) [168c:002b] (rev 01)

[lspci -k]

00:00.0 Host bridge: Intel Corporation N10 Family DMI Bridge
    Kernel driver in use: agpgart-intel
    Kernel modules: intel-agp
00:02.0 VGA compatible controller: Intel Corporation N10 Family Integrated Graphics Controller
    Kernel driver in use: i915
    Kernel modules: i915
00:02.1 Display controller: Intel Corporation N10 Family Integrated Graphics Controller
00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 02)
    Kernel driver in use: HDA Intel
    Kernel modules: snd-hda-intel
00:1c.0 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 1 (rev 02)
    Kernel driver in use: pcieport
    Kernel modules: shpchp
00:1c.1 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 2 (rev 02)
    Kernel driver in use: pcieport
    Kernel modules: shpchp
00:1d.0 USB Controller: Intel Corporation N10/ICH7 Family USB UHCI Controller #1 (rev 02)
    Kernel driver in use: uhci_hcd
00:1d.1 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 (rev 02)
    Kernel driver in use: uhci_hcd
00:1d.2 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 (rev 02)
    Kernel driver in use: uhci_hcd
00:1d.3 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #4 (rev 02)
    Kernel driver in use: uhci_hcd
00:1d.7 USB Controller: Intel Corporation N10/ICH 7 Family USB2 EHCI Controller (rev 02)
    Kernel driver in use: ehci_hcd
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
00:1f.0 ISA bridge: Intel Corporation NM10 Family LPC Controller (rev 02)
00:1f.2 IDE interface: Intel Corporation N10/ICH7 Family SATA IDE Controller (rev 02)
    Kernel driver in use: ata_piix
00:1f.3 SMBus: Intel Corporation N10/ICH 7 Family SMBus Controller (rev 02)
    Kernel modules: i2c-i801
01:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 02)
    Kernel driver in use: r8169
    Kernel modules: r8169
02:00.0 Network controller: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) (rev 01)
    Kernel driver in use: ath9k
    Kernel modules: ath9k

[sudo lshw -C network]

*-network               
       description: Ethernet interface
       product: RTL8101E/RTL8102E PCI Express Fast Ethernet controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:01:00.0
       logical name: eth0
       version: 02
       serial: 00:e0:4c:36:00:42
       size: 100MB/s
       capacity: 100MB/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix vpd bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full latency=0 link=yes multicast=yes port=MII speed=100MB/s
       resources: irq:26 ioport:e800(size=256) memory:fdfef000-fdfeffff(prefetchable) memory:fdff0000-fdffffff(prefetchable) memory:feae0000-feafffff(prefetchable)
  *-network DISABLED
       description: Wireless interface
       product: AR9285 Wireless Network Adapter (PCI-Express)
       vendor: Atheros Communications Inc.
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: wlan0
       version: 01
       serial: 00:25:d3:db:89:4e
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=ath9k latency=0 multicast=yes wireless=IEEE 802.11bgn
       resources: irq:17 memory:febf0000-febfffff

[lsmod]

Module                  Size  Used by
binfmt_misc             6587  1
ppdev                   5259  0
snd_hda_codec_realtek   203168  1
fbcon                  35102  71
tileblit                2031  1 fbcon
font                    7557  1 fbcon
bitblit                 4707  1 fbcon
softcursor              1189  1 bitblit
vga16fb                11385  0
vgastate                8961  1 vga16fb
snd_hda_intel          21877  2
snd_hda_codec          74201  2 snd_hda_codec_realtek,snd_hda_intel
snd_hwdep               5412  1 snd_hda_codec
snd_pcm_oss            35308  0
snd_mixer_oss          13746  1 snd_pcm_oss
snd_pcm                70662  3 snd_hda_intel,snd_hda_codec,snd_pcm_oss
snd_seq_dummy           1338  0
snd_seq_oss            26726  0
snd_seq_midi            4557  0
snd_rawmidi            19056  1 snd_seq_midi
snd_seq_midi_event      6003  2 snd_seq_oss,snd_seq_midi
snd_seq                47263  6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer              19098  2 snd_pcm,snd_seq
snd_seq_device          5700  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
arc4                    1153  2
i915                  282354  3
ath9k                 306010  0
snd                    54148  16 snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
uvcvideo               56990  0
drm_kms_helper         29297  1 i915
mac80211              204922  1 ath9k
ath                     7611  1 ath9k
videodev               34361  1 uvcvideo
drm                   162471  4 i915,drm_kms_helper
intel_agp              24177  2 i915
soundcore               6620  1 snd
cfg80211              126485  3 ath9k,mac80211,ath
v4l1_compat            13251  2 uvcvideo,videodev
psmouse                63245  0
serio_raw               3978  0
i2c_algo_bit            5028  1 i915
snd_page_alloc          7076  2 snd_hda_intel,snd_pcm
led_class               2864  1 ath9k
agpgart                31724  2 drm,intel_agp
video                  17375  1 i915
output                  1871  1 video
lp                      7028  0
parport                32635  2 ppdev,lp
usb_storage            39425  0
r8169                  33884  0
mii                     4381  1 r8169

[iwconfig]

lo        no wireless extensions.

eth0      no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:off/any 
          Mode:Managed  Access Point: Not-Associated   Tx-Power=off   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off

[ifconfig]

eth0      Link encap:Ethernet  HWaddr 00:e0:4c:36:00:42 
          adr inet6: fe80::2e0:4cff:fe36:42/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:16222 erreurs:0 :0 overruns:0 frame:0
          TX packets:6 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:1009530 (1.0 MB) Octets transmis:468 (468.0 B)
          Interruption:26 Adresse de base:0x8000

lo        Link encap:Boucle locale 
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:140 erreurs:0 :0 overruns:0 frame:0
          TX packets:140 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          Octets reçus:10968 (10.9 KB) Octets transmis:10968 (10.9 KB)

[sudo iwlist scan]

lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.

wlan0     Interface doesn't support scanning : Network is down

[uname -r -m]

2.6.32-21-generic i686

[cat  /etc/network/interfaces]

auto lo
iface lo inet loopback

[nm-tool]

NetworkManager Tool

State: disconnected

- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            r8169
  State:             disconnected
  Default:           no
  HW Address:        00:E0:4C:36:00:42

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on


- Device: wlan0 ----------------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            ath9k
  State:             unavailable
  Default:           no
  HW Address:        00:25:D3:DB:89:4E

  Capabilities:

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points

[sudo rfkill list]

0: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: yes
=================================================

AIDEZ MOI S'IL VOUS PLAIS... JE SAIS QU'IL SE FAIT TARD POUR VOUS ACTUELLEMENT ((MOI JE SUIS EN AFRIQUE))!
dans l'attente d'une reponse favorable, recevez mes salutations les plus sincères!

Dernière modification par achiwodan (Le 01/08/2012, à 22:03)


Alex SIMPSON

Hors ligne

#2 Le 18/07/2012, à 06:30

yzeew

Re : carte ethernet: reseau desactivé [résolu]

Je crois que ton interface wifi est désactiver ! essaye

sudo ifconfig wlan0 up

et pour network-manager

service network-manager restart

sinon

/etc/init.d/network-manager restart

sinon tu essaye de faire

rfkill unblock all

Dernière modification par yzeew (Le 18/07/2012, à 06:31)


<==============================| Linux in the blood | Linux For Life |==================================>
<====================| OS Hôte: #! CrunchBang | OS VM: Back|Track 5 RC1 Vision OpenBox |=====================>

Hors ligne

#3 Le 18/07/2012, à 07:32

toutafai

Re : carte ethernet: reseau desactivé [résolu]

Bonjour,

voit aussi si tu n'as pas un interrupteur ou une combinaison de touche pour activer le wifi (a faire dès la mise sous tension du portable)


Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

En ligne

#4 Le 18/07/2012, à 12:51

achiwodan

Re : carte ethernet: reseau desactivé [résolu]

bonjour a tous, je viens de voir vos message et j'avoue que je suis très touché par la communauté Ubuntu!
j'ai essayer de suivre vos conseils, et lorsque j'ai booté sur Ubuntu, l'ecran de mon ordinateur est devenu muticolore et change de couleur toute les secondes (bleu, vert, jaune, rouge, mosaique) ... j'avoue que j'ai vraiment flipé la! et j'ai redemaré l'ordi pour passer en mode recuperation (( chose bisard, pleins de petite ecriture sur l'ecran avec des http de site visité et sa me faisais des mise a jours je crois)) ... après çà, l'ordi a redemaré, et le reseau c'est activé! on m'affiche reseau filaire "auto eth0" active .. mais s'est marqué juste en bas "reseau sans fil desactivé" pourtant sous seven tout a l'heure j'ai utilisé le wifi ???

Merci de m'apporter vos aides SVP!
cordialement


Alex SIMPSON

Hors ligne

#5 Le 18/07/2012, à 13:11

yzeew

Re : carte ethernet: reseau desactivé [résolu]

tu as fais un rfkill unblock all ? ou pas ? et le reste de commande que j'ai pasté plus haut ?


<==============================| Linux in the blood | Linux For Life |==================================>
<====================| OS Hôte: #! CrunchBang | OS VM: Back|Track 5 RC1 Vision OpenBox |=====================>

Hors ligne

#6 Le 18/07/2012, à 13:56

achiwodan

Re : carte ethernet: reseau desactivé [résolu]

oui je l'ai fais mais toujours rien! on gestionnaire de mises a jour a demarré tout seul et est en train de me charger jusqu'a 497 mises a jours! woaaaah! je ne suis qu'a 15 sur 497 . et j'aimerais savoir, si je fais annuler , est-ce que les 15 sur 497 seront installés? parce que la je dois vraiment faire une livraison et un rapport et je suis obligé de deconnecté mon ordinateur d'internet. mais je reprendrai après les mises a jours si possible! merci de me situer!

cordialement


Alex SIMPSON

Hors ligne

#7 Le 18/07/2012, à 14:01

achiwodan

Re : carte ethernet: reseau desactivé [résolu]

Aussi quand je fais:

user@user-laptop:~$ rfkill unblock all

ca ne me donne rien,  et quand je fais:

user@user-laptop:~$ sudo ifconfig wlan0 up
[sudo] password for user:

ca me donne çà: 
SIOCSIFFLAGS: Erreur inconnue 132

voila le probleme auquel je fais face [yzeew]


Alex SIMPSON

Hors ligne

#8 Le 18/07/2012, à 17:23

achiwodan

Re : carte ethernet: reseau desactivé [résolu]

j'ai une question pour vous svp:   est ce que c'est possible d'utiliser son blacberry comme modem sur ubuntu? help me pleaz!

cordialement


Alex SIMPSON

Hors ligne

#9 Le 19/07/2012, à 16:28

yzeew

Re : carte ethernet: reseau desactivé [résolu]

re,
alors pour ton fone je ne sais pas te dire si tu peux ou pas  ! mais a mon avis je pense pas que ça doit marcher !
sinon regarde de ce côté la http://forum.ubuntu-fr.org/viewtopic.php?id=356778 je pense que ça devrait t'aider .
@++


<==============================| Linux in the blood | Linux For Life |==================================>
<====================| OS Hôte: #! CrunchBang | OS VM: Back|Track 5 RC1 Vision OpenBox |=====================>

Hors ligne

#10 Le 19/07/2012, à 17:20

toutafai

Re : carte ethernet: reseau desactivé [résolu]

achiwodan a écrit :

.. mais s'est marqué juste en bas "reseau sans fil desactivé" pourtant sous seven tout a l'heure j'ai utilisé le wifi ???

Justement, un grand classique de windows qui désactive le wifi lors de son arret....voit donc dans le grestionnaire de connexion sans fil (ou dans le programme gerant le wifi sous windows) si tu as la possibilité de lui dire de laisser le wifi actif


Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

En ligne

#11 Le 19/07/2012, à 21:44

yzeew

Re : carte ethernet: reseau desactivé [résolu]

sinon dans le bios il y doit avoir une option pour cela ! ( À vérifier )


<==============================| Linux in the blood | Linux For Life |==================================>
<====================| OS Hôte: #! CrunchBang | OS VM: Back|Track 5 RC1 Vision OpenBox |=====================>

Hors ligne

#12 Le 21/07/2012, à 17:22

achiwodan

Re : carte ethernet: reseau desactivé [résolu]

Bonsoir! merci a vous tous car tous a bien pu etre reglés avec vos differents conseils et soluces! et je suis vraimennt heureux de faire partir de la grande communauté ubuntu!
============================================================================================================================================================================================================================

j'ai une autre question et j'aimerais bien que quelqu'un me donne des conseils. ma version de ubuntu est 10.04 et j'aimerais bien passer a la version 12.04..., il y a 3 jours j'ai telecharger la version 12.04 et j'aimerais savoir est c que je peux faire!

1- l'installer sur ma version anterieur?
2- si oui, comment je peux proceder?
3- j'ai peur de foutre la merde!


Alex SIMPSON

Hors ligne

#13 Le 21/07/2012, à 18:11

yzeew

Re : carte ethernet: reseau desactivé [résolu]


<==============================| Linux in the blood | Linux For Life |==================================>
<====================| OS Hôte: #! CrunchBang | OS VM: Back|Track 5 RC1 Vision OpenBox |=====================>

Hors ligne

#14 Le 21/07/2012, à 21:52

toutafai

Re : carte ethernet: reseau desactivé [résolu]

@achiwodan : content pour toi, mais peux tu expliquer un peu ce qui a fait que cela à marché (ex: j'ai trouvé dans le bios, j'ai fait tel commande ou j'ai fait les mises à jours) cela peut servir à d'autres dans le même cas que toi....et édite ton 1 er message pour rajouter "résolu" dans le sujet

Enfin passer vers la 12.04 est une plutôt une bonne chose, 2 petits conseils de base :
- Fait une sauvegarde de tes documents/ton home, voir une sauvegarde complete de ton systeme avec des logiciel style clonezilla au cas ou cela se passe mal (y a pas de raison, mais cela dépanne vite et bien)
- Fait une vrai installation  plutôt qu'une mise à jour.

Dernière modification par toutafai (Le 21/07/2012, à 21:52)


Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

En ligne

#15 Le 16/12/2012, à 15:24

jeanne39

Re : carte ethernet: reseau desactivé [résolu]

Merci à Yzeew !

yzeew a écrit :

Je crois que ton interface wifi est désactiver ! essaye

sudo ifconfig wlan0 up

et pour network-manager

service network-manager restart

sinon

/etc/init.d/network-manager restart

sinon tu essaye de faire

rfkill unblock all

Pour moi la première commande a suffit après un redémarage...
(plus de wifi après une mise à jour sur Asus F3Jseries Kubuntu 12.10)

Dernière modification par jeanne39 (Le 16/12/2012, à 15:28)


1)Portable MSI CR610  16"- AMD Athlon, ram 4 Gi, 100% linux Triple boot : Kubuntu14.04(instalCD) Kubuntu 12.04 Ubuntu 14.04(instalCD)
2)Vieux portable Acer Aspire 3103WLCi 12.04  et  Asus F3JV Kubuntu 14.04(mis à niveau)
Convertie Linux (Ubuntu) via Wubi Avril 2009

Hors ligne

Haut de page ↑