Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 19/12/2012, à 14:51

abelthorne

[résolu] Lord of the Rings Online : écran noir

Bonjour,
Je joue assez rarement à LotRO et j'y joue sous Linux via ma version installée et patchée sous Windows. La dernière fois que j'y ai joué sans problème (et joué tout court), c'était il y a quelques semaines. Tout à l'heure, j'ai mis à jour le jeu sous Windows. Et maintenant, lorsque je le lance sous Linux, j'ai simplement droit à un écran noir. Ce n'est pas un problème d'affichage général puisque je vois bien le curseur du jeu. Et j'entends bien le son, la musique de l'écran d'accueil... Le jeu n'est pas bloqué. Il ne m'affiche simplement rien à part le curseur (même pas les écrans fixes de loading). Et aussi bien en plein écran qu'en fenêtré.

Pour info, j'ai une carte ATI RadeonHD 5770 avec les pilotes Catalyst des dépôts Ubuntu (12.10). En sortie de Wine, j'ai pas mal d'erreurs GL_INVALID_FRAMEBUFFER_OPERATION sur diverses fonctions OpenGL.

Quelqu'un a rencontré le même problème depuis la dernière mise à jour du jeu (qui date d'avant-hier) ?

EDIT : bon, en virant les préférences du jeu, ça résout le problème. Il devait y avoir un problème avec une option en particulier...

EDIT 2 : ça vient apparemment de l'anti-aliasing.

Dernière modification par abelthorne (Le 19/12/2012, à 14:59)

Hors ligne