Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 20/12/2012, à 13:46

Veig22

Je n'ai plus l'option 'opacité' dans le tableau de bord [Résolu]

Bonjour à tous !

Rien de grave, mais je n'ai plus l'option 'opacité' dans mon tableau de bord, du coup le rendu est plutôt moche. Après recherche sur le net j'ai essayé avec d'autres thèmes, rien, j'ai utilisé le gestionnaire de paramètres pour changer les valeurs manuellement, rien n'y fait. J'ai installé Gconf, je n'ai rien trouvé qui corresponde.

Une idée quelqu'un ?

PS : je suis sous Xubuntu 12.04

Dernière modification par Veig22 (Le 20/12/2012, à 16:28)

Hors ligne

#2 Le 20/12/2012, à 14:13

Veig22

Re : Je n'ai plus l'option 'opacité' dans le tableau de bord [Résolu]

Petite précision : Lorsque je me connecte avec le compte 'invité' j'ai bien l'option 'opacité' dans mon TdB.

Hors ligne

#3 Le 20/12/2012, à 14:25

kurapika29

Re : Je n'ai plus l'option 'opacité' dans le tableau de bord [Résolu]

Efface ton dossier ~/.config/xfce4/panel
Ou renomme le ou copie le big_smile et relance ta session


Disponible sur IRC, sur le serveur irc.freenode.net salon ##ubuntu-voyager (et aussi sur plein d'autre serveur/salon)
Venez si vous avec besoin d'aide ou pour causer ;) suffit d'avoir Xchat ou un autre client IRC
Où sinon en cliquant sur se lien http://kiwiirc.com/client/irc.freenode. … tu-voyager

Hors ligne

#4 Le 20/12/2012, à 15:43

Veig22

Re : Je n'ai plus l'option 'opacité' dans le tableau de bord [Résolu]

Dans le dossier Home/nom utilisateur je suppose.

Ben non, il m'a effectivement recréé un dossier panel, mais toujours pas l'option 'opacité'. Et en remettant mon dossier panel à sa place j'ai été obligé de remettre tous mes raccourcis un par un, il ne les reconnaissait plus... sad

Dernière modification par Veig22 (Le 20/12/2012, à 15:44)

Hors ligne

#5 Le 20/12/2012, à 16:04

kurapika29

Re : Je n'ai plus l'option 'opacité' dans le tableau de bord [Résolu]

Dans les options de ton tableau de bord quel style tu utilises ?
Parce que pour aucun et couleur pleine il y a l'opacité mais pas pour image d'arrière plan wink


Disponible sur IRC, sur le serveur irc.freenode.net salon ##ubuntu-voyager (et aussi sur plein d'autre serveur/salon)
Venez si vous avec besoin d'aide ou pour causer ;) suffit d'avoir Xchat ou un autre client IRC
Où sinon en cliquant sur se lien http://kiwiirc.com/client/irc.freenode. … tu-voyager

Hors ligne

#6 Le 20/12/2012, à 16:21

The Uploader

Re : Je n'ai plus l'option 'opacité' dans le tableau de bord [Résolu]

Veig22 a écrit :

Bonjour à tous !

Rien de grave, mais je n'ai plus l'option 'opacité' dans mon tableau de bord, du coup le rendu est plutôt moche. Après recherche sur le net j'ai essayé avec d'autres thèmes, rien, j'ai utilisé le gestionnaire de paramètres pour changer les valeurs manuellement, rien n'y fait. J'ai installé Gconf, je n'ai rien trouvé qui corresponde.

Une idée quelqu'un ?

PS : je suis sous Xubuntu 12.04

Salut

Active le compositeur de xfwm4 dans le gestionnaire de paramètres => Peaufinage des Fenêtres => Compositeur.

GConf-editor correspond à Gnome 2, il te sert à peu près à rien.


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

En ligne

#7 Le 20/12/2012, à 16:27

Veig22

Re : Je n'ai plus l'option 'opacité' dans le tableau de bord [Résolu]

OUIIIIIIII !!!!!

Un grand merci à toi The Uploader. C'était bien ça, le compositeur n'était plus activé (alors pourquoi, ça ?...). Pourtant j'avais fait le tour des options, celle-ci m'avais échappé. A y est, mon TdB est à nouveau transparent et tout bô smile

Merci à toi aussi kurapika29 pour ton intervention.

Dernière modification par Veig22 (Le 20/12/2012, à 16:27)

Hors ligne

#8 Le 20/12/2012, à 16:44

kurapika29

Re : Je n'ai plus l'option 'opacité' dans le tableau de bord [Résolu]

Ah bah ouais forcément XD


Disponible sur IRC, sur le serveur irc.freenode.net salon ##ubuntu-voyager (et aussi sur plein d'autre serveur/salon)
Venez si vous avec besoin d'aide ou pour causer ;) suffit d'avoir Xchat ou un autre client IRC
Où sinon en cliquant sur se lien http://kiwiirc.com/client/irc.freenode. … tu-voyager

Hors ligne

  • Accueil
  • » Forum
  • » XFCE
  • » Je n'ai plus l'option 'opacité' dans le tableau de bord [Résolu]

Haut de page ↑