Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 04/11/2005, à 22:50

ThAl

Enemy Territory + Teamspeak = Pas de son sous ET :[

Ben voilà en fait je viens là parce que par moi même j'ai rien trouvé :s
Et donc je vais faire un petit topo :

Avant (il y a un jour en fait ^^), Je pouvias jouer sous ET et parler sous Teamspeak et il n'y avait pas de problème, mais je me suis connecté a TeamSpeak aujourd'hui, on 'a dit que je faisais de l'éco, je désactive la sortie in-line via le controleur de volume mais ce n'était pas ça, donc je règle la sensibilité du micro et c'est bon, entre temps je booste mon micro de 20 décibel (préférences : mic boost + 20db) je parle, je blablatte, puis je décide d'aller sous ET, et là c'est le drame : ET muet comme une carpe. (euh j'oublie de préciser que je change de mixer entre temps (OSS mixer > Alsa Mixer > puis re OSS mixer).

J'ai beau essayé cette manip' 

echo "et.x86 0 0 direct" > /proc/asound/card0/pcm0p/oss

mais le résultat est :
bash:

/proc/asound/card0/pcm0p/oss : Permission non accordée

Bref je suis un peu dans le brouillard. Alors qu'avant ça marchait très bien :s

Que dire, ah oui j'ai aussi essayer de mettre IEC598 (surement lié à la carte son)
Bref j'ai merdé je pense, et depuis peu pas de son sous ET en utilisant Teamspeak (ce qui est assez génant hmm )

Euh si je lance ET en console alors que teamspeak est lancé ça me donne :

 ------- sound initialization -------
/dev/dsp: Device or resource busy
Could not open /dev/dsp
------------------------------------

Et j'oublie de dire que ET + de la musique ça marche (bref c'est tordu comme problème hmm )

Dernière modification par ThAl (Le 04/11/2005, à 22:53)

Hors ligne

#2 Le 05/11/2005, à 01:53

sylware

Re : Enemy Territory + Teamspeak = Pas de son sous ET :[

À priori OSS ne supporte pas 2 applications accédant au son en même temps. Il faut utiliser un mixer genre Esound (il faut "dire" à ET d'utiliser ESD ainsi qu'a Teamspeak).

Si tu as une SB Live, il faut configurer tout en alsa et dire à ET d'utiliser alsa et teamspeak aussi (car le hardware mixing est supporté).

Hors ligne

  • Accueil
  • » Forum
  • » Jeux
  • » Enemy Territory + Teamspeak = Pas de son sous ET :[

Haut de page ↑