Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 14/12/2012, à 22:54

ricorde

Problème de démarrage Xubuntu 12.10

j'ai monter sur une clé USB Xubuntu 12.10 pour l'installé sur mon disque dur mais lorsque j'essai de démarrer dessus
impossible le démarrage ce blogue et j'ai ce message en bas de l’écran

Waiting for network configuration

et en dessous celui ci

Booting system without ful network configuration

Merci a tous ce qui lirons ce message .

Voici ma configue

Processeur: Intel® Pentium(R) CPU G6950 @ 2.80GHz × 2
mémoire corsaire 2 * 2
carte graphique geforce 450 gtx
carte mere asus P7P55D-E
tour acheter en 2010
DISQUE DUR SAMSUNG1T

Dernière modification par ricorde (Le 14/12/2012, à 23:39)


Processeur : Intel Core i7-3930K 3200.0 MHz Socket R (LGA2011-0)    Carte graphique : GIGABYTE GeForce GTX 680    Carte mére : ASUS SABERTOOTH X79   Memory : Kingston DDR3 SDRAM 666.7 MHz 2 fois 8 Go

Hors ligne

#2 Le 15/12/2012, à 00:00

Ayral

Re : Problème de démarrage Xubuntu 12.10

ricorde a écrit :

Waiting for network configuration
et en dessous celui ci
Booting system without ful network configuration

En attente de la configuration du réseau
Démarrage du système sans configuration réseau complète.
Branche ton PC sur la box avec un câble éthernet pour voir. Et en attendant éteint le wifi ou désactive le temporairement dans le bios.

Hors ligne

#3 Le 15/12/2012, à 00:42

ricorde

Re : Problème de démarrage Xubuntu 12.10

J'ai pas de box j'ai une connecte wifi le système n'est installer sur le disque dur que sur ma clé USB
puisqu il ne démarre pas je peux pas l'installer quesque je peux faire ?
merci pour ta réponse


Processeur : Intel Core i7-3930K 3200.0 MHz Socket R (LGA2011-0)    Carte graphique : GIGABYTE GeForce GTX 680    Carte mére : ASUS SABERTOOTH X79   Memory : Kingston DDR3 SDRAM 666.7 MHz 2 fois 8 Go

Hors ligne

#4 Le 15/12/2012, à 12:10

Ayral

Re : Problème de démarrage Xubuntu 12.10

Tu es sûr que ça démarre bien sur la clé ? Parce que le message que tu indiques laisse entendre que le PC attend une connection réseau pour démarrer en PXE http://fr.wikipedia.org/wiki/Preboot_Ex … nvironment.
As-tu bien vérifié dans le Bios que ta clé est bien le support de démarrage placé en premier ? As-tu vérifié que la clé est valide en testant sur un autre pc ? Si c'est un pc où Windows est présent, Windows est-il capable de lire la clé ?

Hors ligne

#5 Le 15/12/2012, à 13:11

yannuphotoy

Re : Problème de démarrage Xubuntu 12.10

vérifie bien ce que Ayral vient de dire.

J'ai installé Xubuntu encore hier soir, et j'avais tout rasé sur mon disque dur. Du coup je n'avais pas de connexion internet installé. Normalement quand la clé démarre bien et est bien fonctionnelle, l'installeur devrait rester quelques secondes sur cette étape et ensuite il continue.
Rien n'empêche de mettre le wifi une fois que tout est installé.
Seul choses manquante : il n'installera pas les MAJ pendant l'install. Mais rien de grave !


ThinkPad E330, Xubuntu Voyager 12.10

Hors ligne

#6 Le 15/12/2012, à 18:33

ricorde

Re : Problème de démarrage Xubuntu 12.10

Sur ma clé j'ai  plusieurs System en multiboot d’ailleurs la je suis dessus donc oui tous fonctionne bien je comprend pas le system se lance bien il y a le thème plymouth qui charge ( la sourire  ) pui ça blogue et j'ai les message  que j'ai indiqué ci dessus

Merci pour vos reponse


Processeur : Intel Core i7-3930K 3200.0 MHz Socket R (LGA2011-0)    Carte graphique : GIGABYTE GeForce GTX 680    Carte mére : ASUS SABERTOOTH X79   Memory : Kingston DDR3 SDRAM 666.7 MHz 2 fois 8 Go

Hors ligne

#7 Le 20/12/2012, à 19:10

ricorde

Re : Problème de démarrage Xubuntu 12.10

Personne aurai  une idée ?


Processeur : Intel Core i7-3930K 3200.0 MHz Socket R (LGA2011-0)    Carte graphique : GIGABYTE GeForce GTX 680    Carte mére : ASUS SABERTOOTH X79   Memory : Kingston DDR3 SDRAM 666.7 MHz 2 fois 8 Go

Hors ligne

#8 Le 20/12/2012, à 19:44

Ayral

Re : Problème de démarrage Xubuntu 12.10

C'est à dire que cette histoire d'avoir un système (voire plusieurs) sur une clé, ça ne m'a jamais semblé très catholique, à part pour faire une installation en dur. J'avoue ne pas comprendre pourquoi se compliquer la vie de cette sorte, alors que tu as une bécane au poil âgée de 2 ans, dual core 2.8 Go, avec 4 Mo de ram, et un disque d'un Téraoctet. Pour quoi tu fais ces manipulations alors que tu peux faire tes installations en dur ou même en virtuel ? Quel intérêt ? En tous cas personnellement je n'aurais aucune confiance en un système sur une clé qui traîne dans les poches ou les boîtes à gants, trop de risques de perdre mes données... À la limite j'ai un petit eeepc acheté d'occase il y a un an  et qui est largement plus sûr pour l'itinérence. Je le synchronise avec ma tour de la maison via Ubuntu One, et Firefox avec son propre outil de synchronisation. Ça fait 4 ans que ma tour tourne sans plus d'une réinstallation depuis la 8.04, 1 ans pareil pour le eeepc que j'ai passé de Mint (qui m'énervait) à Lubuntu avec le même /home.

Hors ligne

#9 Le 20/12/2012, à 21:26

The Uploader

Re : Problème de démarrage Xubuntu 12.10

Surtout qu'une clé USB n'est pas faite pour supporter un OS (qui dit OS dit de nombreuses écritures/lectures).

Ma clé USB vient de rendre l'âme à force de mettre des systèmes Live avec persistence dessus au bout de même pas un an !

Quant à la fiabilité du système Live persistent (ou installé de manière classique dessus... si on y arrive !) sur un clé USB, c'est très naze.

Dernière modification par The Uploader (Le 20/12/2012, à 21:27)


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
Archlinux + KDE sur ASUS N56VV.
ALSA, SysV,  DBus, Xorg = Windows 98 !
systemd, kdbus, ALSA + PulseAudio, Wayland = modern OS (10 years after Windows, but still...) !  Deal with it !

Hors ligne

#10 Le 20/12/2012, à 22:32

Babdu89

Re : Problème de démarrage Xubuntu 12.10

Bonsoir...
Si je peux me permettre ...

J'ai pas de box j'ai une connecte wifi le système n'est installer sur le disque dur que sur ma clé USB
puisqu il ne démarre pas je peux pas l'installer quesque je peux faire ?

Là ,je comprend que le live usb ne démarre pas...

Sur ma clé j'ai  plusieurs System en multiboot d’ailleurs la je suis dessus donc oui tous fonctionne bien je comprend pas le system se lance bien il y a le thème plymouth qui charge ( la sourire  ) pui ça blogue et j'ai les message  que j'ai indiqué ci dessus

Là , je crois comprendre que tu as installé tes iso avec le MultiSystem de frafa ... Et que ta clé fonctionne, puisque tu postes depuis ...

Mais tu ne peux pas installer ce que tu veux ...
C'est bien çà?...

Stp ,explique toi mieux ... Merci ..

@+.   Babdu89  .


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

En ligne

#11 Le 20/12/2012, à 22:38

ricorde

Re : Problème de démarrage Xubuntu 12.10

Ba bdou merci de t'ouvrire un sujet
Merci


Processeur : Intel Core i7-3930K 3200.0 MHz Socket R (LGA2011-0)    Carte graphique : GIGABYTE GeForce GTX 680    Carte mére : ASUS SABERTOOTH X79   Memory : Kingston DDR3 SDRAM 666.7 MHz 2 fois 8 Go

Hors ligne

#12 Le 20/12/2012, à 23:00

ricorde

Re : Problème de démarrage Xubuntu 12.10

Mon problème des pas d'avoir p) plusieurs systèmes sur une clé USB c de ne pas pouvoir installer sur mon disque dur xubuntu 12.10 si j'ai envie d'avoir plusieurs Systems sur ma clé je pense que c mon problème vous croyez les bon conseilleur !!!

Aller a plus apparemment vous savez pas comment réglé ce souci!!!


Processeur : Intel Core i7-3930K 3200.0 MHz Socket R (LGA2011-0)    Carte graphique : GIGABYTE GeForce GTX 680    Carte mére : ASUS SABERTOOTH X79   Memory : Kingston DDR3 SDRAM 666.7 MHz 2 fois 8 Go

Hors ligne

#13 Le 20/12/2012, à 23:23

Babdu89

Re : Problème de démarrage Xubuntu 12.10

Je ne comprends pas le comportement de cet utilisateur ... Je lui demande de s'expliquer mieux, pour qu'on puisse l'aider ... Et Voila, parti ...
Tant pis pour lui ...

@+.   Babdu89  .

Dernière modification par Babdu89 (Le 20/12/2012, à 23:25)


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

En ligne

#14 Le 20/12/2012, à 23:37

ljere

Re : Problème de démarrage Xubuntu 12.10

modération: merci de rester poli avec les gens qui veulent t'aider il ne s'agit pas d'un S.A.V.
de plus je te rappelle que la langue du forum est le français, le langage sms n'est pas autorisé


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

Hors ligne

#15 Le 20/12/2012, à 23:39

ljere

Re : Problème de démarrage Xubuntu 12.10

ce message n'a jamais empêcher de démarrer
Waiting for network configuration
ainsi que
Booting system without ful network configuration
tu as attendu combien de temps après ce message


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

Hors ligne

#16 Le 20/12/2012, à 23:50

Ayral

Re : Problème de démarrage Xubuntu 12.10

ricorde a écrit :

J'ai pas de box j'ai une connecte wifi le système n'est installer sur le disque dur que sur ma clé USB
puisqu il ne démarre pas je peux pas l'installer quesque je peux faire ?
merci pour ta réponse

Déjà ça m'avait intrigué. S'il a le wifi, il y a bien un émetteur wifi à l'autre bout... Une box ou la box du voisin...

le système n'est installer sur le disque dur que sur ma clé USB

là j'ai toujours pas compris qu'en fait il voulait installer Kubuntu sur son disque dur, et à partir d'une clé Usb bootable avec Kubuntu dessus.

J'ai toujours dit à mes élèves que s'ils voulaient être compris par le reste du pays il valait mieux parler la langue avec plus de 500 mots sur le disque dur. ricorde on peut t'aider mais il te faut être clair. C'est ce que te demandait Babdu, mais tu ne l'as pas compris puisque tu lui demandes de créer son sujet ailleurs, ce qui n'a rien à voir avec ce qu'il vient de te proposer.


Dommage, c'est toujours un peu triste de telles incompréhensions.

Hors ligne

#17 Le 23/12/2012, à 16:09

ricorde

Re : Problème de démarrage Xubuntu 12.10

A je suis désoler je n'avais pas compris je pensais qu'il avait un problème c'est pour ça que je lui disais de créer un sujet
ce que lon ma toujours dis de faire sur ce site
Il n'y avais rien de méchant dans cette démarche smile
A bientôt Merci


Processeur : Intel Core i7-3930K 3200.0 MHz Socket R (LGA2011-0)    Carte graphique : GIGABYTE GeForce GTX 680    Carte mére : ASUS SABERTOOTH X79   Memory : Kingston DDR3 SDRAM 666.7 MHz 2 fois 8 Go

Hors ligne

#18 Le 29/12/2012, à 23:06

ricorde

Re : Problème de démarrage Xubuntu 12.10

j'ai télécharger xubuntu en 32 bits sa fais la même chose

personne aurai la solution ?

Merci d'avance


Processeur : Intel Core i7-3930K 3200.0 MHz Socket R (LGA2011-0)    Carte graphique : GIGABYTE GeForce GTX 680    Carte mére : ASUS SABERTOOTH X79   Memory : Kingston DDR3 SDRAM 666.7 MHz 2 fois 8 Go

Hors ligne

#19 Le 30/12/2012, à 13:34

Ayral

Re : Problème de démarrage Xubuntu 12.10

Ça ne nous dérange pas de t'aider. Cependant, depuis le premier message de cette discussion on essaie de comprendre ce qui t'arrive, mais soit tu nous envoies balader (Babdu89) soit tu ne réponds pas à nos questions. Donc on en est toujours au même point.
De plus, comme te l'a dit ljere (il est modérateur du forum aux questions duquel tu ne réponds d'ailleurs pas non plus), à te lire on se demande si tu n'es pas africain ou latino-américain tellement on a du mal à te comprendre. D'ailleurs on ne te comprend pas.
C'est pourquoi je te conseille vivement (à moins que tu ne sois effectivement africain ou latino-américain ) de consulter un site qui propose une liste de volontaires dans toute la France et qui pourra soit se rendre chez toi ou te rendre chez lui, ou que tu pourras consulter par téléphone. Peut être que tu pourras te faire mieux comprendre oralement.

Nicolas Boileau-Despréaux a écrit :

Ce qui se conçoit bien s'énonce clairement - Et les mots pour le dire arrivent aisément

Plus connu sous le nom de Boileau tout court, dans le traité de l'Art Poétique, en 1674, mais ça reste d'actualité.

Dernière modification par Ayral (Le 30/12/2012, à 13:36)

Hors ligne

#20 Le 30/12/2012, à 14:05

ljere

Re : Problème de démarrage Xubuntu 12.10

tu veux créer un live usb alors suit cette procédure unetbootin


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

Hors ligne

#21 Le 31/12/2012, à 18:52

ricorde

Re : Problème de démarrage Xubuntu 12.10

j'ai monter xubuntu 12.10 sur une clé USB afin de pouvoir l'installer sur mon disque dur
la clé boot bien je démarre je vois la souris ce qui correspond au thème plymouth et
la plus rien ne ce passe je n'arrive pas a l’écran de connections
merci pour votre aide


Processeur : Intel Core i7-3930K 3200.0 MHz Socket R (LGA2011-0)    Carte graphique : GIGABYTE GeForce GTX 680    Carte mére : ASUS SABERTOOTH X79   Memory : Kingston DDR3 SDRAM 666.7 MHz 2 fois 8 Go

Hors ligne

Haut de page ↑