Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 21/12/2012, à 12:27

infotoni

Un problème de mot de passe dès le départ.[RESOLU]

Salut,

Comment remettre un mot de passe à l'ouverture de la session d'Ubuntu 12.04 ?
Je suis allé sur les doc et je n'ai pas su voir la procédure de cette question.

Cordialement.

Dernière modification par infotoni (Le 13/02/2013, à 09:14)


Modèle Toshiba Satellite L350-14Y Système d'exploitation Windows Vista Basique Service pack 2
et Ubuntu 12.04 en 32 bit Ram 2 Go Processeur Intel (R) Céléron (R) CPU 560 @ 2.13 GHz
____________________________________
A qui se lève matin Dieu aide et prête la main.

Hors ligne

#2 Le 21/12/2012, à 13:22

tiramiseb

Re : Un problème de mot de passe dès le départ.[RESOLU]

Salut,

La connexion automatique sans mot de passe, c'est un choix que tu as fait à l'installation.

Pour modifier ce choix a posteriori, tu peux désactiver "connexion automatique" dans les paramètres système -> comptes utilisateurs.


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#3 Le 21/12/2012, à 13:56

infotoni

Re : Un problème de mot de passe dès le départ.[RESOLU]

Salut,

Effectivement je suis allé dans :

/paramètres système/comptes utilisateur/déverrouiller/mon mot de passe/s’authentifier en validant.

Là j'ai éteint pour réinitialiser, l’ordinateur redémarre et il ne prend pas en compte toute la procédure précédente. S.V.P pourquoi.

Cordialement.


Modèle Toshiba Satellite L350-14Y Système d'exploitation Windows Vista Basique Service pack 2
et Ubuntu 12.04 en 32 bit Ram 2 Go Processeur Intel (R) Céléron (R) CPU 560 @ 2.13 GHz
____________________________________
A qui se lève matin Dieu aide et prête la main.

Hors ligne

#4 Le 21/12/2012, à 15:49

infotoni

Re : Un problème de mot de passe dès le départ.[RESOLU]

Salut,

Aujourd'hui je regrette d'avoir fait ce choix à l’installation. La cause de cette demande et que je ne peux plus sélectionner l'environnement de mon choix à l'écran d'ouverture de session. Avec un mot de passe à l'ouverture je pourrais facilement changer d'environnement.

Cordialement.

Dernière modification par infotoni (Le 21/12/2012, à 15:53)


Modèle Toshiba Satellite L350-14Y Système d'exploitation Windows Vista Basique Service pack 2
et Ubuntu 12.04 en 32 bit Ram 2 Go Processeur Intel (R) Céléron (R) CPU 560 @ 2.13 GHz
____________________________________
A qui se lève matin Dieu aide et prête la main.

Hors ligne

#5 Le 21/12/2012, à 16:00

tiramiseb

Re : Un problème de mot de passe dès le départ.[RESOLU]

Au pire tu peux fermer ta session en cours, cela permet de choisir une nouvelle session.


/paramètres système/comptes utilisateur/déverrouiller/mon mot de passe/s’authentifier en validant.

"s'authentifier en validant" ? C'est quoi ?
Moi mon écran de configuration des comptes ressemble à ça :
http://cloudfront.omgubuntu.co.uk/wp-co … /login.jpg
... où en français "Automatic Login" est remplacé par "Connexion automatique"

En plus je n'arriverais pas à retrouver les commandes à exécuter pour vérifier comment c'est pris en compte au niveau du système car j'utilise Ubuntu GNOME Remix 12.10 et cette version n'utilise pas le même gestionnaire de connexion.


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#6 Le 21/12/2012, à 16:34

infotoni

Re : Un problème de mot de passe dès le départ.[RESOLU]

Salut,

Vous avez raison, mais quand vous faite «déverrouiller» il vous demande un mot de passe.
/paramètres système/comptes utilisateur/déverrouiller/mon mot de passe/ et c'est là qu'on authentifie le mot de passe.
Hélas chez moi ce n'est pas pris en compte par le système malgré la "Connexion automatique". Ce n'est pas pour changer de session mais pour changer d'environnement. S'il vous plaît pourriez vous m'aider.

Cordialement.

Dernière modification par infotoni (Le 21/12/2012, à 16:52)


Modèle Toshiba Satellite L350-14Y Système d'exploitation Windows Vista Basique Service pack 2
et Ubuntu 12.04 en 32 bit Ram 2 Go Processeur Intel (R) Céléron (R) CPU 560 @ 2.13 GHz
____________________________________
A qui se lève matin Dieu aide et prête la main.

Hors ligne

#7 Le 21/12/2012, à 18:05

tiramiseb

Re : Un problème de mot de passe dès le départ.[RESOLU]

Vous avez raison, mais quand vous faite «déverrouiller» il vous demande un mot de passe.

Oui, pour pouvoir configurer les comptes utilisateurs il faut renseigner le mot de passe d'un administrateur (donc a priori de l'utilisateur principal du système).

Hélas chez moi ce n'est pas pris en compte par le système malgré la "Connexion automatique".

"Connexion automatique" doit être désactivé, c'est bien le cas ?

Ce n'est pas pour changer de session mais pour changer d'environnement.

Oui mais en fermant la session on a accès à l'écran de connexion où on peut choisir une session et un environnement.

S'il vous plaît pourriez vous m'aider.

N'est-ce pas ce que je suis en train d'essayer de faire ?


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#8 Le 21/12/2012, à 18:21

infotoni

Re : Un problème de mot de passe dès le départ.[RESOLU]

Salut,

Je confirme la «connexion automatique» est désactiver avant et après. La «connexion automatique» je l'active et quand on éteint l'ordinateur pour initialiser les commandes elle apparaît désactivé, ensuite chez moi en fermant la session pour accéder à l'écran de connexion on peut choisir une session mais on ne peut pas choisir un environnement, il n'y a aucun choix.

Cordialité.

Dernière modification par infotoni (Le 21/12/2012, à 18:31)


Modèle Toshiba Satellite L350-14Y Système d'exploitation Windows Vista Basique Service pack 2
et Ubuntu 12.04 en 32 bit Ram 2 Go Processeur Intel (R) Céléron (R) CPU 560 @ 2.13 GHz
____________________________________
A qui se lève matin Dieu aide et prête la main.

Hors ligne

#9 Le 21/12/2012, à 19:50

tiramiseb

Re : Un problème de mot de passe dès le départ.[RESOLU]

on ne peut pas choisir un environnement, il n'y a aucun choix.

L'écran correspond-il bien à l'image suivante ?
http://upload.wikimedia.org/wikipedia/c … enshot.jpg

Si oui, tu peux choisir l'environnement en cliquant sur la roue dentée.


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#10 Le 21/12/2012, à 19:52

infotoni

Re : Un problème de mot de passe dès le départ.[RESOLU]

Salut,

Oui et sur la roue dentée il n'y a pas de choix pour un environnement, je m'excuse car je ne
faisais pas la bonne manipulation pour la  désactivation de la «connexion automatique».

Ouvrez les paramètres systèmes,
Cliquez sur «Comptes utilisateur»,
Cliquez le bouton «Déverrouiller» en haut à droite et entrez votre mot de passe,
Activez la «Connexion automatique» en déplaçant le bouton vers la droite,
Cliquez sur le bouton «Verrouillez».

Je me rends compte que je ne faisais pas comme cela. La quatrième phase je ne la faisais pas. Mais après l'avoir fait (donc après l'avoir désactivé), je me suis retrouvé dans une session sans mes données système (par exemple sans mes onglets de Firefox, sans d'autres applications sur le menu latéral gauche) et sans choix pour d'autres environnement. Il y a comme un petit problème.

Cordialité.

Dernière modification par infotoni (Le 21/12/2012, à 20:10)


Modèle Toshiba Satellite L350-14Y Système d'exploitation Windows Vista Basique Service pack 2
et Ubuntu 12.04 en 32 bit Ram 2 Go Processeur Intel (R) Céléron (R) CPU 560 @ 2.13 GHz
____________________________________
A qui se lève matin Dieu aide et prête la main.

Hors ligne

#11 Le 21/12/2012, à 19:55

tiramiseb

Re : Un problème de mot de passe dès le départ.[RESOLU]

Activez la «Connexion automatique» en déplaçant le bouton vers la droite,

Il n'y a pas besoin de "déplacer" le bouton vers la gauche (pour désactiver), il suffit de cliquer dessus.

je me suis retrouvé dans une session sans [...]

Quand ? Tes messages sont très flous !

Tout de suite après avoir cliqué sur "verrouiller" une telle session est apparue ?
Ou alors après une déconnexion ?
Ou alors après un redémarrage ?
Après avoir renseigné nom d'utilisateur et mot de passe ?


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#12 Le 21/12/2012, à 20:19

infotoni

Re : Un problème de mot de passe dès le départ.[RESOLU]

Salut,

Mais après l'avoir fait (donc après l'avoir désactivé), et après avoir éteint l'ordinateur et rallumé je me suis retrouvé dans une nouvelle session sans mes données système par exemple :

(sans mes onglets de Firefox, sans d'autres applications sur le menu latéral gauche).

Cordialité.

Dernière modification par infotoni (Le 21/12/2012, à 20:21)


Modèle Toshiba Satellite L350-14Y Système d'exploitation Windows Vista Basique Service pack 2
et Ubuntu 12.04 en 32 bit Ram 2 Go Processeur Intel (R) Céléron (R) CPU 560 @ 2.13 GHz
____________________________________
A qui se lève matin Dieu aide et prête la main.

Hors ligne

#13 Le 21/12/2012, à 20:26

tiramiseb

Re : Un problème de mot de passe dès le départ.[RESOLU]

avoir éteint l'ordinateur et rallumé je me suis retrouvé dans une nouvelle session sans mes données système

Donc après avoir désactivé la connexion automatique l'ordinateur s'est connecté automatiquement ?

Il faudrait revérifier les réglages de la connexion automatique, voir si elle ne se fait pas sur un autre utilisateur.


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#14 Le 21/12/2012, à 20:41

infotoni

Re : Un problème de mot de passe dès le départ.[RESOLU]

Salut,

Après avoir éteint l'ordinateur et ensuite allumé l'ordinateur, je me suis retrouvé dans une nouvelle session mais avec le même nom d'utilisateur et sans mes données système par exemple :
(sans mes onglets de Firefox, sans d'autres applications sur le menu latéral gauche que les applications par défaut).

Il n'y a que moi comme utilisateur et un invité par défaut.

Cordialité.


Modèle Toshiba Satellite L350-14Y Système d'exploitation Windows Vista Basique Service pack 2
et Ubuntu 12.04 en 32 bit Ram 2 Go Processeur Intel (R) Céléron (R) CPU 560 @ 2.13 GHz
____________________________________
A qui se lève matin Dieu aide et prête la main.

Hors ligne

#15 Le 21/12/2012, à 21:30

tiramiseb

Re : Un problème de mot de passe dès le départ.[RESOLU]

Je ne vois pas du tout ce qui a pu te faire perdre ces données...

Je ne comprend pas non plus comment ça se fait que, alors que tu as désactivé la connexion automatique, l'ordinateur ne te demande pas de mot de passe au démarrage.


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#16 Le 21/12/2012, à 22:58

infotoni

Re : Un problème de mot de passe dès le départ.[RESOLU]

Salut,

Perdre les données ce n'est pas un problème, ce qui est problème c'est de ne pas arriver au mot de passe, pour pouvoir choisir une option.

Cordialement.


Modèle Toshiba Satellite L350-14Y Système d'exploitation Windows Vista Basique Service pack 2
et Ubuntu 12.04 en 32 bit Ram 2 Go Processeur Intel (R) Céléron (R) CPU 560 @ 2.13 GHz
____________________________________
A qui se lève matin Dieu aide et prête la main.

Hors ligne

Haut de page ↑