Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 18/12/2012, à 13:35

rudi.bruchez

LXDE + xcompmgr = problèmes

Bonjour,

J'utilise lubuntu 12.10 avec xcompmgr (lancé sans option particulière en autostart) pour avoir de la transparence sur Cairo-dock. J'avais essayé cairo_compmgr mais trop lourd et marchait pas bien.

Tout va bien pendant quelques jours, et ensuite, à l'ouverture d'une application, la zone de l'écran sur laquelle l'application fraîchement lancée doit s'afficher devient transparente, c'est à dire qu'on voit le fond d'écran quelle que soit la fenêtre que j'essaie de passer devant. Il ne me reste plus qu'à tuer xcompmgr pour retrouver un affichage correct. Lorsque je le relance sans fermer ma session, fond d'écran noir et messages en boucle de xcompmgr : error 143: BadPicture request 139 minor 8 serial XXXXX

Autre problème d'ailleurs : à chaque démarrage, le fond d'écran apparaît en briques avec les icônes sur le bureau dupliquées. Je dois réouvrir la config du bureau et redéfinir le fond d'écran en étiré. J'ai un écran 1920x1080.

qqn a-t-il rencontré ce genre de problème et trouvé des solutions ou contournements ?

merci !

Hors ligne

#2 Le 18/12/2012, à 14:52

afilmore

Re : LXDE + xcompmgr = problèmes

Ça va pas répondre directement à ta question, mais tu peux tenter compton qui fonctionne pas trop mal, testé sous 12.10, pas de soucis particuliers.

J'ai testé un des deb donné en téléchargement ici :
http://lubuntublog.blogspot.fr/2012/09/ … mpton.html

Voili.

Hors ligne

#3 Le 18/12/2012, à 15:33

rudi.bruchez

Re : LXDE + xcompmgr = problèmes

Merci, je viens de l'installer, j'ai des messages d'errer BadPicture sur le fond d'écran quand je le lance, mais je vais essayer en démarrage de session, on va voir ce que ça donne.

Hors ligne

#4 Le 18/12/2012, à 18:28

Pierrot86

Re : LXDE + xcompmgr = problèmes

Un ppa est même fourni (voir sur le même blog, ici : http://lubuntublog.blogspot.com.es/p/compton.html), ce qui permet d'avoir compton à jour.

Hors ligne

#5 Le 23/12/2012, à 01:50

blafy_

Re : LXDE + xcompmgr = problèmes

Merci pour le PPA ! Je crois que quelqu'un devrait faire une ébauche d'article sur compton, il est cool je trouve !

Hors ligne

Haut de page ↑