Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 22/12/2012, à 21:06

Diep

Gparted

Bonjour,
je viens de formater en ntfs et de partitionner un disque dur externe.
Et je n'arrive pas à le monter!
Merci d'avance!

Hors ligne

#2 Le 22/12/2012, à 21:43

hibou7

Re : Gparted

Peux-tu donner quelques détails?
As-tu formaté le DD externe avec un système Ubuntu?
L'as-tu débranché entretemps?
J'ai encore du mal à m'imaginer la situation.


Ubuntisan paisible et souvent nocturne sur un ordinosaure du 2e millénaire.
Xubuntu 14.04.1 LTS | CPU Pentium 4, 2.80GHz | CG ATI Radeon RV 100QY | RAM 2 Gio 
Les tutos video d'Alexis Madrzejewski: http://www.tutoriels-video.fr/category/tutoriel-video/
Si GNU/Linux ne répond plus: le redémarrer proprement avec:  Alt + SysRq + REISUB

Hors ligne

#3 Le 23/12/2012, à 08:58

Diep

Re : Gparted

Pour votre première question j'ai formaté avec Gparted en ntfs.
Ensuite je l'ai débranché et rebranché, mais je suppose que lorsqu'une partition n'est pas monté on ne peux pas la voir dans le poste de travail!
Et enfin quand je sélection la partition jamais je n'ai la possibilité de la montée dans l'onglet PARTITION.

Hors ligne

#4 Le 23/12/2012, à 16:35

hibou7

Re : Gparted

Donc il n'a pas été en contact avec un système Windows...
Si tu ne veux travailler qu'avec GNU/Linux, il vaut mieux le formater en ext4 ou ext3

Tu pourrais essayer de le monter à la main.
http://forum.ubuntu-fr.org/viewtopic.php?id=166245

Ici il y a de quoi monter un DD externe manuellement avec GParted (voir # 7 et 8)
http://forum.ubuntu-fr.org/viewtopic.php?id=243959


Ubuntisan paisible et souvent nocturne sur un ordinosaure du 2e millénaire.
Xubuntu 14.04.1 LTS | CPU Pentium 4, 2.80GHz | CG ATI Radeon RV 100QY | RAM 2 Gio 
Les tutos video d'Alexis Madrzejewski: http://www.tutoriels-video.fr/category/tutoriel-video/
Si GNU/Linux ne répond plus: le redémarrer proprement avec:  Alt + SysRq + REISUB

Hors ligne