Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 07/12/2012, à 13:03

AnneONymous

Problèmes Linux sur un Asus U32U

Bonjour à tous.
Il y a quelques mois, j'ai fais l'acquisition d'un PC portable Asus U32U avec Windows 7 pré-installé.
Etant donné que j'aime bien avoir Windows en cas de secours, j'ai voulus effectuer un dual boot avec Linux.
Le problème c'est que la plupart des distributions ne fonctionnent pas avec :
- Ubuntu plante au démarrage, juste après le GRUB, il connait aussi quelques problèmes d'affichages et sonores.
- Mint rencontre les mêmes problèmes en un peu moins pire
- Mint Debian ne peut carrément pas s'installer
- Debian demande obligatoirement un lecteur DVD et vu que c'est un netbook je l'ai dans l'os
- Fedora bug des l'installation
- OpenSUSE fonctionne assez bien malgré quelques problèmes d'affichage et de sons : il reste cependant assez compliqué pour moi.
Autant de problèmes avec Linux signifie que mon PC doit avoir de sérieux problèmes. Je m'en remet donc à des gens qui ont plus de connaissances que moi dans le domaine afin d'essayer de me débarrasser de ces problèmes le plus rapidement.
Merci d'avance smile


OS : Ubuntu 14.04 64 bits
CPU : Intel Core i5 4670K

Hors ligne

#2 Le 07/12/2012, à 14:34

TravellingFroggy

Re : Problèmes Linux sur un Asus U32U

Salut,

Je pense que ton probleme est que ton PC doit utiliser l'UEFI et pas le BIOS.

Tu peux jetter un oeuil sur la doc ... et ailleurs aussi (dans les forums etc ...).
Il n' y a pas de page de doc dedie a ton ordi mais tu devrais trouver de l'info quelque part sur le web.

Bon courage.


The Computing Froggy
Ubuntero depuis 6.06                   Vive Lubuntu pour faire renaître les PC un peu ancien.

Hors ligne

#3 Le 13/12/2012, à 19:16

AnneONymous

Re : Problèmes Linux sur un Asus U32U

Mouai, je vais formater mon DD et installer une version de W7 non préinstallé déjà.
Ensuite vous me conseillez de laisser activer le mode "UEFI" dans le bios ou non ?


OS : Ubuntu 14.04 64 bits
CPU : Intel Core i5 4670K

Hors ligne

#4 Le 14/12/2012, à 21:07

AnneONymous

Re : Problèmes Linux sur un Asus U32U

up


OS : Ubuntu 14.04 64 bits
CPU : Intel Core i5 4670K

Hors ligne

#5 Le 14/12/2012, à 21:45

malbo

Re : Problèmes Linux sur un Asus U32U

Réponds à cette demande : http://doc.ubuntu-fr.org/tutoriel/boot-info


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#6 Le 14/12/2012, à 22:38

AnneONymous

Re : Problèmes Linux sur un Asus U32U

Pas de problèmes, j'aurais du le faire des le début d'ailleurs. ^^
http://paste.ubuntu.com/1440075/


OS : Ubuntu 14.04 64 bits
CPU : Intel Core i5 4670K

Hors ligne

#7 Le 15/12/2012, à 07:32

malbo

Re : Problèmes Linux sur un Asus U32U

C'est assez étrange ce que je vois : Windows 7 est installé en mode Bios (mode Legacy) et pourtant la première partition contient des fichiers .efi comme s'il s'agissait d'une installation faite en mode EFI. L'explication de la présence de tous ces fichiers, c'est que tu as fait une "Réparation recommandée" avec Boot-Repair et c'est Boot-Repair qui a fabriqué tous ces fichiers (qui sont complètement inutiles). Même les éléments bootmgr et boot/bcd qu'on peut voir dans sda1 ne servent à rien. En effet, tu peux voir que la partition qui a l'étoile est la partition sda2, c'est à dire que ce sont les éléments bootmgr et Boot/BCD de cette partition sda2 qui sont utilisés au démarrage de Windows 7. En somme, actuellement cette partition sda1 n'a aucune utilité.
Si ton Windows 7 fonctionne correctement, tu n'es pas obligé de le réinstaller. Il suffit juste que tu installes Ubuntu en mode Bios (mode Legacy) alors que je suppose que jusqu'ici tu as cherché à l'installer en mode EFI. La partition sda1 ne sert à rien actuellement et elle pourra servir de partition de boot - après formatage en ext4 - pour ton installation de Ubuntu. Laquelle devra être faite en choisissant "Autre chose" à l'étape 3 de l'installation, puis le partitionnement manuel avec ce doc pour guide : http://doc.ubuntu-fr.org/tutoriel/parti … eur_ubuntu
Cela devrait être proposé par défaut mais il faut quand même que tu vérifies que le chargeur d'amorçage de Grub sera bien installé dans /dev/sda comme tu peux voir en bas de cette vue : http://doc.ubuntu-fr.org/_media/install … .png?w=500

Dernière modification par malbo (Le 15/12/2012, à 07:42)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#8 Le 15/12/2012, à 17:07

AnneONymous

Re : Problèmes Linux sur un Asus U32U

malbo a écrit :

C'est assez étrange ce que je vois : Windows 7 est installé en mode Bios (mode Legacy) et pourtant la première partition contient des fichiers .efi comme s'il s'agissait d'une installation faite en mode EFI. L'explication de la présence de tous ces fichiers, c'est que tu as fait une "Réparation recommandée" avec Boot-Repair et c'est Boot-Repair qui a fabriqué tous ces fichiers (qui sont complètement inutiles). Même les éléments bootmgr et boot/bcd qu'on peut voir dans sda1 ne servent à rien. En effet, tu peux voir que la partition qui a l'étoile est la partition sda2, c'est à dire que ce sont les éléments bootmgr et Boot/BCD de cette partition sda2 qui sont utilisés au démarrage de Windows 7. En somme, actuellement cette partition sda1 n'a aucune utilité.
Si ton Windows 7 fonctionne correctement, tu n'es pas obligé de le réinstaller. Il suffit juste que tu installes Ubuntu en mode Bios (mode Legacy) alors que je suppose que jusqu'ici tu as cherché à l'installer en mode EFI. La partition sda1 ne sert à rien actuellement et elle pourra servir de partition de boot - après formatage en ext4 - pour ton installation de Ubuntu. Laquelle devra être faite en choisissant "Autre chose" à l'étape 3 de l'installation, puis le partitionnement manuel avec ce doc pour guide : http://doc.ubuntu-fr.org/tutoriel/parti … eur_ubuntu
Cela devrait être proposé par défaut mais il faut quand même que tu vérifies que le chargeur d'amorçage de Grub sera bien installé dans /dev/sda comme tu peux voir en bas de cette vue : http://doc.ubuntu-fr.org/_media/install … .png?w=500

WOUAH ça m'a l'air compliqué.
Et sinon, si je souhaite tout passer en EFI c'est possible ?
Non parce que je n'ai pas de données importantes sur mon PC pour le moment et j'aimerais mettre Windows 7 Ultimate.
En gros ce que je veut faire, c'est réinstallé W7 en mode EFI de préférence (après si ça marche mieux en BIOS je prend) puis installé Ubuntu 12.10 à côté.


OS : Ubuntu 14.04 64 bits
CPU : Intel Core i5 4670K

Hors ligne

#9 Le 15/12/2012, à 17:55

malbo

Re : Problèmes Linux sur un Asus U32U

Oui, tu peux installer Win7 en mode EFI puis installer Ubuntu en mode EFI également. Je t'avais proposé le mode Bios parce que je supposais que tu aurais pu conserver ton Win7 en l'état.


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#10 Le 15/12/2012, à 23:34

AnneONymous

Re : Problèmes Linux sur un Asus U32U

malbo a écrit :

Oui, tu peux installer Win7 en mode EFI puis installer Ubuntu en mode EFI également. Je t'avais proposé le mode Bios parce que je supposais que tu aurais pu conserver ton Win7 en l'état.

Dernière petite question, je sais que je suis chiante tongue
J'ai vu qu'il y avait plusieurs topic portant sur le sujet et j'aimerais savoir lequel est le plus fiable ou me correspond le mieux.
J'espère qu'après ça je vais arrêter de vous embeter ^^


OS : Ubuntu 14.04 64 bits
CPU : Intel Core i5 4670K

Hors ligne

#11 Le 16/12/2012, à 17:36

malbo

Re : Problèmes Linux sur un Asus U32U

Moi, je n'ai pas d'avis. Je pense que la doc EFI est suffisante pour te guider correctement : http://doc.ubuntu-fr.org/efi
Je te recommanderais simplement de veiller à démarrer sur le support d'installation en mode EFI pour installer Ubuntu : http://doc.ubuntu-fr.org/efi#identifier … n_mode_efi
Et puisque tu veux une cohabitation Win7/Ubuntu, je te recommande également de prévoir une partition de partage de données avec Windows en NTFS en choisissant "Autre chose" à l' étape 3 de l'installation de Ubuntu

Dernière modification par malbo (Le 16/12/2012, à 17:36)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#12 Le 20/12/2012, à 17:34

AnneONymous

Re : Problèmes Linux sur un Asus U32U

J'ai re-installé Win7 mais dans une autre version (pas bien légal roll ) et ce problème persiste.
J'ai créé un rapport boot-info pour voir si quelqu'un pourrait me venir en aider : http://paste.ubuntu.com/1452549/


OS : Ubuntu 14.04 64 bits
CPU : Intel Core i5 4670K

Hors ligne

#13 Le 20/12/2012, à 18:00

malbo

Re : Problèmes Linux sur un Asus U32U

Dans le post #1, tu as écrit : "Ubuntu plante au démarrage, juste après le GRUB". C'est bien toujours ça le problème ? Et ça se produit comment ? C'est du genre premier essai systématiquement raté (plantage), et ça marche en général au deuxième essai ou bien ça se passe autrement ?


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#14 Le 20/12/2012, à 18:27

AnneONymous

Re : Problèmes Linux sur un Asus U32U

malbo a écrit :

Dans le post #1, tu as écrit : "Ubuntu plante au démarrage, juste après le GRUB". C'est bien toujours ça le problème ? Et ça se produit comment ? C'est du genre premier essai systématiquement raté (plantage), et ça marche en général au deuxième essai ou bien ça se passe autrement ?

Ouai, et en généralement ça se passe au deuxième voir au troisième essai.
L'écran reste de couleur marron-orangé... M'enfin la couleur d'Ubuntu quoi x)


OS : Ubuntu 14.04 64 bits
CPU : Intel Core i5 4670K

Hors ligne

#15 Le 20/12/2012, à 18:50

malbo

Re : Problèmes Linux sur un Asus U32U

Au lieu de prendre la première ligne du menu Grub, si tu sélectionnes la deuxième ligne "Options avancées pour Ubuntu" puis la ligne "Ubuntu, avec Linux 3.5.0-21-generic (mode de dépannage)", puis "Resume" est-ce que tu as un plantage ou bien est-ce que tu peux arriver sur le bureau de Ubuntu sans souci

Dernière modification par malbo (Le 20/12/2012, à 18:52)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#16 Le 21/12/2012, à 13:05

AnneONymous

Re : Problèmes Linux sur un Asus U32U

malbo a écrit :

Au lieu de prendre la première ligne du menu Grub, si tu sélectionnes la deuxième ligne "Options avancées pour Ubuntu" puis la ligne "Ubuntu, avec Linux 3.5.0-21-generic (mode de dépannage)", puis "Resume" est-ce que tu as un plantage ou bien est-ce que tu peux arriver sur le bureau de Ubuntu sans souci

Écran noir, Ubuntu ne se lance pas mais si j'éteins l'ordinateur avec le bouton power il s'éteint au bout de quelques secondes alors qu'en démarrage normal je suis obligé de forcer.


OS : Ubuntu 14.04 64 bits
CPU : Intel Core i5 4670K

Hors ligne

#17 Le 21/12/2012, à 13:10

malbo

Re : Problèmes Linux sur un Asus U32U

as-tu essayé d'ajouter "à la volée" l'option nomodeset au démarrage en faisant comme j'explique là : http://forum.ubuntu-fr.org/viewtopic.ph … 1#p9820021

A noter que si cette option "nomodeset" fait du bien, c'est une confirmation que le souci est purement d'ordre "graphique". Je veux dire que ce serait bien la gestion de l'affichage (au sens large) qui provoquerait le plantage et pas une autre cause. Et je t'aurai fait perdre du temps pour rien dans des hypothèses de problème EFI et autres problèmes de partitions dans les posts précédent (désolé).

Dernière modification par malbo (Le 21/12/2012, à 13:17)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#18 Le 25/12/2012, à 16:54

AnneONymous

Re : Problèmes Linux sur un Asus U32U

malbo a écrit :

as-tu essayé d'ajouter "à la volée" l'option nomodeset au démarrage en faisant comme j'explique là : http://forum.ubuntu-fr.org/viewtopic.ph … 1#p9820021

A noter que si cette option "nomodeset" fait du bien, c'est une confirmation que le souci est purement d'ordre "graphique". Je veux dire que ce serait bien la gestion de l'affichage (au sens large) qui provoquerait le plantage et pas une autre cause. Et je t'aurai fait perdre du temps pour rien dans des hypothèses de problème EFI et autres problèmes de partitions dans les posts précédent (désolé).

Marche toujours pas hmm
J'ai remarqué que "$vt_handoff" s’affichait juste après "quiet splash"... Je ne sais pas si c'est normal mais en tous cas il n'y est pas sur le screen que tu as posté sur l'autre topic.
Autre chose, je ne pense pas que "nomodeset" puisse changer quelque chose étant donné qu'il agit surtout sur les vielles CG. La mienne n'étant pas trop vieille je ne pense pas que le problème vienne de la.


OS : Ubuntu 14.04 64 bits
CPU : Intel Core i5 4670K

Hors ligne

#19 Le 26/12/2012, à 08:39

malbo

Re : Problèmes Linux sur un Asus U32U

Pour moi, il s'agit d'un problème graphique. Je ne suis pas compétent pour t'aider dans ce domaine. D'autant que ça semble un peu délicat l'affichage sur ton modèle Asus U32U si j'en crois ce fil : http://forum.ubuntu-fr.org/viewtopic.php?id=1016951
Je te suggère de demander le déplacement de cette discussion dans le forum "Affichage et cartes graphiques", en utilisant "Signaler aux modérateurs".


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#20 Le 01/01/2013, à 17:58

dok750

Re : Problèmes Linux sur un Asus U32U

Bonjour,
Je voudrais savoir au final si l'installation de Ubuntu s'est bien déroulé sur le portable ASUS U32U.
Quelle est dans ce cas la version et la procédure ?
Car je voudrais installer la version 12.10 64bits sur mon portable ASUS U32U.
J'ai un soucis pour faire booter dans le bios sur l'USB; je ne vois que le disque dur, dans l'odre du boot !!!
Merci pour vos réponses

Hors ligne

#21 Le 03/01/2013, à 00:41

AnneONymous

Re : Problèmes Linux sur un Asus U32U

dok750 a écrit :

Bonjour,
Je voudrais savoir au final si l'installation de Ubuntu s'est bien déroulé sur le portable ASUS U32U.
Quelle est dans ce cas la version et la procédure ?
Car je voudrais installer la version 12.10 64bits sur mon portable ASUS U32U.
J'ai un soucis pour faire booter dans le bios sur l'USB; je ne vois que le disque dur, dans l'odre du boot !!!
Merci pour vos réponses

Et bien non, je suis toujours dans la mouise :S
Sinon, comme toi, j'ai voulu installer la 12.10 (et aussi la 12.04) en mode 64 bits.
Sinon, pour le boot en USB tu peu taper sur "Echap", t'auras rien besoin de configurer et tu pourras démarrer directement sur ta clé quand tu en as besoin.
a+


OS : Ubuntu 14.04 64 bits
CPU : Intel Core i5 4670K

Hors ligne

Haut de page ↑