Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 23/12/2008, à 18:24

Shalafi Xavier

[Résolu][Xubuntu 8.10][Démarrage] Problèmes avec firefox

Bonjour / Bonsoir.

Je viens de passer de eee Ubuntu à Xubuntu 8.10 (avec un passage intermédiaire par Ubuntu 8.10), et depuis, dès que ma session s'ouvre, firefox se lance.

Il n'est pas dans "Applications - Paramètres - Gestion des paramètres de XFCE - Démarrage" (il reste dedans : Gestionnaire d'énergie - Gestionnaire de volumes - PulseAudio Session Management - Wicd Network Management Tray, le lancement de Yakuake et le (re)lancement des panels).

Si quelqu'un a des idées, je suis preneur !

Merci !

Dernière modification par Shalafi Xavier (Le 25/12/2008, à 06:10)


J'ai faim !

Hors ligne

#2 Le 23/12/2008, à 20:59

marteo

Re : [Résolu][Xubuntu 8.10][Démarrage] Problèmes avec firefox

Xfce rouvre aussi les programmes qui étaient ouverts lors de la fermeture de la session précédente. Si tu fermes Xfce alors que Firefox est ouvert, c'est normal.
Sinon, faut chercher plus loin.


Taupe - Stan          εTB, χαθ4, info, => MP(*), χamp1 (+)   ||   tan(φ)
** HX2, tous des dieux **
Vieux PC faiblard Pentium III 256 Mio RAM, 1 Gio Swap, Debian+e17 (mais ca varie ^^)

Hors ligne

#3 Le 23/12/2008, à 21:56

Shalafi Xavier

Re : [Résolu][Xubuntu 8.10][Démarrage] Problèmes avec firefox

Merci pour cette réponse rapide !!

Je viens de faire le test à nouveau, firefox est fermé quand j'éteins l'ordinateur, et j'ai désactivé l'option "Enregistrer la session pour les  prochaines connexions".

Par contre, j'ai remarqué que firefox se lançait après yakuake (l'équivalent de tilda, mais provenant de kde). Je teste un redémarrage sans lancement automatique de yakuake...

[EDIT]
Après tests, firefox se lance quelque soit la configuration au démarrage...
Est-il possible de savoir qui (ou quoi) lance une application ?

Dernière modification par Shalafi Xavier (Le 23/12/2008, à 22:08)


J'ai faim !

Hors ligne

#4 Le 25/12/2008, à 06:08

Shalafi Xavier

Re : [Résolu][Xubuntu 8.10][Démarrage] Problèmes avec firefox

Suite à une installation hasardeuse de splashscreen, j'ai dû réinstaller le bouzin. Et là, plus de problème...

Je mets résolu.

PS : Non, il n'y avait pas moyen de récupérer ma machine à cause d'un splashscreen, et seul un formatage suivi d'un réinstallation était envisageable... (Disons que ça me gêne moins de penser ça !!:lol:!!)


J'ai faim !

Hors ligne

#5 Le 06/01/2009, à 20:08

arthik

Re : [Résolu][Xubuntu 8.10][Démarrage] Problèmes avec firefox

Shalafi Xavier a écrit :

Suite à une installation hasardeuse de splashscreen, j'ai dû réinstaller le bouzin. Et là, plus de problème...

Je mets résolu.

PS : Non, il n'y avait pas moyen de récupérer ma machine à cause d'un splashscreen, et seul un formatage suivi d'un réinstallation était envisageable... (Disons que ça me gêne moins de penser ça !!:lol:!!)

Bonsoir à tous,

J'ai exactement le même problème mais je n'ai pas installé "splashscreen" : acces à rien, fond d'écran tout bleu seul mon wifi se lance et firefox sur la même lancée sans que je ne lui demande quoi que ce soit.
je n'ai rien installé de plus qu'au précédent redemarrage, et quand je fais "Alt F2" pour avoir acces au terminal, je l'ai mais impossible d'ecrire quoi que ce soit, comme si le clavier etait désactivé. il ne l'est pourtant pas puisque je vous ecrit.

la fenetre firefox est spéciale : pas de barre titre "firefox" avec l'icone de firefox et elle est reduite à 50% de l'ecran, meme si je mets "plein ecran"... j'ai un wind Notebook MSI au cas où ça pourrait vous aider...

est-ce que quelqu'un voit ce que ça peut etre?

(j'ai passé du temps pour faire reconnaire ma carte wifi et j'ai pas mal de doc que je n'ai pas sauvegardé, de nombreux parametres auwquels je tiens... j'ai pas envie de tout réinstaller....












... Help )

#6 Le 21/01/2009, à 17:10

le Zouave

Re : [Résolu][Xubuntu 8.10][Démarrage] Problèmes avec firefox

Salut a tous !
j'en profite pour faire up-er le probleme !
depuis quelques jours j'ai firefox qui se lance aussi au demarrage alors qu'il est bien eteind et tout ... je n'ai rien changé a ma config de particulier pour que ca fasse ca ...
et cela se passe sur mes deux machine ...
mon fixe et mon Acer Aspire One !
Je bidouille pas mal sur mon reseau local et distant mais je ne pense pas que ce soit lié ....
Je ne peux déjà plus utiliser WICD pour me connecter (enfin ca c'est une autre histoire)

Tout ce que j'ai a déplorer au final c'est que Intrepid est loin d'être la meilleure mouture que j'ai utilisé et ce depuis Breezy !!!
Je regrette j'aurais sans doute dû rester sur la Hardy ...

enfin toujours est il que le démarage spontané de Firefox au lancement de Xubuntu m'embarrasse (pour rester correct) énormement ....

Si qqn à une idée ....

Sinon je vais aller tâter du coté de la Jaunty voir ou on en est niveau stabilité .... et au pire me refaire des installations propres ..... (Grrrr tant de temps passé a peaufiner mon AAO...)


Help Us !!!! lol


merci a tout ceux qui peuvent nous donner des réponses !

a bientot


MachineFixe: P4 2.93Ghz ; 1Go DDR2 ; ATI radeon X300 128Mo ; 200Go Maxtor Sata ; Sound Blaster Live ; Clavier qui Craque ...
MachineUltraportable: Acer Aspire One 962 grammes!
Follow me ...

Hors ligne

#7 Le 21/01/2009, à 21:05

balou

Re : [Résolu][Xubuntu 8.10][Démarrage] Problèmes avec firefox

Bonsoir,
Je n'ai pas la réponse mais avez vous fait une mise à jour de firefox, style ajouter la Yahoo toollbar (je dis ça en exemple parce que elle m'est proposé assez souvent) peut être que ça vient de la.


http://ubuntu.ipacct.com/xubuntu/6.06.1/release.1/?C=S;O=A

Hors ligne

#8 Le 28/01/2009, à 01:26

andso

Re : [Résolu][Xubuntu 8.10][Démarrage] Problèmes avec firefox

salut, pour ceux qui suivent

Shalafi Xavier a écrit :

Merci pour cette réponse rapide !!

Je viens de faire le test à nouveau, firefox est fermé quand j'éteins l'ordinateur, et j'ai désactivé l'option "Enregistrer la session pour les  prochaines connexions".

grosse erreur: si l' option est désactivée, il ne va pas enregistrer l' absence de FF.


IMPORTANT: Booster votre (X et K)ubuntu:
http://forum.ubuntu-fr.org/viewtopic.php?id=241092 (pfou!...)
à essayer
et... demain debian? http://fr.wikipedia.org/wiki/Demain_les_chiens

Hors ligne

#9 Le 28/01/2009, à 13:02

le Zouave

Re : [Résolu][Xubuntu 8.10][Démarrage] Problèmes avec firefox

Salut a tous
@andso :

Moi le problème c'est que j'ai jamais rien changé dans ce sens et que ca c'est mis a démarrer tout seul au début de ma session!

@balou

loin de la que ce  soit dû a la toolbar ! ca fais des années que je milite contre tous les trucs inutiles comme les toolbars ! Firefox fait bien mieux tout seul ...

a bientot !

au fait ca continue toujours ! lol


MachineFixe: P4 2.93Ghz ; 1Go DDR2 ; ATI radeon X300 128Mo ; 200Go Maxtor Sata ; Sound Blaster Live ; Clavier qui Craque ...
MachineUltraportable: Acer Aspire One 962 grammes!
Follow me ...

Hors ligne

#10 Le 26/12/2012, à 11:53

Kolibry

Re : [Résolu][Xubuntu 8.10][Démarrage] Problèmes avec firefox

Sacré déterrage de topic, mais je rencontre exactement le même problème sur Manjaro XFCE, démarrage de FF quelque soient les options, j'ai décoché "Enregistrer la session", je ferme bien tout avant d'éteindre, j'ai regardé les réglages du gestionnaire de paramètres...Là, je sèche.

Quelqu'un a une idée ?  Merci d'avance !


Samsung N150 Plus - 10,1" -  Intel Atom N450 1,6 Ghz - 2 Go RAM - Disque dur SSD 32 Go - Carte Crystal HD Broadcom 900715 -
Manjaro Linux
Xfce, environnement de bureau léger

Hors ligne

#11 Le 26/12/2012, à 12:03

The Uploader

Re : [Résolu][Xubuntu 8.10][Démarrage] Problèmes avec firefox

Virer le contenu du dossier ~/.cache/sessions/

Dernière modification par The Uploader (Le 26/12/2012, à 12:03)


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

En ligne

#12 Le 02/08/2013, à 16:44

Christophe C

Re : [Résolu][Xubuntu 8.10][Démarrage] Problèmes avec firefox

Ah, j'avais le même problème. Merci, The Uploader, c'est réglé, grâce à toi !


XL-WALLPAPER - changeur de fonds d'écran libre et très léger pour Xfce et LXDE.
Plank-config - Logiciel de configuration pour le dock Plank.

Hors ligne

  • Accueil
  • » Forum
  • » XFCE
  • » [Résolu][Xubuntu 8.10][Démarrage] Problèmes avec firefox

Haut de page ↑