Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 25/12/2012, à 03:28

nexushaxx

blender ne se lance pas

j'ai un probleme avec le lancement de blender... j'ai essayé de voir la cause on essayant de le lancer a partir du terminal : blender -d, ca m'affiche comme suit:
capture
qque je doit faire roll

Hors ligne

#2 Le 25/12/2012, à 08:55

PPdM

Re : blender ne se lance pas

Salut
pour éviter les prises de tête inutiles

sudo apt-get remove blender --purge
sudo apt-get autoremove

sudo apt-get install blender

Dernière modification par pierguiard (Le 25/12/2012, à 08:56)


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#3 Le 25/12/2012, à 14:37

nexushaxx

Re : blender ne se lance pas

bonjour, même resultat. j'ai un ancient pc, que je l'utilise pour les essai, ma configuration est amd athlon xp 2000+, radeon 9200. croiyez vous parcque il n'ya pa de prise en charge pour sse2,? j'ai essayé d'autre version meme chose, m'affihe un message: blender crashed with sigill in rna def property range:
error blender
ou peut être j'ai un prob avec le chip VIA, blender informe qu'il ya peut être des prob avec qque chip via et intel d'apres cette page:
http://www.blender.org/features-gallery/requirements/

Hors ligne

#4 Le 26/12/2012, à 12:51

PPdM

Re : blender ne se lance pas

Jusqu'a présent je n'ai pas rencontré de config ou blender ne fonctionne pas, mais cela ne veux pas dire que ça n'arrive jamais.

essayes de lancer blender depuis la console

sudo blender

pour voir si tu as des messages d'erreurs


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#5 Le 26/12/2012, à 13:40

nexushaxx

Re : blender ne se lance pas

merci bien pierguiard, ca m'affiche depuis le terminal : instructio non permise (core duped) je crois j'ai un prob de driver peut être ?

Dernière modification par nexushaxx (Le 26/12/2012, à 13:46)

Hors ligne

#6 Le 26/12/2012, à 14:01

PPdM

Re : blender ne se lance pas

Je ne pense pas, tu as quelle distro?

As tu activé le pilote ati ?


Que donne

glxinfo | grep "direct rendering"

Dernière modification par pierguiard (Le 26/12/2012, à 14:10)


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#7 Le 28/12/2012, à 21:53

nexushaxx

Re : blender ne se lance pas

j'utlise xubuntu 12.04, c 'est un ancien pc que l'utilise pour qques test, athlon xp 2000+ sur radeon 9200

Dernière modification par nexushaxx (Le 28/12/2012, à 21:54)

Hors ligne

#8 Le 28/12/2012, à 22:04

kevin dark

Re : blender ne se lance pas

essaie d'installer blender via le binaire du site officiel http://www.blender.org/download/get-blender/ ( Aucune installation n'est requise  dans le dossier extrait, il suffit de lancer le fichier blender pour lancer l'application)

Hors ligne

#9 Le 28/12/2012, à 23:29

nexushaxx

Re : blender ne se lance pas

merci, j'ai essayé cette methode mais aucune reponse. avez vous une idée sur la memoire requise pour faire fonctionner blender ?

Hors ligne

#10 Le 29/12/2012, à 22:30

Gemnoc

Re : blender ne se lance pas

Bonjour,

À mon avis ce n'est pas une question de mémoire requise, mais de pilote graphique. Avec une carte aussi vieille que la Radeon 9200, tu es « pris » avec le pilote libre radeon, le pilote proprio fglrx n'est plus dispo depuis Ubuntu 9.04. Le pilote radeon supporte-t-il l'accélération graphique ? Elle est essentielle pour l'exécution de logiciels 3D comme Blender.

pierguiard t'a posé une question en réponse #6, tant que tu n'y répondra pas on tournera en rond. (il faut installer le paquet mesa-utils pour utiliser cette commande)

Dernière modification par Gemnoc (Le 29/12/2012, à 22:39)


Pensez à consulter la documentation ! :-)

Hors ligne

Haut de page ↑