Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 26/12/2012, à 20:05

jbfabin

mise à jour / téléchargement des paquets impossibles

Bonjour, quand je veux mettre à jour mon système, j'obtiens le message :"le téléchargement des informations du dépot a échoué".
si quelqu'un peut m'aider, je lui serai reconnaissant.
PS : au terminal, j'obtiens ces messages :
W: Impossible de récupérer http://extras.ubuntu.com/ubuntu/dists/n … ce/Sources  404  Not Found

W: Impossible de récupérer http://extras.ubuntu.com/ubuntu/dists/n … 6/Packages  404  Not Found

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

Hors ligne

#2 Le 26/12/2012, à 20:26

ljere

Re : mise à jour / téléchargement des paquets impossibles

merci de donner le retour de

cat /etc/apt/sources.list
ls /etc/apt/sources.list.d
cat /etc/apt/sources.list.d/*

merci de mettre le retour de ces commandes entre des balises code c'est l'icone <> au dessus de la zone de texte


athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openboxubuntu 14.10 64 bit
Mon Blog
administrateur du forum ubuntu-fr.org

Hors ligne

#3 Le 27/12/2012, à 15:58

jbfabin

Re : mise à jour / téléchargement des paquets impossibles

Bonjour, merci de m'avoir répondu.

Voici le retour de "cat /etc/apt/sources.list" :

jbfabin@jbfabin-Q310:~$ cat /etc/apt/sources.list
# deb cdrom:[Ubuntu 11.04 _Natty Narwhal_ - Release i386 (20110427.1)]/ natty main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ natty main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ natty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ natty-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ natty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ natty universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ natty universe
deb http://fr.archive.ubuntu.com/ubuntu/ natty-updates universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ natty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ natty multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ natty multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ natty-updates multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ natty-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://fr.archive.ubuntu.com/ubuntu/ natty-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ natty-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu natty-security main restricted
deb-src http://security.ubuntu.com/ubuntu natty-security main restricted
deb http://security.ubuntu.com/ubuntu natty-security universe
deb-src http://security.ubuntu.com/ubuntu natty-security universe
deb http://security.ubuntu.com/ubuntu natty-security multiverse
deb-src http://security.ubuntu.com/ubuntu natty-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu natty partner
deb-src http://archive.canonical.com/ubuntu natty partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu natty main
deb-src http://extras.ubuntu.com/ubuntu natty main
deb http://fr.archive.ubuntu.com/ubuntu/ natty-proposed restricted main multiverse universe

Voici le retour de "ls /etc/apt/sources.list.d" :

jbfabin@jbfabin-Q310:~$ ls /etc/apt/sources.list.d
opera.list  opera.list.save

Et le retour de "cat /etc/apt/sources.list.d/*" :

jbfabin@jbfabin-Q310:~$ cat /etc/apt/sources.list.d/*
# This file makes sure that Opera Browser is kept up-to-date
# as part of regular system upgrades

deb http://deb.opera.com/opera/ stable non-free #Opera Browser (final releases)

# The line above will make sure you get all final public releases.
# Uncomment the following line if you want to get alpha and beta
# releases, too.

# deb http://deb.opera.com/opera-beta/ stable non-free #Opera Browser (beta releases)
# This file makes sure that Opera Browser is kept up-to-date
# as part of regular system upgrades

deb http://deb.opera.com/opera/ stable non-free #Opera Browser (final releases)

# The line above will make sure you get all final public releases.
# Uncomment the following line if you want to get alpha and beta
# releases, too.

# deb http://deb.opera.com/opera-beta/ stable non-free #Opera Browser (beta releases)

Hors ligne

#4 Le 27/12/2012, à 16:30

ljere

Re : mise à jour / téléchargement des paquets impossibles

en effet tu es encore sur natty  qui n'est plus soutenu tu dois soit passer sur oneiric ou precise
regarde ici migration_natty_oneiric


athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openboxubuntu 14.10 64 bit
Mon Blog
administrateur du forum ubuntu-fr.org

Hors ligne

#5 Le 27/12/2012, à 16:36

jbfabin

Re : mise à jour / téléchargement des paquets impossibles

je voulais rester sur la version 11.04, car je trouve que mon ordinateur est plus lent avec les versions récentes d'ubuntu. Il n'y a pas moyen d'arranger ça ?

Hors ligne

#6 Le 27/12/2012, à 16:37

ljere

Re : mise à jour / téléchargement des paquets impossibles

si utiliser un environnement plus léger comme xfce ou lxde


athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openboxubuntu 14.10 64 bit
Mon Blog
administrateur du forum ubuntu-fr.org

Hors ligne

#7 Le 27/12/2012, à 16:38

Korak

Re : mise à jour / téléchargement des paquets impossibles

Bonjour,

Je te conseille de passer sous Ubuntu 12.04 (Precise) qui est une version LTS maintenue pendant 5 ans (jusqu'en avril 2017).

Sauf si ton PC n'est pas assez puissant. Peux-tu nous dire ce qu'il a dans le coco:

- Processeur?
- Taille de la RAM?
- Carte graphique?


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#8 Le 28/12/2012, à 12:37

jbfabin

Re : mise à jour / téléchargement des paquets impossibles

Voilà les caractéristiques de mon PC :
la RAM :               2,9GO
processeur (2) :   Intel(R) Core(TM)2 Duo CPU P8400 @2,26GHz
carte graphique : GeForce 9200M GS

Hors ligne

#9 Le 28/12/2012, à 13:25

Korak

Re : mise à jour / téléchargement des paquets impossibles

Pour moi, ton PC doit faire tourner correctement Ubuntu 12.04.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#10 Le 28/12/2012, à 14:51

jbfabin

Re : mise à jour / téléchargement des paquets impossibles

ok, merci.
J'imagine par contre que si j'installe cette version, je perdrais tous mes réglages actuelles et que je devrais mettre mes documents sur un autre disque.

Hors ligne

#11 Le 28/12/2012, à 14:59

Korak

Re : mise à jour / téléchargement des paquets impossibles

Personnellement, je préfère faire une nouvelle installation. Ça permet d'avoir un nouveau système tout propre et du coup de virer tout ce que l'on utilise plus. Par après, on installe les logiciels désirés au fur et à mesure des besoins.

Maintenant, tu peux éventuellement tenter de faire une mise-à-niveau vers Ubuntu 11.10 puis une mise-à-niveau vers Ubuntu 12.04 (chose que je n'apprécie pas trop mais qui conserve tes réglages et documents).

De toute façon, il est vachement conseillé de faire une sauvegarde des données sur un support externe avant de faire quoi que ce soit d'autre. On ne sait jamais ce qui peut arriver lors de la mise-à-niveau.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#12 Le 28/12/2012, à 15:48

jbfabin

Re : mise à jour / téléchargement des paquets impossibles

Merci de tes conseils, je pense que je vais faire une nouvelle installation.

Hors ligne

Haut de page ↑