Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 28/12/2012, à 15:43

zelanion

monter un nas

bonjour à tous
j'essaie désespérément de monter un dossier partagé de mon nas (lg N1T1) sur mon portable qui tourne avec xubuntu 12.10.

1. J'ai suivi la procédure reprise sur cette page
[doc]http://doc.ubuntu-fr.org/tutoriel/acced … plications[/doc]
2. J'ai modifié l'accès à media en media/claude/musique (un dossier utilisateur existant depuis xubuntu 12.10) comme repris dans certains fil de discussion
3. Voici le contenu du montage dans fstab:

# Monter NAS
//192.168.1.5/volume1_public	/media/claude/nas	cifs	guest,iocharset=utf8,gid=100,uid=1000,umask=002     0     0

j'ignore ce que les différents paramètres permettent!!! mais j'ai suivi la procédure.
4. Après un redémarrage j'obtiens le message suivant:

An error occurred while accessing 'volume1_public on 192.168.1.5', the system responded: mount : seul le superutilisateur peut monter //192.168.1.5/volume1_public sur /media/claude/nas

5. J'ai essayé d'autres solutions mais toutes aboutissent au même résultat: seul le superutilisateur peut monter ...

Voilà le problème
Merci d'avance et bonnes fêtes.

Claude

Hors ligne

#2 Le 28/12/2012, à 16:37

Maisondouf

Re : monter un nas

Dans ta ligne de fstab, corrige déjà le gid, il faut mettre "gid=1000".


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#3 Le 28/12/2012, à 17:14

zelanion

Re : monter un nas

Merci

Voilà c'est modifié mais j'avais copié ce qui est indiqué dans la doc...
Et après la modification toujours ce message:

mount : seul le superutilisateur peut monter //192.168.1.5/volume1_public sur /media/claude/nas

Pourtant le Nas est accessible sur le réseau dans thunar mais il ne se monte pas.

Hors ligne

Haut de page ↑