Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 28/12/2012, à 19:08

raszerez

Souci au téléchargement des information du dépot.

Bonjour,

je ne peux pas mettre à jour ma bête. Lorsque le téléchargement des infos des paquets à lieu une erreur se produit et voilà les détails que j'ai :

W:GPG error: http://fr.archive.ubuntu.com precise Release: The following signatures were invalid: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>, W:GPG error: http://ppa.launchpad.net precise Release: The following signatures were invalid: BADSIG D6B6DB186A68F637 Launchpad JDownloader PPA, W:Failed to fetch http://ppa.launchpad.net/r0lf/stable/ub … ce/Sources  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/r0lf/stable/ub … 4/Packages  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/r0lf/stable/ub … 6/Packages  404  Not Found
, E:Some index files failed to download. They have been ignored, or old ones used instead.



quelqu'un à t-il une idée d'ou est ce que ca pourrait venir ?

Merci. Bonne fêtes

Rasz

Hors ligne

#2 Le 28/12/2012, à 20:20

f.x0

Re : Souci au téléchargement des information du dépot.

Bonjour raszerez,

Ouvres un terminal
tapes

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 40976EAF437D05B5

puis

sudo rm -r /var/lib/apt/lists
sudo mkdir -p /var/lib/apt/lists/partial

et postes le retour de

cat -n /etc/apt/sources.list
ls /etc/apt/sources.list.d
cat /etc/apt/sources.list.d/*

SOPI

En ligne

#3 Le 31/12/2012, à 13:24

raszerez

Re : Souci au téléchargement des information du dépot.

Bonjour,

merci de ton aide !

voilà le retour de cat -n /etc/apt/sources.list :
1    ## DEPOTS OFFICIELS ##
     2    deb http://fr.archive.ubuntu.com/ubuntu/ precise main restricted universe multiverse
     3   
     4    ## DEPOTS SUPPLEMENTAIRES ##
     5    # deb http://archive.canonical.com/ubuntu precise partner
     6    deb http://extras.ubuntu.com/ubuntu precise main
     7    deb http://security.ubuntu.com/ubuntu/ precise-security restricted main multiverse universe
     8    deb http://fr.archive.ubuntu.com/ubuntu/ precise-backports restricted main multiverse universe
     9    deb http://fr.archive.ubuntu.com/ubuntu/ precise-updates restricted main multiverse universe
    10    deb http://fr.archive.ubuntu.com/ubuntu/ precise-proposed restricted main multiverse universe


on continu avec le retour de ls /etc/apt/sources.list.d :
diesch-testing-precise.list

et enfin le retour de cat /etc/apt/sources.list.d/* :
deb http://ppa.launchpad.net/diesch/testing/ubuntu precise main
deb-src http://ppa.launchpad.net/diesch/testing/ubuntu precise main

Voilà. Je note que les commandes sudo rm -r /var/lib/apt/lists et sudo mkdir -p /var/lib/apt/lists/partial non eut aucun retour. Je ne sais pas si cela à une importance.

Encore merci de ton aide. Bonne fêtes.
A+

Rasz

Hors ligne

#4 Le 09/01/2013, à 22:45

f.x0

Re : Souci au téléchargement des information du dépot.

Tu as désactivé ce dépôt ???

http://ppa.launchpad.net/r0lf/stable/ubuntu/dists/precise/main/binary-amd64/Packages

SOPI

En ligne

#5 Le 25/01/2013, à 12:56

raszerez

Re : Souci au téléchargement des information du dépot.

Bonjour,

non je ne crois pas avoir désactivé ce dépot. Pourquoi ? tu vois qu'il est désactivé ?
il faut donc que je le réactive ?

merci.
Cordialement

Rasz

Hors ligne

#6 Le 25/01/2013, à 19:42

f.x0

Re : Souci au téléchargement des information du dépot.

Je te posai la question car :
tu as un message d'erreur concernant le dépôt

http://ppa.launchpad.net/r0lf/stable/ubuntu/dists/precise/main/binary-amd64/Packages

le message d'erreur c'est celui-ci

The following signatures were invalid: BADSIG D6B6DB186A68F637 Launchpad JDownloader PPA, W:Failed to fetch http://ppa.launchpad.net/r0lf/stable/ub … ce/Sources  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/r0lf/stable/ub … 4/Packages  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/r0lf/stable/ub … 6/Packages  404  Not Found


or je ne vois nulle part trace du dépôt

http://ppa.launchpad.net/r0lf/stable/ubuntu/dists/precise/main/binary-amd64/Packages

es-tu sûr d'avoir mis le contenu ENTIER du résultat de ces commandes ???

cat -n /etc/apt/sources.list
ls /etc/apt/sources.list.d
cat /etc/apt/sources.list.d/*

Si tu es sûr,
postes le retour ENTIER de

sudo apt-get update

SOPI

En ligne

Haut de page ↑