Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 29/12/2012, à 18:28

Paulin1

Démarrage de Ubuntu =[RESOLU]

Bonsoir à tous
Je me nomme Paulin

J'ai découvert récemment ubuntu et je l'ai beaucoup aimé. Je l'ai installé et un message m'a signifié qu'il a bien été installé (avec succès).
Cependant, quand je redemmarre l'ordinateur je n'arrive à démarrer ubuntu.

J'ai utiliser        " Le reparateur de démarrage"     sans suite favorable.
Il m'a été demandé d'envoyer le lien         http://paste.ubuntu.com/1474646/   à une adresse
J'ai aussi lu les messages postés par les autres mais cela ne fonctionne pas chez moi.

Autre précision
quand je redemarre l'ordinateur je ne vois qu'un écran violet;        parfois il y a un    grub    qui apparait où on me demande de taper des commandes. Par moment, on m'informe que je dois charger le      noyau      d'abord; et je n'y comprends rien sad.
Je veux aussi signifier que pour pouvoir l'installer j'ai dû sélectionner    acpi=off 

J'ai un pc ASUS X85s 32bits(mais je vois F81SE comme platform dans le bios).  J'essais d'utiliser       "ubuntu-secure-remix-12.10-32bits.iso" que j'aime très bien.
J'ai formaté le disque dur pour n'installer que ubuntu

Dans l'attente d'une suite favorable veillez recevoir mes salutions les plus distinguées

Merci encore.

Dernière modification par Paulin1 (Le 31/12/2012, à 00:44)

Hors ligne

#2 Le 29/12/2012, à 18:56

alca94

Re : Démarrage de Ubuntu =[RESOLU]

Bonjour
il faudrait fixer l'option "acpi-off"
Dans le terminal (Ctrl + Alt + T) ou en console alt + F1

gksudo gedit /etc/default/grub

Et à la ligne:
     GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
Vous ajoutez l'option pour avoir:
     GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi-off"
Vous enregistrez et fermez puis

sudo update-grub
sudo reboot

Hors ligne

#3 Le 29/12/2012, à 19:24

Paulin1

Re : Démarrage de Ubuntu =[RESOLU]

Merci alca94
cependant quand je tape
sudo update-grub
on affiche

/usr/sbin/grub-probe: error: failed to get canonical path of /cow.



Merci encore

Hors ligne

#4 Le 29/12/2012, à 19:38

alca94

Re : Démarrage de Ubuntu =[RESOLU]

Il ne faut pas faire la modif en liveCD mais sur le disque dur ????

Hors ligne

#5 Le 29/12/2012, à 19:40

Paulin1

Re : Démarrage de Ubuntu =[RESOLU]

Ah ok.C'est compris

mais je me dmande comment le faire sur le disque dur
parce que je travail à partir du live CD
Merci encore pour ta patience

Dernière modification par Paulin1 (Le 29/12/2012, à 19:43)

Hors ligne

#6 Le 29/12/2012, à 19:44

alca94

Re : Démarrage de Ubuntu =[RESOLU]

pourtant c'est la bonne commande http://doc.ubuntu-fr.org/retro-eclairag … on_de_grub     là c'est pour un autre problème mais ça reste idem
Quand vous êtes dans la console "Alt + F1"
vous rentrez votre login
                     votre mot de passe ( a l'aveugle,rien ne s'inscrit ni étoiles ni astérix ) et vous validez
ensuite faire le post 2

Dernière modification par alca94 (Le 29/12/2012, à 19:45)

Hors ligne

#7 Le 29/12/2012, à 19:48

alca94

Re : Démarrage de Ubuntu =[RESOLU]

mais je me dmande comment le faire sur le disque dur

Enfin c'est une façon de parler, sur l'installation qui a réussi ( CD ubuntu retiré) au démarrage sur l'écran noir faites
Alt + F1 et la suite .....

Dernière modification par alca94 (Le 29/12/2012, à 19:49)

Hors ligne

#8 Le 29/12/2012, à 19:49

Paulin1

Re : Démarrage de Ubuntu =[RESOLU]

J'ai tenté d'ouvrir le disque dur en question, je suis allé vers le repertoire           etc
puis le repertoire            default        et j'ai ouvert le fichier       grub
là, j'ai effectué la modification mais je n'arrive pas à enrégistrer pour quitter

Hors ligne

#9 Le 29/12/2012, à 19:52

Paulin1

Re : Démarrage de Ubuntu =[RESOLU]

Paulin1 a écrit :

J'ai tenté d'ouvrir le disque dur en question, je suis allé vers le repertoire           etc
puis le repertoire            default        et j'ai ouvert le fichier       grub
là, j'ai effectué la modification mais je n'arrive pas à enrégistrer pour quitter




Ne tenez pas compte de ce message. Je l'ai envoyé avant de voir les votres
Merci

Hors ligne

#10 Le 29/12/2012, à 19:59

alca94

Re : Démarrage de Ubuntu =[RESOLU]

Désolé je me suis mal expliqué il fallait comprendre l'installation qui est sur le disque dur pour faire la différence avec le disque CD d'ubuntu

J'ai tenté d'ouvrir le disque dur en question, je suis allé vers le repertoire           etc
puis le repertoire            default        et j'ai ouvert le fichier       grub
là, j'ai effectué la modification mais je n'arrive pas à enrégistrer pour quitter

Je reprends
Au démarrage vous arrivez sur un écran noir ? là vous faites  Ctrl + Alt +F1
Prenez note des commandes a réaliser avant puis vous faites
vous rentrez votre login
                     votre mot de passe ( a l'aveugle,rien ne s'inscrit ni étoiles ni astérix ) et vous validez

Dans le terminal (Ctrl + Alt + T) ou en console ctrl + alt + F1 (j'avais oublier le ctrl )

gksudo gedit /etc/default/grub

Et à la ligne:
     GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
Vous ajoutez l'option pour avoir:
     GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi-off"
Vous enregistrez et fermez puis

sudo update-grub

sudo reboot

Dernière modification par alca94 (Le 29/12/2012, à 20:01)

Hors ligne

#11 Le 29/12/2012, à 20:55

Paulin1

Re : Démarrage de Ubuntu =[RESOLU]

Je tiens à vous remercier.
Mais lorsque je tape ctrl + Alt +F1 rien ne se passe. En effet, au démarrage, j'arrive à un menu grub et j'ai le choix entre ubuntu et options avancées ubuntu. Aussi, on m'offre la possibilité de taper e pour editer des commande ou c pour une invite de commande (grub» ). C'est quand je choisi ubuntu que j'arrive à l'écran noir et là rien ne fonctionne. aucune touche.

Merci pour votre patience

Hors ligne

#12 Le 29/12/2012, à 21:04

Paulin1

Re : Démarrage de Ubuntu =[RESOLU]

Au fait, lors de l'installation j'ai "verrouillé" le disque dur avec un mot de passe.  je ne sais si aussi pour cela que je n'arrive pas à uiliser les commandes

Merci

Hors ligne

#13 Le 29/12/2012, à 22:12

alca94

Re : Démarrage de Ubuntu =[RESOLU]

faites "e" pour voir si vous avez accès a la console

Par contre pour le criptage des données sur le disque dur ,moi je ne l'ai pas fait donc ????

Au fait, lors de l'installation j'ai "verrouillé" le disque dur avec un mot de passe.  je ne sais si aussi pour cela que je n'arrive pas à uiliser les commandes

Dernière modification par alca94 (Le 29/12/2012, à 22:16)

Hors ligne

#14 Le 30/12/2012, à 00:04

Paulin1

Re : Démarrage de Ubuntu =[RESOLU]

Merci,
je vais l'essayer et Douce nuit à vous

Hors ligne

#15 Le 30/12/2012, à 19:40

Paulin1

Re : Démarrage de Ubuntu =[RESOLU]

Bonjour
Je pense avoir su le problème réel. au fait j'ai remarque que le bios considère la partition sda3 comme active pourtant, le /boot se trouve sur la partition sda1.
Je pense que c'est de là que viens le problème. Aussi, je me demande: Comment faire comprendre au bios qu'il doit considérer sda1 comme partition active.

Merci et bon dimanche à vous !   Aussi bonne fin d'année!:)

Hors ligne

#16 Le 30/12/2012, à 19:45

alca94

Re : Démarrage de Ubuntu =[RESOLU]

bonjour
si on regarde le résultat de votre boot-info du premier post je n'ai pas vu de sda3 par contre le boot est bien sur sda1

Par contre avez vous fixer acpi=off ?
je viens de voir que l'on pouvait le faire avec "boot-repair"
http://doc.ubuntu-fr.org/kernel#modifie … sur_disque

Dernière modification par alca94 (Le 30/12/2012, à 19:53)

Hors ligne

#17 Le 30/12/2012, à 23:22

Paulin1

Re : Démarrage de Ubuntu =[RESOLU]

OK!! smile Merci Bien à vous.
En effet toutes la nuit, j'ai essayé de résourdre le problème et j'ai du réinstaller ubuntu deux fois. et Quand j'ai utiliser le       réparateur de damrrage    je m'en suis rendu compte.
et avant que vous m'écriviez j'ai encore réinstallé et  j'ai lancé une fois de plus le     "reparateur de démarrage" ,j'ai choisi    "Restaurer le MBR"   dans    "options avancées"        puis dans l'onglet  "Option de MBR",    j'ai remarqué qu'il n'y avait pas de choix possible pour          "Partition démarée par le MBR"    et là j'étais découragé:(                     

Le nouveau rapport est    http://paste.ubuntu.com/1480027/

Merci d'être patient envers le nouveau que je suis big_smile

Dernière modification par Paulin1 (Le 30/12/2012, à 23:50)

Hors ligne

#18 Le 30/12/2012, à 23:47

alca94

Re : Démarrage de Ubuntu =[RESOLU]

ça m'a l'air bon (par contre le mbr c'est pour windows je crois )
vous il ne faut pas réparer mais ajouter l'option acpi=off comme vous le voyer sur ce lien http://doc.ubuntu-fr.org/kernel#modifie … sur_disque et cliquer sur "appliquer"

Hors ligne

#19 Le 30/12/2012, à 23:51

Paulin1

Re : Démarrage de Ubuntu =[RESOLU]

C'est noté smile

Merci

Dernière modification par Paulin1 (Le 30/12/2012, à 23:52)

Hors ligne

#20 Le 30/12/2012, à 23:53

alca94

Re : Démarrage de Ubuntu =[RESOLU]

Alors vous l'avez fait = ça marche ou pas ???

Hors ligne

#21 Le 31/12/2012, à 00:06

Paulin1

Re : Démarrage de Ubuntu =[RESOLU]

BONNE NOUVELLE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! big_smile big_smile big_smile big_smile big_smile big_smile big_smile big_smile
ça marche!!


JE VOUS EN SUIS INFINIMENT RECONNAISSANT

Hors ligne

#22 Le 31/12/2012, à 00:09

Paulin1

Re : Démarrage de Ubuntu =[RESOLU]

alca94 a écrit :

Alors vous l'avez fait = ça marche ou pas ???

J'aimerais vous exprimer toute ma reconnaissance et vous signifier combien votre aide m'a été d'une grande utilité. J'ai suivi vos conseils, surtout le dernier et .................... 
tout va bien maintenant
smile
Merci encore surtout pour votre patience

Dernière modification par Paulin1 (Le 31/12/2012, à 00:09)

Hors ligne

#23 Le 31/12/2012, à 00:15

alca94

Re : Démarrage de Ubuntu =[RESOLU]

C'est super smile je pense donc que vous avez pu redémarrer sans problème
Si vous considérez votre problème réglé veuillez l'indiquer
En reprenant votre premier Message et en cliquant sur modifier (en bas a droite)
puis reprendre le titre et mettre devant  =  [ RESOLU ]  Démarrage de Ubuntu
Passez de bonnes fêtes de fin d'année

Hors ligne

#24 Le 31/12/2012, à 00:40

Paulin1

Re : Démarrage de Ubuntu =[RESOLU]

C'est compris, je le fait maintenant
et Merci encore

BONNE FETE DE FIN D'ANNEE

http://www.blog11.u-psud.fr/images/tres … vospB3.jpg

Dernière modification par Paulin1 (Le 31/12/2012, à 00:46)

Hors ligne

#25 Le 29/10/2013, à 04:24

Paulin1

Re : Démarrage de Ubuntu =[RESOLU]

Où poser une nouvelle question ????

Dernière modification par Paulin1 (Le 29/10/2013, à 04:24)

Hors ligne

Haut de page ↑