Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 01/01/2013, à 19:28

TIMsmith

Lenteurs .... très lentes

Bonjour à tous,

J'ai mon Ubuntu 64 qui rame pour un rien. Je n'ai vraiment aucune idée de la raison. J'avais mis en cause le montage d'un nouveau DD de 2 To mais ca recommence même sans le monter.
En gros pour faire le moindre truc (clic droit, clic sur un lanceur ...) il faut m'y reprendre à 3-4 fois avant que le PC ne réagisse. Ca devient très pénible. J'ai bien essayé de chercher une solution dans le forum mais je n'ai rien trouver, et je dois dire qu'avec ces soucis de lenteur, j'ai du mal à faire une recherche efficace et rapide.

un lspci me donne

00:00.0 Host bridge: Intel Corporation 82G35 Express DRAM Controller (rev 03)
00:02.0 VGA compatible controller: Intel Corporation 82G35 Express Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation 82G35 Express Integrated Graphics Controller (rev 03)
00:1a.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 02)
00:1a.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 02)
00:1a.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 02)
00:1a.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 02)
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 02)
00:1c.4 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 5 (rev 02)
00:1c.5 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 6 (rev 02)
00:1d.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 02)
00:1d.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 02)
00:1d.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 02)
00:1d.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 92)
00:1f.0 ISA bridge: Intel Corporation 82801IB (ICH9) LPC Interface Controller (rev 02)
00:1f.2 IDE interface: Intel Corporation 82801IB (ICH9) 2 port SATA Controller [IDE mode] (rev 02)
00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 02)
00:1f.5 IDE interface: Intel Corporation 82801I (ICH9 Family) 2 port SATA Controller [IDE mode] (rev 02)
01:00.0 Ethernet controller: Atheros Communications Inc. Attansic L1 Gigabit Ethernet (rev b0)
02:00.0 IDE interface: JMicron Technology Corp. JMB368 IDE controller
04:03.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller (rev c0)

Merci pour votre aide.

TIM

Hors ligne

#2 Le 01/01/2013, à 20:29

Optiplaste

Re : Lenteurs .... très lentes

Et ça indique dans un top?


Après Xubuntu, toujours utilisateur de Xfce4 sur Debian.
Très bonne série décalée : http://www.levisiteurdufutur.com/accueil.html
Bientôt une saison 3 : http://www.hero-corp.com/

Hors ligne

#3 Le 01/01/2013, à 21:01

TIMsmith

Re : Lenteurs .... très lentes

Bonjour, et merci pour ton retour
Que me demandes-tu exactement ?

TIM

Hors ligne

#4 Le 02/01/2013, à 12:49

Optiplaste

Re : Lenteurs .... très lentes

C'est peut-être une application qui te ralentit le système, il faudrait voir ce qu'il se passe grâce à un gestionnaire de tâche ou en tapant

top

dans un terminal.


Après Xubuntu, toujours utilisateur de Xfce4 sur Debian.
Très bonne série décalée : http://www.levisiteurdufutur.com/accueil.html
Bientôt une saison 3 : http://www.hero-corp.com/

Hors ligne

#5 Le 02/01/2013, à 13:07

TIMsmith

Re : Lenteurs .... très lentes

OK merci. Je fais ca dés mon retour à la maison.

Hors ligne

#6 Le 03/01/2013, à 08:53

TIMsmith

Re : Lenteurs .... très lentes

Bonjour,

un "top" dans le terminal me donne:

top - 08:50:40 up 2 min,  2 users,  load average: 1,66, 0,82, 0,32
Tasks: 182 total,   2 running, 180 sleeping,   0 stopped,   0 zombie
%Cpu(s):  0,3 us,  0,3 sy,  0,0 ni, 49,5 id, 49,8 wa,  0,0 hi,  0,0 si,  0,0 st
KiB Mem:   2042444 total,  1275248 used,   767196 free,    82104 buffers
KiB Swap:  1534200 total,        0 used,  1534200 free,   643900 cached

  PID USER      PR  NI  VIRT  RES  SHR S  %CPU %MEM    TIME+  COMMAND           
 1263 root      20   0  146m  21m 5248 S   0,7  1,1   0:06.53 Xorg              
 2155 toto      20   0 1204m  81m  29m S   0,3  4,1   0:05.32 compiz            
 2392 toto      20   0  524m  19m  12m R   0,3  1,0   0:00.46 gnome-terminal    
    1 root      20   0 24600 2608 1384 S   0,0  0,1   0:00.57 init              
    2 root      20   0     0    0    0 S   0,0  0,0   0:00.00 kthreadd          
    3 root      20   0     0    0    0 S   0,0  0,0   0:00.05 ksoftirqd/0       
    4 root      20   0     0    0    0 S   0,0  0,0   0:00.03 kworker/0:0       
    5 root      20   0     0    0    0 S   0,0  0,0   0:00.41 kworker/u:0       
    6 root      rt   0     0    0    0 S   0,0  0,0   0:00.00 migration/0       
    7 root      rt   0     0    0    0 S   0,0  0,0   0:00.00 watchdog/0        
    8 root      rt   0     0    0    0 S   0,0  0,0   0:00.00 migration/1       
    9 root      20   0     0    0    0 S   0,0  0,0   0:00.03 kworker/1:0       
   10 root      20   0     0    0    0 S   0,0  0,0   0:00.05 ksoftirqd/1       
   11 root      rt   0     0    0    0 S   0,0  0,0   0:00.00 watchdog/1        
   12 root       0 -20     0    0    0 S   0,0  0,0   0:00.00 cpuset            
   13 root       0 -20     0    0    0 S   0,0  0,0   0:00.00 khelper           
   14 root      20   0     0    0    0 S   0,0  0,0   0:00.00 kdevtmpfs         

Merci

Hors ligne

#7 Le 03/01/2013, à 16:50

Optiplaste

Re : Lenteurs .... très lentes

Il faudrait que tu donnes plus d'explication pour connaître ta configuration; quelle processeur, carte mère... quelle version d'Ubuntu, environnement... tu utilises? Est ce que ça rame tout le temps?


Après Xubuntu, toujours utilisateur de Xfce4 sur Debian.
Très bonne série décalée : http://www.levisiteurdufutur.com/accueil.html
Bientôt une saison 3 : http://www.hero-corp.com/

Hors ligne

#8 Le 03/01/2013, à 22:56

TIMsmith

Re : Lenteurs .... très lentes

Bonjour,
Désolé de n'avoir pas donné bcp d'info. J'ai surtout du mal à voir quelles sont les info pertinentes à donner, étant vraiment completement perdu face à ce problème.
Difficile de dire qd cela se met à ramer. Au démarrage tout va bien, puis après qq minutes d'utilisation standard (mails, surf ...), ca se met à ramer au point d'avoir un curseur qui se déplace plus lentement, une réaction au clic très lente ... J'ai essayer de changer de souris mais rien n'y fait.
Il arrive même que cela fonctionne pd plus d'une heure (et je crois alors bêtement que le pb est réglé) puis ca recommence.
Bref j'ai même pas mal hésiter à demander de l'aide sur ce forum, n'arrivant pas à donner des symptômes plus clairs.

Ma config:
Carte mere asus P5E-VM SE
Processeur Intel Core Duo CPU E4700 2.6 GHz x 2
2 Go de RAM
DD 250 Go (84 de libre)
Ubuntu 64bits 12.10

Encore merci pour ton aide.

TIM

Hors ligne

#9 Le 07/01/2013, à 17:58

Optiplaste

Re : Lenteurs .... très lentes

Il faudrait que tu ouvres un top au moment que ça rame. Je n'ai pas trop d'idées au problème. Peut-être que ça vient du gestionnaire de mises à jour si il est en automatique, ou peut-être de Unity (qui fait trop ramer à mon goût, j'ai opté pour xubuntu)...


Après Xubuntu, toujours utilisateur de Xfce4 sur Debian.
Très bonne série décalée : http://www.levisiteurdufutur.com/accueil.html
Bientôt une saison 3 : http://www.hero-corp.com/

Hors ligne

#10 Le 09/01/2013, à 23:34

TIMsmith

Re : Lenteurs .... très lentes

Bonsoir,

OK, je fais un top dés que ca rame (évidemment , qd on veut que ca rame, ca ne rame plus ...:))
Je vais essayer de l'aider un peu smile

TIM

Hors ligne

#11 Le 10/01/2013, à 00:31

Look&Feel

Re : Lenteurs .... très lentes

Bonsoir,
mm j'ai déjà eu ce genre de problème et cela venait d'une nappe défectueuse, du disque dur qui partait en carafe, ou le lecteur CD je sais plus...:/
Bref de mon coté je pencherai pour une cause matérielle et t'invite a essayer de partir en live USB pour ne pas toucher aux disques pour voir ce que ça dit.

Hors ligne

#12 Le 13/01/2013, à 21:26

TIMsmith

Re : Lenteurs .... très lentes

Bonsoir à tous,

Voila ca ce remets à ramer.

un top me donne:

top - 21:22:00 up  2:02,  2 users,  load average: 0,08, 0,12, 0,21
Tasks: 180 total,   2 running, 178 sleeping,   0 stopped,   0 zombie
%Cpu(s):  9,6 us,  2,4 sy,  0,0 ni, 88,0 id,  0,0 wa,  0,0 hi,  0,0 si,  0,0 st
KiB Mem:   2042444 total,  1487344 used,   555100 free,    45188 buffers
KiB Swap:  1534200 total,    68448 used,  1465752 free,   626020 cached

  PID USER      PR  NI  VIRT  RES  SHR S  %CPU %MEM    TIME+  COMMAND           
 4190 XXXX     20   0  951m 164m  45m R   9,0  8,2   0:32.80 thunderbird       
 2156 XXXX     20   0 1354m 102m  23m S   8,0  5,1   1:38.32 compiz            
 1262 root      20   0  147m  24m 4620 S   6,3  1,2   2:03.85 Xorg              
 2238 XXXX     20   0  425m  13m 8696 S   0,7  0,7   0:03.56 bamfdaemon        
 4394 XXXX     20   0  524m  19m  12m S   0,7  1,0   0:01.72 gnome-terminal    
 1761 root      20   0     0    0    0 S   0,3  0,0   0:00.91 cifsd             
 2253 XXXX     20   0  387m  14m  10m S   0,3  0,7   0:02.55 gtk-window-deco   
 2274 XXXX     20   0  532m  24m  10m S   0,3  1,2   0:09.21 unity-panel-ser   
    1 root      20   0 24604 2220 1216 S   0,0  0,1   0:00.60 init              
    2 root      20   0     0    0    0 S   0,0  0,0   0:00.00 kthreadd          
    3 root      20   0     0    0    0 S   0,0  0,0   0:00.97 ksoftirqd/0       
    6 root      rt   0     0    0    0 S   0,0  0,0   0:00.00 migration/0       
    7 root      rt   0     0    0    0 S   0,0  0,0   0:00.02 watchdog/0        
    8 root      rt   0     0    0    0 S   0,0  0,0   0:00.00 migration/1       
   10 root      20   0     0    0    0 S   0,0  0,0   0:00.53 ksoftirqd/1       
   11 root      rt   0     0    0    0 S   0,0  0,0   0:00.02 watchdog/1        
   12 root       0 -20     0    0    0 S   0,0  0,0   0:00.00 cpuset

Si qq'un a une idée lumineuse ...

Merci

TIM

Hors ligne

Haut de page ↑