Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 01/01/2013, à 22:03

Maxoudela

[Résolu] Menu transparent - Ubuntu 12.10 - Gnome classic sans effets

Bonjour,

J'ai installé la nouvelle version d'Ubuntu 12.10. J'ai mis le paquet "gnome-session-fallback" afin de pouvoir utiliser gnome classic sans Unity.
Par contre, j'ai effectué toutes les mises à jour et j'ai maintenant un problème dans le sens ou mes icones de menu sont en fond blanc avec police en gris ce qui est illisible: f5UiQ.jpg


Des solutions?

Dernière modification par Maxoudela (Le 03/01/2013, à 13:17)

Hors ligne

#2 Le 02/01/2013, à 03:44

hibou7

Re : [Résolu] Menu transparent - Ubuntu 12.10 - Gnome classic sans effets

Tu vas sur
Paramètres système > Apparence
Et tu choisis un autre thème par ex. Adwaita (en ce moment tu dois être sur" Radiance")


Xubuntu 16.04.2 LTS | CPU: Pentium 4, 3 GHz | CG: NVIDIA NV 34 | RAM: 2 Gio 
Les tutos video d'Alexis Madrzejewski: http://www.tutoriels-video.fr/category/tutoriel-video/
Si GNU/Linux ne répond plus, le redémarrer proprement avec la combinaison de touches:
Alt + SysRq + REISUB (Retourne en Islande sur un bateau).

Hors ligne

#3 Le 02/01/2013, à 19:11

Maxoudela

Re : [Résolu] Menu transparent - Ubuntu 12.10 - Gnome classic sans effets

Merci de ta réponse, malheureusement je n'ai pas "Apparence" dans les paramètres systèmes..

Hors ligne

#4 Le 03/01/2013, à 02:52

hibou7

Re : [Résolu] Menu transparent - Ubuntu 12.10 - Gnome classic sans effets

Essaye
Applications > outils système >Préférences>advanced settings>theme


Xubuntu 16.04.2 LTS | CPU: Pentium 4, 3 GHz | CG: NVIDIA NV 34 | RAM: 2 Gio 
Les tutos video d'Alexis Madrzejewski: http://www.tutoriels-video.fr/category/tutoriel-video/
Si GNU/Linux ne répond plus, le redémarrer proprement avec la combinaison de touches:
Alt + SysRq + REISUB (Retourne en Islande sur un bateau).

Hors ligne

#5 Le 03/01/2013, à 13:16

Maxoudela

Re : [Résolu] Menu transparent - Ubuntu 12.10 - Gnome classic sans effets

Malheureusement je n'ai pas non plus de "advanced settings" dans "Préférences" même après avoir regardé dans "Éditer les menus".

En revanche, j'ai installé ubuntu tweak tools:

sudo apt-get install gnome-tweak-tool

Et de là j'ai pu accéder aux thèmes et les modifier. Du coup j'ai modifié le thème GTK+ qui était en Radiance comme tu l'avais dit. Le problème est résolu, merci de ton aide!

Hors ligne

#6 Le 04/01/2013, à 00:43

hibou7

Re : [Résolu] Menu transparent - Ubuntu 12.10 - Gnome classic sans effets

Bien content pour toi.
Oui je crois que c'est en installant ce gnome tweak-tools que ce advanced settings est apparu.
Un petit coup de pub pour Clearlooks (qui existe toujours)
http://www.jpfleury.net/logiciels/clearlooks-phenix.php


Xubuntu 16.04.2 LTS | CPU: Pentium 4, 3 GHz | CG: NVIDIA NV 34 | RAM: 2 Gio 
Les tutos video d'Alexis Madrzejewski: http://www.tutoriels-video.fr/category/tutoriel-video/
Si GNU/Linux ne répond plus, le redémarrer proprement avec la combinaison de touches:
Alt + SysRq + REISUB (Retourne en Islande sur un bateau).

Hors ligne