Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 02/01/2013, à 06:07

mikulover

HandBrake comment désactiver l'auto crop qui bousille mon clip ?

Bonjour,

J'encode mes animations depuis longtemps avec handbrake pour les diffuser sur le web, le rapport poids/qualité est formidable avec ce logiciel.

Je viens d'avoir mon premier problème avec handbrake, celui-ci a décidé d'ajouter un crop à mon dernier clip, en hauteur je passe de 1080 à 906... wtf. yikes

En fait certaines parties de mon clip ne prennent que peu de place en hauteur, ce sont ces parties là que handbrake analyse et il laisse de coté les autres parties qui elles utilisent bien toute la hauteur et elles sont coupés.

Je ne trouve aucune option permettant de désactiver l'Autocrop, ni pour le régler manuellement, vu le peu d'options qu'il y a je ne pense pas être passé à côté, mais dans ce cas comment faire.

S'il vous plaît, pouvez-vous m'aider ?

Merci.

Dernière modification par mikulover (Le 02/01/2013, à 06:44)

Hors ligne

#2 Le 02/01/2013, à 08:38

classdroogies

Re : HandBrake comment désactiver l'auto crop qui bousille mon clip ?

Salut,

Moi non.... mais la doc oui big_smile

Hors ligne

#3 Le 02/01/2013, à 09:15

michaR

Re : HandBrake comment désactiver l'auto crop qui bousille mon clip ?

Oui mais osef.

La doc n'est pas à jour, elle parle d'un onglet dimension qui n'existe pas.

J'ai eut le même problème.

Dernière modification par michaR (Le 02/01/2013, à 10:28)

Hors ligne

#4 Le 02/01/2013, à 20:11

classdroogies

Re : HandBrake comment désactiver l'auto crop qui bousille mon clip ?

wtf....osef ?

1357153664.png

lol lol lol lol lol lol

Hors ligne

#5 Le 05/08/2013, à 06:09

kykyou

Re : HandBrake comment désactiver l'auto crop qui bousille mon clip ?

bonjour ,
j ai cherché également comment ne pas avoir de "découpe automatique" (auto crop) avec la dernière version
voila comment régler (faire apparaître cette fameuse fenêtre !)

l'Auto Crop dans Handbrake

allez dans le menu

View / Picture Settings

ensuite, dans la fenêtre qui s ouvre cliquez sur

 Hide / Show Settings 

et la  barre d outils de "Picture Settings" apparaîtras comme ceci

capturedcran-05082013-065630.php

par contre j aimerais bien qu'on m explique pourquoi Handbrake est si rapide comparé à OGM ? svp

J'ai un ordi assez puissant
i5- 3570 K avec 16 giga de ram sur un chipset  Z77 .. un HDD de 2 To
Handbrake met 25 min pour un film de 1h 30 en H264 en double passe ....
quand a OGM , il met 2H30 pour le même boulot , avec aucune différence de compression , ou alors je ne la vois pas ... d ou ma question ..
merci  a tous de votre aide !!

Dernière modification par kykyou (Le 05/08/2013, à 06:15)

Hors ligne

Haut de page ↑