Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 22/05/2012, à 17:09

Bybeu

[Résolu] Problème avec nvidia Ti 4200 ubuntu 11.10

Bonjour
J'ai réussi à installer grâce à l'option nomodeset, mais ça a démarré avec écran brouillé. Après le reboot sauvage j'ai mis nomodeset à la fin de linux /boot.... mais j'ai toujours maintenant l'arrêt sur batterie check ou avec ctrl alt f1, jamais de graphique. Dmesg dit que pas d'écran trouvé, mais avant y'a écrans trouvés mais pas compatible et aussi impossible de charger un module nvdia.
J'ai vu au wiki qu'il faut utiliser le pilote propriétaire, mais comment l'installer sans écran? C'est le truc sh NVIDIA-Linux-x86-100.14.11-pkg1.run qu'il faut taper ?
Merci

Dernière modification par Bybeu (Le 23/05/2012, à 10:20)

Hors ligne

#2 Le 22/05/2012, à 17:21

Korak

Re : [Résolu] Problème avec nvidia Ti 4200 ubuntu 11.10

Bonjour,

Ouvre un terminal et entre la commande:

sudo apt-get install nvidia-96

Puis redémarre le PC.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#3 Le 22/05/2012, à 18:09

Bybeu

Re : [Résolu] Problème avec nvidia Ti 4200 ubuntu 11.10

Merci gars, mais je peux pas ouvrir de terminal, j'ai même pas le bureau. Mais j'ai un double boot windows qui marche. Je me suis téléchargé le fichier depuis le site de nvidia et je l'ai enregistré en nv.run dans ma clé usb, mais impossible d'y accéder depuis la console: mount veut pas avec mount -L /dev/disk/by-label/VERBATIM/sdb1 même avec sudo. Sur le Win j'ai ext2explore.exe, mais je trouve pas comment copier coller dans la ext. Idem depuis la console, sudo su et cd /media/Windows, ls montre que c'est vide. Quelle chienlit sad

Hors ligne

#4 Le 22/05/2012, à 18:19

Korak

Re : [Résolu] Problème avec nvidia Ti 4200 ubuntu 11.10

Sous ubuntu, ouvre un terminal avec la combinaison de touche Ctrl + Alt + t puis entre la commande:

sudo apt-get install nvidia-96

Puis redémarre le PC.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#5 Le 22/05/2012, à 18:32

Bybeu

Re : [Résolu] Problème avec nvidia Ti 4200 ubuntu 11.10

J'ai pas pu faire comme tu dis. J'ai tapé cette ligne dans la console, ça dit que c'est fait mais que c'est déjà la dernière version, et après quand je reboote, y'a une sorte d'erreur [drm] nouveau unknown LVDS bits please report... Je sais pas si ça a à voir, mais j'ai un écran vachement bizarre (1680*1050 de 39cm de diagonale, c'est windows qui le dit)

Hors ligne

#6 Le 22/05/2012, à 18:40

Korak

Re : [Résolu] Problème avec nvidia Ti 4200 ubuntu 11.10

Bybeu a écrit :

J'ai pas pu faire comme tu dis. J'ai tapé cette ligne dans la console, ça dit que c'est fait mais que c'est déjà la dernière version

Terminal ou console, c'est la même chose.

Ce qui veut dire que tu as pu faire ce que je t'ai proposé. Même si ça n'a rien changé.

Ouvre un terminal (ou la console) et entre la commande:

sudo nvidia-xconfig

Puis redémarre le PC, toujours dans un terminal (ou la console) via la commande:

sudo reboot

Et dis-nous s'il y a un mieux.

Dernière modification par Korak (Le 22/05/2012, à 18:44)


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#7 Le 22/05/2012, à 19:40

Bybeu

Re : [Résolu] Problème avec nvidia Ti 4200 ubuntu 11.10

Ça m'a généré un gros xorg.conf qui marche aussi mal que le tout maigre d'avant (.backup). Ensuite j'ai rajouté "1680x1050" au début de mode avec vi.... pareil, un écran violet avec ubuntu déchiré au milieu d'une traînée de merde de mouette séchée, et puis ça tombe bloqué sur checking batterie ou alors la console. Sur le site de nvidia ils disent que la nouvelle version 100 14 11 gère mieux les écrans de portables. Comment je peut accéder à ma clé usb depuis la console?
Merci

Hors ligne

#8 Le 22/05/2012, à 19:53

Korak

Re : [Résolu] Problème avec nvidia Ti 4200 ubuntu 11.10

Ok, mais ta carte Ti 4200 n’apparaît pas.

Essaie plutôt ceci:

http://forum.ubuntu-fr.org/viewtopic.ph … 1#p9049191

En remplaçant:

sudo apt-get install nvidia-173

Par:

sudo apt-get install nvidia-96

Dernière modification par Korak (Le 22/05/2012, à 19:57)


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#9 Le 22/05/2012, à 20:08

Bybeu

Re : [Résolu] Problème avec nvidia Ti 4200 ubuntu 11.10

Ben j'ai trouvé le lien en mettant legacy et puis geforce 4 ti series et là ils m'envoient sur 100 14 11
J'imprime ton astuce et je le fait

Dernière modification par Bybeu (Le 22/05/2012, à 20:11)

Hors ligne

#10 Le 22/05/2012, à 21:14

Bybeu

Re : [Résolu] Problème avec nvidia Ti 4200 ubuntu 11.10

pareil sad

Hors ligne

#11 Le 23/05/2012, à 10:19

Bybeu

Re : [Résolu] Problème avec nvidia Ti 4200 ubuntu 11.10

Salut Korak.
J'ai fini par trouver ici http://packages.ubuntu.com/fr/oneiric/nvidia-96 et là http://packages.ubuntu.com/fr/precise/nvidia-96 pourquoi, je pense, ça foirait: je bootais sur un noyau 3.3.xxx qui datait de mon ancien système (carte mère amilo M7405 HS) depuis que je bataillais à booter toute la conf dans un autre PC.
Merci du coup de main. Je sais pas trop où j'en suis, mais bon ça marche.
Merci beaucoup

Hors ligne

#12 Le 30/05/2012, à 12:57

Bybeu

Re : [Résolu] Problème avec nvidia Ti 4200 ubuntu 11.10

... sauf que l'hibernation et la mise en veille sont cassées par le driver nvidia-96, et qu'une fois upgradé en 12.04 le driver n'est plus dispo (pour vérifier l'hibernation/veille) et que "nouveau" est buggué (plantages xserver à tout "boots" de champs)

Hors ligne

#13 Le 30/05/2012, à 15:09

Korak

Re : [Résolu] Problème avec nvidia Ti 4200 ubuntu 11.10

Bybeu a écrit :

... sauf que l'hibernation et la mise en veille sont cassées par le driver nvidia-96, et qu'une fois upgradé en 12.04 le driver n'est plus dispo

C'est avec Ubuntu 12.04 que j'ai appliqué la solution que je t'ai proposé au post #8.

Et ça fonctionne presque bien (je n'ai plus l'AutoHide du lanceur).


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#14 Le 31/05/2012, à 11:56

Bybeu

Re : [Résolu] Problème avec nvidia Ti 4200 ubuntu 11.10

Oui, tout à fait Korak, mais ça me plante l'hibernation/veille et pour moi c'est rédhibitoire. Mais tu fais bien de le rappeler, que c'est une astuce pour 12.04, au moins à cause du titre, et en plus je commence à plus trop savoir où j'en suis.

En ce moment, j'attends de voir avec Canonical et l'équipe xorg-edgers s'ils peuvent quelque-chose pour moi, alors je suis revenu à "nouveau" et ses écrans pourris, sa lenteur et ses crashes incessants, et dans l'attente:

GRUB_DEFAULT='Microsoft Windows XP Professionnel (on /dev/sda2)'

dommage hmm

Hors ligne

#15 Le 31/05/2012, à 12:25

Korak

Re : [Résolu] Problème avec nvidia Ti 4200 ubuntu 11.10

Bybeu a écrit :

ça me plante l'hibernation/veille et pour moi c'est rédhibitoire.

Je n'utilise jamais l'hibernation/veille. Je ne savais donc pas que la solution que j'ai proposée posait problème de ce côté.

Bybeu a écrit :

dans l'attente:

GRUB_DEFAULT='Microsoft Windows XP Professionnel (on /dev/sda2)'

dommage hmm

Ce qui est surtout dommage, c'est que les vieilles cartes ne sont plus supportées par nVidia ou AMD/ATI pour les O.S. récents.

J'ai du bidouillé Windows 7 Entreprise 32 bits et Ubuntu 12.04 32 bits pour avoir des pilotes graphiques presque corrects pour ma GeForce 4200 GO.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#16 Le 31/05/2012, à 13:08

Bybeu

Re : [Résolu] Problème avec nvidia Ti 4200 ubuntu 11.10

Korak a écrit :

Je n'utilise jamais l'hibernation/veille. Je ne savais donc pas que la solution que j'ai proposée posait problème de ce côté.

Tu pouvais pas savoir, je vais sur des toits, des châteaux d'eau, et des dans clochers d'églises avec le bousin, et y'a pas toujours du 230, alors ça a intérêt de marcher! En plus y'a toujours des problèmes avec tel ou tel matos, et même Canonical ne peut pas le gérer.

Ce qui est surtout dommage, c'est que les vieilles cartes ne sont plus supportées par nVidia ou AMD/ATI pour les O.S. récents.
J'ai du bidouillé Windows 7 Entreprise 32 bits et Ubuntu 12.04 32 bits pour avoir des pilotes graphiques presque corrects pour ma GeForce 4200 GO.

Bizness bizness, ce soir y'a un docu à la télé sur le problème de obsolescence programmée. On verra s'ils nous ressortent cette connerie de l'ampoule de 100 ans ... même si elle marchait à fond, elle doit avoir un rendement lumière/watt assez minable. J'aime bien l'explication débile "soufflée à la bouche", comme si ça avait un rapport... et le filament, roulé sous les aisselles? L'étanchéité, la porosité du verre, la pureté du gaz neutre, le calibre du filament, oui.
Pire, et quid de la conso du bric à brac informatique, webcam et tout le bigntz, qui nous fait profiter d'une surveillance en quasi temps réel roll
On vit vraiment dans un monde débile, ou les gentils débiles le disputent aux méchants débiles

Dernière modification par Bybeu (Le 31/05/2012, à 13:13)

Hors ligne

#17 Le 01/06/2012, à 00:32

Korak

Re : [Résolu] Problème avec nvidia Ti 4200 ubuntu 11.10

Bybeu a écrit :

[Tu pouvais pas savoir, je vais sur des toits, des châteaux d'eau, et des dans clochers d'églises avec le bousin, et y'a pas toujours du 230

Je ne voudrait surtout pas t’embêter mais si c'est le cas, tu as une batterie de merde.

La mienne tient environ une heure trente (voire presque deux heures) en utilisation bureautique. Et mon portable a plus de quatre ans.

Dernière modification par Korak (Le 01/06/2012, à 00:34)


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#18 Le 01/06/2012, à 13:22

Bybeu

Re : [Résolu] Problème avec nvidia Ti 4200 ubuntu 11.10

C'est que j'y reste souvent bien plus longtemps, dans ces hauteurs, des fois la journée entière. Moi aussi ma batterie tient dans ces eaux là. Dire je venais de m'en acheter une 9 cellules pour le Siemens, les boules, elle tenait ~ 3 à 4 heures .. encore plus grâce à la veille!
Et le docu à la télé, au fait, c'est ce soir 1er juin.

Hors ligne

#19 Le 04/01/2013, à 08:33

Bybeu

Re : [Résolu] Problème avec nvidia Ti 4200 ubuntu 11.10

driver 96 [enfin] dispo dans -proposed:
https://bugs.launchpad.net/ubuntu/+sour … bug/948053
On va voir le résultat

Hors ligne

Haut de page ↑