Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 22/10/2012, à 18:24

cyberic

Compatibilité Ubuntu 12.10 et Atom N2600

Bonsoir abelthorne, mon eeepc est récent, il s'agit du modèle livré avec la 12.04. Je mets en lien ce que j'ai trouvé sur le proc avec la puce graphique intégrée

Voilà la réponse du terminal: VGA compatible controller: Intel Corporation Atom Processor D2xxx/N2xxx Integrated Graphics Controller (rev 09)

edit modo : séparé de ce fil.

Dernière modification par nesthib (Le 24/10/2012, à 06:35)


- Asus S1-AT5NM10E - Ubuntu 14.04 (64 bits) - Intel® Atom™ D525 (onboard) Processor Socket 775 / integrated NVIDA ION II GT218 / DD 160Go+RAM 4 Go(2x2)+Chromium.
- Motorola MotoG 4G  Androïd 4.4.4

Hors ligne

#2 Le 22/10/2012, à 18:46

abelthorne

Re : Compatibilité Ubuntu 12.10 et Atom N2600

Puce graphique Intel. Pas de surprises : le seul pilote disponible est le libre. Donc en LiveCD tu auras la même chose qu'en version installée. Donc tu peux tester pour voir ce que ça donne.

Après, si tu n'es pas particulièrement attaché à l'environnement Unity, il y en a d'autres moins lourds...

Hors ligne

#3 Le 22/10/2012, à 23:50

Gemnoc

Re : Compatibilité Ubuntu 12.10 et Atom N2600

cyberic a écrit :

Bonsoir abelthorne, mon eeepc est récent, il s'agit du modèle livré avec la 12.04. Je mets en lien ce que j'ai trouvé sur le proc avec la puce graphique intégrée

Voilà la réponse du terminal: VGA compatible controller: Intel Corporation Atom Processor D2xxx/N2xxx Integrated Graphics Controller (rev 09)

abelthorne a écrit :

Puce graphique Intel. Pas de surprises : le seul pilote disponible est le libre. Donc en LiveCD tu auras la même chose qu'en version installée. Donc tu peux tester pour voir ce que ça donne.

C'est plus compliqué : le processeur D2600 est couplé à une puce graphique PowerVR qui n'est pas d'origine Intel. Vous rappelez-vous de la Poulsbo ? C'est pareil. Ici, Intel n'est pas responsable des pilotes mais sous-traite à Imagination Technologies (qui n'en a rien à f... du libre --- les puces graphiques PowerVR se retrouvent notamment dans les iPad). Donc, pas d'accélération graphique possible.

Plus de détails : ./viewtopic.php?pid=11121531

Bref, très mauvais choix pour qui est sous Linux...


Pensez à consulter la documentation ! :-)

Hors ligne

#4 Le 23/10/2012, à 00:02

abelthorne

Re : Compatibilité Ubuntu 12.10 et Atom N2600

Gemnoc a écrit :

[C'est plus compliqué : le processeur D2600 est couplé à une puce graphique PowerVR qui n'est pas d'origine Intel. Vous rappelez-vous de la Poulsbo ? C'est pareil. Ici, Intel n'est pas responsable des pilotes mais sous-traite à Imagination Technologies (qui n'en a rien à f... du libre --- les puces graphiques PowerVR se retrouvent notamment dans les iPad). Donc, pas d'accélération graphique possible.

Ah, feuque. Mais il y a eu évolution des pilotes disponibles en Ubuntu 12.04 et 12.10 ? parce qu'apparemment son PC tourne correctement avec la 12.04. À moins qu'il soit sous Unity2D et que ça ne tourne plus correctement sur la 12.10 qui l'a viré au profit d'Unity standard avec une "émulation de l'accélération 3D" (si j'ai bien tout suivi) ?

Hors ligne

#5 Le 23/10/2012, à 06:39

cyberic

Re : Compatibilité Ubuntu 12.10 et Atom N2600

Bonjour gemnoc et abelthorne, après lecture d'un fil indiqué en lien plus haut, j'ai trouvé cette proposition, si quelqu'un l'a déjà vérifiée..? ne serait-ce que les deux premières lignes en rouge.


ton problème est lié a la carte vidéo intégré dans le CPU N2600 , pour l’activer il faut taper dans un termintel (CTRL+ALT+T):

#sources pour pilotes les plus récents + Mise à jour du noyau linux
sudo add-apt-repository --yes ppa:xorg-edgers/ppa
sudo add-apt-repository --yes ppa:ubuntu-x-swat/x-staging

sudo apt-get update --yes
sudo apt-get dist-upgrade --yes

après ça ton notebook fonctionnera correctement sous linux

Dernière modification par cyberic (Le 23/10/2012, à 06:46)


- Asus S1-AT5NM10E - Ubuntu 14.04 (64 bits) - Intel® Atom™ D525 (onboard) Processor Socket 775 / integrated NVIDA ION II GT218 / DD 160Go+RAM 4 Go(2x2)+Chromium.
- Motorola MotoG 4G  Androïd 4.4.4

Hors ligne

#6 Le 24/10/2012, à 06:10

Gemnoc

Re : Compatibilité Ubuntu 12.10 et Atom N2600

cyberic a écrit :

Bonjour gemnoc et abelthorne, après lecture d'un fil indiqué en lien plus haut, j'ai trouvé cette proposition, si quelqu'un l'a déjà vérifiée..? ne serait-ce que les deux premières lignes en rouge.


ton problème est lié a la carte vidéo intégré dans le CPU N2600 , pour l’activer il faut taper dans un termintel (CTRL+ALT+T):

#sources pour pilotes les plus récents + Mise à jour du noyau linux
sudo add-apt-repository --yes ppa:xorg-edgers/ppa

Ça me surprendrait que ça change quoi que ce soit. En regardant les paquets du PPA, les paquets intel n'ont rien de particulier.

Par contre, je me suis rappelé qu'un sujet sur le Atom D2600 mentionnait un paquet spécifique pour le processeur graphique GMA3600 qui accompagne le CPU. Je crois qu'il s'agit du paquet cedarview-graphics-drivers. (Cedarview est le nom de code de la série Atom D2X00, j'ai cru comprendre que les N2X00 Cedar Trail sont apparentés)

This package contains the proprietary firmware and drivers
needed to run hardware accelerated Open GLES 2.0 under X11
on Intel Cedarview based hardware.

Cependant, il n'est présent que dans les dépôts de Ubuntu 12.04, et en i386 seulement de surcroît. Serait-ce la raison pour laquelle ton Asus 1025 cx fonctionnait bien sous Ubuntu 12.04, mais ne supporte pas l'accélération graphique sous Ubuntu 12.10 ? Mais au fait, as-tu déjà eu l'accélération graphique sur ce PC? Mes lectures ne sont pas concluantes à cet effet. Voir la description du PPA duquel les paquets de precise-updates sont tirés.

Mais bon, on est largement hors sujet là, on devrait peut-être demander à un modo de scinder cet aparté dans un nouveau sujet...

Dernière modification par Gemnoc (Le 24/10/2012, à 06:19)


Pensez à consulter la documentation ! :-)

Hors ligne

#7 Le 25/10/2012, à 19:56

gabbro

Re : Compatibilité Ubuntu 12.10 et Atom N2600

Ce sujet m'intéresse car j'ai mis à jour mon Minix avec son CPU Intel Atom D2700 et j'ai planté mon système; j'avais Ubuntu 12.04 sans accélération graphique (Unity 2D); j'ai essayé d'installer Lubuntu 12.10 et j'ai les même problèmes : ma clé bootable ne se lance pas après le choix "Installer Ubuntu", ou plutôt mon affichage graphique plante; je crois qu'il est temps pour moi de changer de distribution Linux...

Hors ligne

#8 Le 04/01/2013, à 09:02

cyberic

Re : Compatibilité Ubuntu 12.10 et Atom N2600

...je suis toujours sous la 12.04 et je ne veux pas prendre de risque, la mise a jour vers la 12.10 est impossible pour l'instant.

Je me suis demandé si en installant Lubuntu (12.10) j'avais une chance que ça fonctionne..??

Dernière modification par cyberic (Le 04/01/2013, à 09:28)


- Asus S1-AT5NM10E - Ubuntu 14.04 (64 bits) - Intel® Atom™ D525 (onboard) Processor Socket 775 / integrated NVIDA ION II GT218 / DD 160Go+RAM 4 Go(2x2)+Chromium.
- Motorola MotoG 4G  Androïd 4.4.4

Hors ligne

#9 Le 04/01/2013, à 10:10

abelthorne

Re : Compatibilité Ubuntu 12.10 et Atom N2600

Il n'y a aucune différence en ce qui concerne le cœur du système (noyau, pilotes, etc.) entre les différentes variantes d'Ubuntu. Tout ce qui change, c'est l'interface.

Hors ligne

#10 Le 04/01/2013, à 13:57

cyberic

Re : Compatibilité Ubuntu 12.10 et Atom N2600

je pensais que le puce graphique était moins sollicitée avec Lubuntu..


- Asus S1-AT5NM10E - Ubuntu 14.04 (64 bits) - Intel® Atom™ D525 (onboard) Processor Socket 775 / integrated NVIDA ION II GT218 / DD 160Go+RAM 4 Go(2x2)+Chromium.
- Motorola MotoG 4G  Androïd 4.4.4

Hors ligne

#11 Le 04/01/2013, à 14:21

abelthorne

Re : Compatibilité Ubuntu 12.10 et Atom N2600

Oui, parce qu'il n'y aura pas Compiz qui tourne. Mais ça ne change rien à la compatibilité matérielle.

Hors ligne

#12 Le 13/01/2013, à 12:34

MdMax

Re : Compatibilité Ubuntu 12.10 et Atom N2600

Je viens d'installer Ubuntu 12.04 LTS (32 bits) sur un HP Mini 200-4200 (Atom N2600 avec "GMA 3600"):
- Installation sans problèmes, j'ai activé les pilotes propriétaires depuis les paramètres système
- Ajout de GNOME Classic (plus intuitif pour une ex-windowsienne)
- Ajout de Google Earth: c'est lent, mais ça fonctionne bien, même l'affichage d'immeubles 3D et Street View

Mes problèmes:
- Je ne vois pas comment changer la luminosité de l'écran (les touches du clavier prévues pour ça ne fonctionnent pas, contrairement au volume du son). J'ai tenté cette astuce sans succès.
- Je trouve que le ventilateur tourne trop vite pour une machine qui ne chauffe pas. Brasser autant d'air risque de diminuer l'autonomie.

Une question hors sujet:
- Pourquoi chez HP ils s'amusent à créer 4 partitions primaires pour leur OS de chez Redmond ? Est-ce pour dissuader des gens d'y installer autre chose en dual boot ?

Hors ligne

#13 Le 30/01/2013, à 22:36

Tiéry

Re : Compatibilité Ubuntu 12.10 et Atom N2600

Bonjour a tous
Je viens de faire l'horrible découverte de ce bug
Horrible car je viens de m'acheter un EEEPC R051CX avec ubuntu 12.04
J'ai bien évidement essayé d'installer la 12.10 mais mon eeepC ne démarre pas (bloquage sur une invite de commande)

Pour la petite histoire mon PC est mort la semaine dernière, d'ou mon achat, et ce bug m'aura permis de découvrir après avoir passé une heure a démonter mon vieux ancien PC (un portable asus) qu'un connecteur USB faisait cours circuit
Et que du coup il n'est pas si mort que ca le "vieux" PC de 2009

Ben voila un peu decouté......j espere pouvoir trouvé une bonne distro (a jour tout ca) qui fonctionne, j'ai fait 7 ans de windows, 6 de ubuntu, je crois que je vais au moins aller voir ailleurs

Hors ligne

#14 Le 10/04/2013, à 14:58

cyberic

Re : Compatibilité Ubuntu 12.10 et Atom N2600

qu'est-ce que ça va donner avec la 13.04..?


- Asus S1-AT5NM10E - Ubuntu 14.04 (64 bits) - Intel® Atom™ D525 (onboard) Processor Socket 775 / integrated NVIDA ION II GT218 / DD 160Go+RAM 4 Go(2x2)+Chromium.
- Motorola MotoG 4G  Androïd 4.4.4

Hors ligne

#15 Le 11/04/2013, à 19:14

pesage

Re : Compatibilité Ubuntu 12.10 et Atom N2600

A mon avis, il n'y a que la 12.04 qui fonctionnera pour 4 ans encore smile.
C'est mieux que rien du tout quand on a effacé Window 7 starter qui était pourtant en sécurité dans une partition de récupération (recovery), du moins c'est ce que je pensais ...

Dernière modification par pesage (Le 11/04/2013, à 19:14)

Hors ligne

#16 Le 12/04/2013, à 14:02

cyberic

Re : Compatibilité Ubuntu 12.10 et Atom N2600

la 12.04 fonctionne très bien sur cet eeepc, je crois qu'il y a même des pilotes dédiés que nous n'aurions pas eu en auto installation..


- Asus S1-AT5NM10E - Ubuntu 14.04 (64 bits) - Intel® Atom™ D525 (onboard) Processor Socket 775 / integrated NVIDA ION II GT218 / DD 160Go+RAM 4 Go(2x2)+Chromium.
- Motorola MotoG 4G  Androïd 4.4.4

Hors ligne

#17 Le 12/04/2013, à 15:36

pesage

Re : Compatibilité Ubuntu 12.10 et Atom N2600

Fedora 18 fonctionne tres bien sur mon hp mini avec un intel atom N2600 : je crois qu'il vaudrait mieux balayer devant le porte d'ubuntu avant d'accuser intel de tous les peches du monde (excusez-moi pour les accents mais j'utilise un clavier qwerty en live ...)

Hors ligne

#18 Le 12/04/2013, à 17:11

cyberic

Re : Compatibilité Ubuntu 12.10 et Atom N2600

mais justement la puce graphique n'est pas Intel sur les N2600

Dernière modification par cyberic (Le 12/04/2013, à 17:15)


- Asus S1-AT5NM10E - Ubuntu 14.04 (64 bits) - Intel® Atom™ D525 (onboard) Processor Socket 775 / integrated NVIDA ION II GT218 / DD 160Go+RAM 4 Go(2x2)+Chromium.
- Motorola MotoG 4G  Androïd 4.4.4

Hors ligne

#19 Le 12/04/2013, à 17:33

pesage

Re : Compatibilité Ubuntu 12.10 et Atom N2600

Je crois avoir lu que les deux vont ensemble et que c'est Intel qui choisit la puce graphique, donc si ce n'est toi c'est donc ton frère comme disait le loup à l'agneau smile.
Il est de toutes façons étrange qu'Ubuntu 12.04 fonctionne très bien sur mon HP mini mais pas Xubuntu 12.04 ni Ubuntu 13.04 en cours de finalisation.
Pour le moment, Ubuntu 12.04 me convient encore mais je n'ai pas envie de le conserver 4 ans de plus ni même probablement un an de plus et peut-etre pas un week-end de plus si je le remplace demain par Fedora18 sans aucun état d'âme smile.

Hors ligne

#20 Le 13/04/2013, à 17:32

pesage

Re : Compatibilité Ubuntu 12.10 et Atom N2600

Installé la daily build de ce 13 avril 2013 sur une clé usb.
L'image est encore saccadée mais il est difficile de dire si c'est dû à la puce graphique ou à la clé usb.
Pour le savoir, il faudrait que j'installe sur le disque dur pour donner une toute dernière chance à Ubuntu sad .
Je peux aussi faire un double démarrage avec la version 12.04.2 LTS qui me donne toute satisfaction.
On verra cela demain à moins que quelqu'un n'ait une meilleure idée ...

Dernière modification par pesage (Le 14/04/2013, à 04:34)

Hors ligne

#21 Le 14/04/2013, à 10:56

pesage

Re : Compatibilité Ubuntu 12.10 et Atom N2600

Personne n'ayant une meilleure idée, j'ai installé Ubuntu 13.04 en double démarrage avec Ubuntu 12.04.2 LTS ce qui a mis hors de cause ma clé usb ...

Mais en plus, j'ai remplacé Unity par Gnome Shell et cela a résolu mon problème : le fautif c'est Unity et je devais m'en douter puisque Fedora avec Gnome Shell ne connait pas de problème.

Maintenant, sans Unity, le passage d'une fenêtre à l'autre est parfaitement fluide smile.

Comme quoi, les fabricants de processeurs ou de cartes graphiques ont l'air de connaître Gnome Shell mais pas Unity sad ...ce qui est bien normal !

Dernière modification par pesage (Le 14/04/2013, à 15:12)

Hors ligne

#22 Le 14/04/2013, à 15:37

cyberic

Re : Compatibilité Ubuntu 12.10 et Atom N2600

Salut Pesage,

Je ne pensais pas que tu aller le faire si vite (avant la sortie officielle de la 13.04)... je le ferai certainement après.

Sur la 12.04 j'ai installé LXDE que je trouve plus pratique/ logique. Comment procèdes tu pour installer Gnome Shell en lieu et place de Unity ?


- Asus S1-AT5NM10E - Ubuntu 14.04 (64 bits) - Intel® Atom™ D525 (onboard) Processor Socket 775 / integrated NVIDA ION II GT218 / DD 160Go+RAM 4 Go(2x2)+Chromium.
- Motorola MotoG 4G  Androïd 4.4.4

Hors ligne

#23 Le 14/04/2013, à 15:50

pesage

Re : Compatibilité Ubuntu 12.10 et Atom N2600

Il suffit, en principe, de taper gnome shell dans la logithèque : c'est très léger mais l'installation a pris un temps fou chez moi . Ceci dit, mon ordi est méconaissable avec gnome shell au lieu d'unity qui ralentissait tout sad .
Au démarrage, il faut choisir gnome à la condition que le démarrage ne soit pas automatique ...

Dernière modification par pesage (Le 14/04/2013, à 15:53)

Hors ligne

#24 Le 14/04/2013, à 16:09

cyberic

Re : Compatibilité Ubuntu 12.10 et Atom N2600

La Logithèque..mais c'est bien sur!  merci, je vais voir tout ça smile


- Asus S1-AT5NM10E - Ubuntu 14.04 (64 bits) - Intel® Atom™ D525 (onboard) Processor Socket 775 / integrated NVIDA ION II GT218 / DD 160Go+RAM 4 Go(2x2)+Chromium.
- Motorola MotoG 4G  Androïd 4.4.4

Hors ligne

#25 Le 15/04/2013, à 07:09

pesage

Re : Compatibilité Ubuntu 12.10 et Atom N2600

J'oubliais de préciser qu'il y a une petite fenetre sous la grande qu'il faut découvrir pour installer gnome shell hmm ...

Hors ligne

Haut de page ↑