Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 03/01/2013, à 20:32

smims

[Résolu] L'affichage du bureau ne contient que le fond d'ecrant

Bonjours, je suis plutôt novice dans l utilisation d ubuntu... mais assez convaincu  pour avoir passé de nombreuse heure a installer Xubuntu sur un vieux computeur.

Voila mon problème: Tout va bien jusque au login et une fois loger, je n ai plus que le fond d écran et je ne peu rien faire.

J ai cherché a résoudre le problème via le terminal en cherchant sur le net et essayer de trouver une solution sur les forums, mais rien a faire. C est assez frustrant car je vois que mon ordi est assez réactif et que tout fonctionne bien. Le problème est survenu après avoir fais les mise a jours...

J espères vous avoir donné assez d info et être sur le bon forum aussi.

Dernière modification par smims (Le 15/01/2013, à 08:32)


Intel® Core™ i7-3770 CPU @ 3.40GHz × 8  - 7.8 Gio - ATI Radeon HD 7700 - Ubuntu 13.04 64 bits
HP Mini 5101 - Atom N280 à 1,66 GHz - 2 Gio - Intel GMA 950 - ssd 120 - Elementary os Luna

Hors ligne

#2 Le 04/01/2013, à 03:01

Maisondouf

Re : [Résolu] L'affichage du bureau ne contient que le fond d'ecrant

Normalement tu devrais avoir ces process chargés.

xfwm4
xfce4-panel

Depuis ton terminal, tu fais "ps -A" pour voir ce qu'il y a de chargé.
Si ils n'y sont pas tu peux les lancer avec un ' &' derrière pour tester.
Mais je pense que tu devrais relancer la mise à jour depuis le terminal pour voir si il y a des erreurs


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#3 Le 04/01/2013, à 03:29

smims

Re : [Résolu] L'affichage du bureau ne contient que le fond d'ecrant

Voila deja quelques infos

infos-Compaq evo n160, portable
-Intel Pentium 3   1000MHz
-512 ram
-Pour l année, je ne la connais pas.
-ATI Rad3on Mobility M6 LY
-Xubuntu 10.04.4 LTS (J'avais essayé la 12.10 mais impossible a installer)

... j essaye ça tout de suite!


Intel® Core™ i7-3770 CPU @ 3.40GHz × 8  - 7.8 Gio - ATI Radeon HD 7700 - Ubuntu 13.04 64 bits
HP Mini 5101 - Atom N280 à 1,66 GHz - 2 Gio - Intel GMA 950 - ssd 120 - Elementary os Luna

Hors ligne

#4 Le 04/01/2013, à 03:39

smims

Re : [Résolu] L'affichage du bureau ne contient que le fond d'ecrant

Je trouve xfwm4 mais pas xfce4-panel

J'ai déjà fais des mise a jour depuis Xubuntu quand tout fonctionnais bien et apres j ai refais depuis le terminal et tout était ok. Mais je vais réessayer...

Merci beaucoup


Intel® Core™ i7-3770 CPU @ 3.40GHz × 8  - 7.8 Gio - ATI Radeon HD 7700 - Ubuntu 13.04 64 bits
HP Mini 5101 - Atom N280 à 1,66 GHz - 2 Gio - Intel GMA 950 - ssd 120 - Elementary os Luna

Hors ligne

#5 Le 04/01/2013, à 03:50

smims

Re : [Résolu] L'affichage du bureau ne contient que le fond d'ecrant

Quand je fais les mise a jours il me viens en dernier:

W: Le téléchargement de quelques fichiers d index a échoué, ils ont été ignoré, ou les anciens ont été utilisé a leur place.
E: l opération n est pas valable

Intel® Core™ i7-3770 CPU @ 3.40GHz × 8  - 7.8 Gio - ATI Radeon HD 7700 - Ubuntu 13.04 64 bits
HP Mini 5101 - Atom N280 à 1,66 GHz - 2 Gio - Intel GMA 950 - ssd 120 - Elementary os Luna

Hors ligne

#6 Le 04/01/2013, à 08:57

The Uploader

Re : [Résolu] L'affichage du bureau ne contient que le fond d'ecrant

Salut

smims a écrit :

Bonjours, je suis plutôt novice dans l utilisation d ubuntu... mais assez convaincu  pour avoir passé de nombreuse heure a installer Xubuntu sur un vieux computeur.

Voila mon problème: Tout va bien jusque au login et une fois loger, je n ai plus que le fond d écran et je ne peu rien faire.

J ai cherché a résoudre le problème via le terminal en cherchant sur le net et essayer de trouver une solution sur les forums, mais rien a faire. C est assez frustrant car je vois que mon ordi est assez réactif et que tout fonctionne bien. Le problème est survenu après avoir fais les mise a jours...

J espères vous avoir donné assez d info et être sur le bon forum aussi.

Fait Alt et F2 au clavier et tapes :

xfwm4 --replace && xfwm4-panel -r

xfwm4 et xfce4-panel (ainsi que xfdesktop pour le bureau) sont normalement démarrés automatiquement. Tu peux mettre néanmoins cette commande dans une nouvelle entrée dans le gestionnaire de paramètres => session et démarrage => démarrage automatique.

Si tu n'as pas xfwm4, tu peux l'installer :

sudo apt-get install xfwm4
smims a écrit :

Quand je fais les mise a jours il me viens en dernier:

W: Le téléchargement de quelques fichiers d index a échoué, ils ont été ignoré, ou les anciens ont été utilisé a leur place.
E: l opération n est pas valable

Si l'ordi peut accéder à Internet, il devrait pouvoir accéder aux serveurs de Canonical pour les mises à jours (c'est très rare qu'ils soient surchargés au point de ne plus répondre)

Un :

sudo apt-get update && sudo apt-get upgrade

donne-t-il la même chose ?

Dernière modification par The Uploader (Le 04/01/2013, à 09:03)


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#7 Le 04/01/2013, à 10:06

smims

Re : [Résolu] L'affichage du bureau ne contient que le fond d'ecrant

Hello

En se qui concerne

xfwm4 --replace && xfwm4-panel -r

c est écrit

(xfwm4:1370): Gtk-WARNING **: cannot open display:

et pour

sudo apt-get install xfwm4

c est écrit que c est déjà installé.
et

sudo apt-get update && sudo apt-get upgrade

me donne

Lecture des informations d état... Fait
0 mise a jour, 0 nouvellement installés, 0 a enlever et 0 non mis a jour.

et j ai tout essayé 2 x pour être sur...


Intel® Core™ i7-3770 CPU @ 3.40GHz × 8  - 7.8 Gio - ATI Radeon HD 7700 - Ubuntu 13.04 64 bits
HP Mini 5101 - Atom N280 à 1,66 GHz - 2 Gio - Intel GMA 950 - ssd 120 - Elementary os Luna

Hors ligne

#8 Le 04/01/2013, à 10:11

smims

Re : [Résolu] L'affichage du bureau ne contient que le fond d'ecrant

... pour

sudo apt-get update && sudo apt-get upgrade

il y a aussi cette ligne la un peu avant

W: Le téléchargement de quelques fichiers d index a échoué, ils ont été ignoré, ou les anciens ont été utilisé a leur place.

Intel® Core™ i7-3770 CPU @ 3.40GHz × 8  - 7.8 Gio - ATI Radeon HD 7700 - Ubuntu 13.04 64 bits
HP Mini 5101 - Atom N280 à 1,66 GHz - 2 Gio - Intel GMA 950 - ssd 120 - Elementary os Luna

Hors ligne

#9 Le 04/01/2013, à 10:36

The Uploader

Re : [Résolu] L'affichage du bureau ne contient que le fond d'ecrant

Il faut faire la commande xfwm4 --replace && xfwm4-panel -r dans l'invite de commande affichée par la combinaison clavier Alt - F2, ou dans xfce4-terminal, pas dans une console TTY (Ctrl-Alt-F1 à F6)

Pour "sudo apt-get update" l'ordinateur a-t-il accès à Internet ?


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#10 Le 04/01/2013, à 21:31

smims

Re : [Résolu] L'affichage du bureau ne contient que le fond d'ecrant

... ok, depuis le début j utilise la mauvaise commande. Alors j ai tout ressayé:
La plus part des commande ne donne rien mais cette ligne la

xfce4-panel

a presque tout résolue.
Il y a juste un dernier petit problème avec l affichage des couleurs. Maintenant que je peux accéder aux différents menu, je vais essayer de faire les mise a jour en mode graphique.


Intel® Core™ i7-3770 CPU @ 3.40GHz × 8  - 7.8 Gio - ATI Radeon HD 7700 - Ubuntu 13.04 64 bits
HP Mini 5101 - Atom N280 à 1,66 GHz - 2 Gio - Intel GMA 950 - ssd 120 - Elementary os Luna

Hors ligne

#11 Le 05/01/2013, à 04:24

smims

Re : [Résolu] L'affichage du bureau ne contient que le fond d'ecrant

J ai résolu mon problème en faisant alt+f2 et dans le terminal j ai tapé

xfce4-panel

pour en suite faire une mise a niveau.

Bien que se soie utilisable, pas comme avec win2000, je vais essayer de mettre lubuntu a coté et voir se que ca donne. Merci


Intel® Core™ i7-3770 CPU @ 3.40GHz × 8  - 7.8 Gio - ATI Radeon HD 7700 - Ubuntu 13.04 64 bits
HP Mini 5101 - Atom N280 à 1,66 GHz - 2 Gio - Intel GMA 950 - ssd 120 - Elementary os Luna

Hors ligne

#12 Le 05/01/2013, à 04:48

smims

Re : [Résolu] L'affichage du bureau ne contient que le fond d'ecrant

... et sans vouloir faire offense aux personnes qui participe a TOUTOU LINUX... j ai essayé, c est pas super esthétique et j suis pas allé plus loin.


Intel® Core™ i7-3770 CPU @ 3.40GHz × 8  - 7.8 Gio - ATI Radeon HD 7700 - Ubuntu 13.04 64 bits
HP Mini 5101 - Atom N280 à 1,66 GHz - 2 Gio - Intel GMA 950 - ssd 120 - Elementary os Luna

Hors ligne

#13 Le 05/01/2013, à 08:34

The Uploader

Re : [Résolu] L'affichage du bureau ne contient que le fond d'ecrant

smims a écrit :

J ai résolu mon problème en faisant alt+f2 et dans le terminal j ai tapé

xfce4-panel

pour en suite faire une mise a niveau.

Bien que se soie utilisable, pas comme avec win2000, je vais essayer de mettre lubuntu a coté et voir se que ca donne. Merci

Normalement le tableau de bord est démarré automatiquement de toutes manières. Bizarre que tu sois obligé de taper cette commande.

Si c'est systématique, tu peux mettre cette commande dans le gestionnaire de paramètres => Session et Démarrage => Démarrage automatique.


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

  • Accueil
  • » Forum
  • » XFCE
  • » [Résolu] L'affichage du bureau ne contient que le fond d'ecrant

Haut de page ↑