Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 05/01/2013, à 11:11

azza

Après plus de 30 pages, simple scan ne reconnait plus le scan...

Bonjour,
Tout d'abord, meilleurs voeux aux linuxiens et autres libres penseurs smile
Je veux installer un scanner canonscan N1220U et je ne le trouve pas dans la doc ubuntu. Pouvez-vous me dire ce comment procéder ?
Merci par avance

Dernière modification par azza (Le 05/01/2013, à 18:30)

Hors ligne

#2 Le 05/01/2013, à 11:41

serged

Re : Après plus de 30 pages, simple scan ne reconnait plus le scan...

Il est supporté voir dans la liste des scanners supportés par Sane.

On voit qu'il faut utiliser le pilote Plustek.

Si Xsane ne le détecte pas automatiquement, utilise la méthode que je décris dans mon blog (c'est pour un scanner Epson, mais c'est la même démarche).


Linux-Mint Petra 64 (Cinnamon) sur ASUS F2A55/AMD A8-5600K APU

Hors ligne

#3 Le 05/01/2013, à 12:09

azza

Re : Après plus de 30 pages, simple scan ne reconnait plus le scan...

Bonjour Serged,
Bien que j'ai installé sane, il n'apparait pas dans les applications installées : seul apparait "simple scan," installé par défaut et qui ne fonctionne pas ! Pourtant, sane apparaît bien dans l'historique comme installé! Je n'y comprends rien. Comment faire ?

Dernière modification par azza (Le 05/01/2013, à 12:15)

Hors ligne

#4 Le 05/01/2013, à 15:24

alca94

Re : Après plus de 30 pages, simple scan ne reconnait plus le scan...

bonjour
en faisant dans le terminal ( Ctrl+Alt+T  )

scangearmp

rien ne se lance ?

Autrement ,avez vous installé Xsane (dans la logithèque)

Dernière modification par alca94 (Le 05/01/2013, à 15:30)

Hors ligne

#5 Le 05/01/2013, à 17:11

azza

Re : Après plus de 30 pages, simple scan ne reconnait plus le scan...

Et bien non. Réponse : commande introuvable.
Entre temps : j'ai réussi à scanner qlq dizaines de pages avec simple scan, puis, plus rien : soudainement, le scan n'est plus reconnu et j'ai un message d'erreur. Quelqu'un a une idée ?

Dernière modification par azza (Le 05/01/2013, à 17:42)

Hors ligne

#6 Le 05/01/2013, à 19:03

alca94

Re : Après plus de 30 pages, simple scan ne reconnait plus le scan...

vous avez essayer sur un autre port USB (certain ne fonctionne pas en USB 3 ( de couleur bleue)

Hors ligne

#7 Le 05/01/2013, à 19:14

azza

Re : Après plus de 30 pages, simple scan ne reconnait plus le scan...

Hélas, oui : j'ai testé les 3 ports USB de mon ordi !!!! Je ne sais plus quoi faire !

Hors ligne

#8 Le 05/01/2013, à 19:28

alca94

Re : Après plus de 30 pages, simple scan ne reconnait plus le scan...

certains on juste redémarrer leur PC après modification de l'installation pour que ça marche ???

Hors ligne

#9 Le 05/01/2013, à 19:30

azza

Re : Après plus de 30 pages, simple scan ne reconnait plus le scan...

Je l'ai fait au moins dix fois : j'y suis depuis le début de l'APM !!! Je craque un peu là...Est-ce que quelqu'un arrive à faire fonctionner un canoscanN1220U avec "simple scan" sous ubuntu 10-4 ?....Le pire c'est que ça a marché ....un peu, puis plus rien !!! Le message est :
"Aucun scanner n'a été détecté
Veuillez vérifier que votre scanner est connecté et sous tension"    ????

Dernière modification par azza (Le 05/01/2013, à 19:36)

Hors ligne

#10 Le 06/01/2013, à 10:13

serged

Re : Après plus de 30 pages, simple scan ne reconnait plus le scan...

azza a écrit :

Bonjour Serged,
Bien que j'ai installé sane, il n'apparait pas dans les applications installées : seul apparait "simple scan," installé par défaut et qui ne fonctionne pas ! Pourtant, sane apparaît bien dans l'historique comme installé! Je n'y comprends rien. Comment faire ?

Il faut installer Xsane, certes plus installé par défaut, mais plus riche que Simple Scan.

Xsane


Linux-Mint Petra 64 (Cinnamon) sur ASUS F2A55/AMD A8-5600K APU

Hors ligne

#11 Le 08/01/2013, à 09:55

azza

Re : Après plus de 30 pages, simple scan ne reconnait plus le scan...

Bonjour,
Que ça soit avec simple scan ou avec xscan, le scan n'est reconnu que de façon aléatoire : après avoir scanné près de 200 pages, ça ne marche plus !
Une idée ? Est-ce déjà arrivé à quelqu'un ?

Dernière modification par azza (Le 08/01/2013, à 10:11)

Hors ligne

#12 Le 08/01/2013, à 14:36

serged

Re : Après plus de 30 pages, simple scan ne reconnait plus le scan...

Est-ce que lsusb détecte toujours le scanner ?

J'ai déjà eu ce problème avec une imprimante, dont le port USB a des faux contacts...

Si c'est une imprimante alimentée par le port USB, il est possible que le port ne soit pas assez puissant. Essaye avec un autre port ou sur un HUB alimenté.


Linux-Mint Petra 64 (Cinnamon) sur ASUS F2A55/AMD A8-5600K APU

Hors ligne

#13 Le 09/01/2013, à 09:56

azza

Re : Après plus de 30 pages, simple scan ne reconnait plus le scan...

Effectivement c'est une connexion par port USB et le scanner n'est pas toujours détecté. JJ'ai l'impression que c'est un pb de connexion. J'ai récupéré un nouveau cordon d'alim pour voir... Le sports USB, je les ai tous essayés ...

Hors ligne

Haut de page ↑