Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 14/12/2012, à 16:22

gl25.it

Gnome : les bureaux virtuels changent de place

Bonjour,

Je suis sous Ubuntu 11.04 (mais vais bientôt migrer en 12.04) et utilise l'interface "Gnome Classic".
J'ai 4 bureaux virtuels, organisés en carré 2x2.
Je passe de l'un à l'autre par les raccourcis clavier Ctrl+Alt+flèches (haut, bas, gauche, droite).
De temps en temps, lorsque je cherche à changer de bureau virtuel et que mes doigts fourchent un peu sur le clavier, je me retrouve avec mes deux bureaux de droite qui sont à gauche, et vice versa :

1 | 2          2 | 1
--+--    ->    --+--
3 | 4          4 | 3

Comment remettre mes bureaux dans le bon ordre ?
Quel est le raccourcis clavier foireux que j'ai fait sans faire exprès ?

Ça fait peut-être un an que ça m'arrive, à une fréquence de une ou deux fois par mois.
Vous avez une idée ?

gl25.it


Ubuntist depuis Noël 2006. Perso: 11.10. Pro: 12.04 (LTS).

Hors ligne

#2 Le 22/12/2012, à 22:56

hibou7

Re : Gnome : les bureaux virtuels changent de place

Si tu accroches  la touche Maj en plus de Ctrl et Alt, et que tu appuies droite, la fenêtre situé sur le premier bureau va passer sur le deuxième. Ça j'ai trouvé par expérience.
Mes bureaux ne sont pas numérotés et ont tous le même fond d'écran, je ne peux donc pas voir si l'ordre est changé. Tu peux toujours jeter un oeil ici:
http://doc.ubuntu-fr.org/raccourcis_clavier


Ubuntisan paisible et souvent nocturne sur un ordinosaure du 2e millénaire.
Ubuntu 12.04 LTS | CPU Pentium 4, 2.80GHz | CG ATI Radeon RV 100QY | RAM 2 Gio 
Les tutos video d'Alexis Madrzejewski: http://www.tutoriels-video.fr/category/tutoriel-video/
Si GNU/Linux ne répond plus: le redémarrer proprement avec:  Alt + SysRq + REISUB

Hors ligne

#3 Le 01/01/2013, à 19:20

gl25.it

Re : Gnome : les bureaux virtuels changent de place

Merci hibou7 pour ta réponse.
Je connais et utilise quotidiennement Shift+Ctrl+Alt+flèches, et ça n'inverse pas l'ordre des bureaux.
Mes bureaux ne sont pas numérotés non plus, mais j'ai une dizaine de fenêtres différentes sur chaque bureau, et quand je dis que mes bureaux sont inversés, c'est que les fenêtres des bureaux de droite se retrouvent à gauche et vice-versa. Donc en faisant du Shift+Ctrl+Alt+flèches pendant 5 minutes, je peux remettre toutes mes fenêtre là où j'ai envie qu'elles soient. Passionnant, non ?


Ubuntist depuis Noël 2006. Perso: 11.10. Pro: 12.04 (LTS).

Hors ligne

#4 Le 01/01/2013, à 20:12

hibou7

Re : Gnome : les bureaux virtuels changent de place

Et comment on fait pour mettre ses bureaux 1 à 4 en carré?


Ubuntisan paisible et souvent nocturne sur un ordinosaure du 2e millénaire.
Ubuntu 12.04 LTS | CPU Pentium 4, 2.80GHz | CG ATI Radeon RV 100QY | RAM 2 Gio 
Les tutos video d'Alexis Madrzejewski: http://www.tutoriels-video.fr/category/tutoriel-video/
Si GNU/Linux ne répond plus: le redémarrer proprement avec:  Alt + SysRq + REISUB

Hors ligne

#5 Le 03/01/2013, à 16:15

gl25.it

Re : Gnome : les bureaux virtuels changent de place

@tous : mon problème n'est pas résolu. Si vous avez une explication ou solution, ça m'intéresse encore.

@hibou7:

Afficher le sélecteur d'espace de travail dans un tableau de bord :
Alt+ClicDroit sur un tableau de bord > Add to Panel > Workspace Switcher

Mettre ses bureaux en carré comme moi :
ClicDroit sur le sélecteur d'espace de travail > Preferences > Show all workspaces in 2 rows (montrer les espaces de travail sur 2 lignes)

Désolé, je suis actuellement sur un système en anglais. Avec la méthode ci dessus, tu peux mettre autant de bureaux que tu veux, sur autant de lignes que tu veux. Ensuite, tu peux naviguer de l'un à l'autre avec Ctrl+Alt+flèches.


Ubuntist depuis Noël 2006. Perso: 11.10. Pro: 12.04 (LTS).

Hors ligne

#6 Le 04/01/2013, à 00:32

hibou7

Re : Gnome : les bureaux virtuels changent de place

Merci. Je l'ai ai mis en carré aussi.
On trouvera peut-être quékchoze en bidouillant dessus....:P


Ubuntisan paisible et souvent nocturne sur un ordinosaure du 2e millénaire.
Ubuntu 12.04 LTS | CPU Pentium 4, 2.80GHz | CG ATI Radeon RV 100QY | RAM 2 Gio 
Les tutos video d'Alexis Madrzejewski: http://www.tutoriels-video.fr/category/tutoriel-video/
Si GNU/Linux ne répond plus: le redémarrer proprement avec:  Alt + SysRq + REISUB

Hors ligne

#7 Le 06/01/2013, à 00:28

hibou7

Re : Gnome : les bureaux virtuels changent de place

Bon j'ai un peu bidouillé. Je n'arrive pas à changer l'ordre des bureaux fictifs.
Mais j'ai un clavier sans touche Win.
Il est possible que ça provienne chez toi de la touche Win accrochée au passage...
Pour peu que celle-ci soit associée à une fonction particulière. comme suggéré ici (voir #2)
http://forum.ubuntu-fr.org/viewtopic.php?pid=3014454

Dernière modification par hibou7 (Le 06/01/2013, à 00:28)


Ubuntisan paisible et souvent nocturne sur un ordinosaure du 2e millénaire.
Ubuntu 12.04 LTS | CPU Pentium 4, 2.80GHz | CG ATI Radeon RV 100QY | RAM 2 Gio 
Les tutos video d'Alexis Madrzejewski: http://www.tutoriels-video.fr/category/tutoriel-video/
Si GNU/Linux ne répond plus: le redémarrer proprement avec:  Alt + SysRq + REISUB

Hors ligne

Haut de page ↑