Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 06/01/2013, à 12:56

Rozkannou

Pilote propriétaire ATI disparu 12.04 -> 12.10

Bonjour,
Par 2 fois en 2 mois d'intervalle, j'ai tenté la mise à jour de 12.04 à 12.10.
A chaque fois, gros plantage.
La première fois je suis repassé à la 12.04 mais là, j'ai voulu persévérer.
L'écran qu'il me proposait était un écran de portable alors que le mien fait 1920x1080. Je n'avais pas accès au Dash ni à la barre de menu.
Après réinstallation de Compiz et unity, j'ai retrouvé un fonctionnement (presque) correct.
Cependant, dans les sources logiciel, je n'ai pas accès au driver propriétaire (carte ATI Radéon HD3600)
Si quelqu'un peut m'aider ? Merci!

Hors ligne

#2 Le 06/01/2013, à 20:30

louis94

Re : Pilote propriétaire ATI disparu 12.04 -> 12.10

Bonjour,

Moi, tout récemment passé sous 12.10, j'ai pu installer le pilote (paquet « fglrx-updates » ou fglrx) depuis les dépôts.

Louis

Hors ligne

#3 Le 06/01/2013, à 22:44

Spadassin

Re : Pilote propriétaire ATI disparu 12.04 -> 12.10

Salut

Pareil chez moi les pilotes proprio ATI ne fonctionnent pas avec ma carte, à priori il faut attendre que ATI sorte un nouveau pilote compatible avec ubuntu 12.10 ou se contenter du pilote libre, du coup je perds ma sortie audio sur le HDMI


Olivier - Ubuntu 12.10 64 bits
AMD X4 3,2 GHZ 8GO DDR3, Asus M4 A87TD evo, MSI ATI R6770 1GO

Hors ligne

#4 Le 26/02/2013, à 19:40

Hypnoreve

Re : Pilote propriétaire ATI disparu 12.04 -> 12.10

J'ai le même problème, je viens de passer de Ubuntu 12.04 LTS  à la 12.10 et le pilote propriétaire n’apparaît plus dans la liste.
Quelqu'un peut-il m'expliquer comment faire pour l'installer avec fglrx ?

Dernière modification par Hypnoreve (Le 26/02/2013, à 19:40)

Hors ligne

#5 Le 26/02/2013, à 20:10

fcn50

Re : Pilote propriétaire ATI disparu 12.04 -> 12.10

Salut,

Il FAUT désinstaller le pilote avant une mise à niveau, le résultat est normal... Puis réinstaller après ladite.


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#6 Le 26/02/2013, à 22:34

Hypnoreve

Re : Pilote propriétaire ATI disparu 12.04 -> 12.10

Je n'ai pas fait une mise à niveau mais une installation complète de ubuntu 12.10 en dualbot après avoir installé windows xp, car je ne suis pas parvenu à installer xp sans reformaté la totalité du disque dur. J'ai essayé d'installer fglrx et j'ai eu un gros bug au redémarrage de mon ordinateur ( je vais créer une nouveau topic pour expliquer mon problème ).

Hors ligne

#7 Le 26/02/2013, à 22:55

fcn50

Re : Pilote propriétaire ATI disparu 12.04 -> 12.10

Hypnoreve a écrit :

J'ai le même problème, je viens de passer de Ubuntu 12.04 LTS  à la 12.10 et le pilote propriétaire n’apparaît plus dans la liste.

Après:

Rozkannou a écrit :

Par 2 fois en 2 mois d'intervalle, j'ai tenté la mise à jour de 12.04 à 12.10.
A chaque fois, gros plantage.

Le diable est dans les détails...

Donne le retour de lspci -v et fglrxinfo.


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

Haut de page ↑