Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 06/01/2013, à 15:20

BjBoY

Problème jeu : Yo Frankie !

Bonjour !
J'ai un problème avec un jeu nommé Yo Frankie !

En faite, le jeu ne veut pas se lancer quand je lance rien ne se passe !

Merci, si vous trouvez une solution ! smile

Hors ligne

#2 Le 06/01/2013, à 15:40

Shanx

Re : Problème jeu : Yo Frankie !

Ouvre un terminal, et dedans tape yofrankie, puis dis nous ce que tu obtient.


« En vérité, je ne voyage pas, moi, pour atteindre un endroit précis, mais pour marcher : simple plaisir de voyager. » R. L. Stevenson
--
Blog et randos

Hors ligne

#3 Le 06/01/2013, à 15:47

BjBoY

Re : Problème jeu : Yo Frankie !

Shanx a écrit :

Ouvre un terminal, et dedans tape yofrankie, puis dis nous ce que tu obtient.

D'accord ! Merci de ta réponse !

Mais quand je met yofrankie dans le terminal ça met :

yofrankie : commande introuvable

Hors ligne

#4 Le 06/01/2013, à 15:58

Shanx

Re : Problème jeu : Yo Frankie !

Tu as installé le jeu comment ? Par la logithèque ?


« En vérité, je ne voyage pas, moi, pour atteindre un endroit précis, mais pour marcher : simple plaisir de voyager. » R. L. Stevenson
--
Blog et randos

Hors ligne

#5 Le 06/01/2013, à 15:59

BjBoY

Re : Problème jeu : Yo Frankie !

Shanx a écrit :

Tu as installé le jeu comment ? Par la logithèque ?

Je l'ai installé par le gestionnaire de paquets pourquoi ?

Hors ligne

#6 Le 06/01/2013, à 16:05

Shanx

Re : Problème jeu : Yo Frankie !

Bon, j’ai vite fait cherché sur internet.
Je pense que le problème est que tu n’as pas Blender d’installé, et ce jeu en a besoin. Malheureusement, il faut Blender < 2.5 (donc au plus la version 2?49) pour pouvoir y jouer, or dans les dépôts on en est djà à la version 2.6x, donc ça va être assez compliqué. Je te conseille d’aller lire ce fil, ça pourrait t’aider.

P.S. : la prochaine fois, pense à utiliser la fonction recherche ou google…

Dernière modification par Shanx (Le 06/01/2013, à 16:05)


« En vérité, je ne voyage pas, moi, pour atteindre un endroit précis, mais pour marcher : simple plaisir de voyager. » R. L. Stevenson
--
Blog et randos

Hors ligne

#7 Le 06/01/2013, à 16:07

BjBoY

Re : Problème jeu : Yo Frankie !

Shanx a écrit :

Bon, j’ai vite fait cherché sur internet.
Je pense que le problème est que tu n’as pas Blender d’installé, et ce jeu en a besoin. Malheureusement, il faut Blender < 2.5 (donc au plus la version 2?49) pour pouvoir y jouer, or dans les dépôts on en est djà à la version 2.6x, donc ça va être assez compliqué. Je te conseille d’aller lire ce fil, ça pourrait t’aider.

P.S. : la prochaine fois, pense à utiliser la fonction recherche ou google…

J'ai blender tongue mais il est à la version 2.62 !
Donc ça doit être pour ça que ça ne marche pas ...

Hors ligne

#8 Le 06/01/2013, à 16:10

Shanx

Re : Problème jeu : Yo Frankie !

BjBoY a écrit :
Shanx a écrit :

Bon, j’ai vite fait cherché sur internet.
Je pense que le problème est que tu n’as pas Blender d’installé, et ce jeu en a besoin. Malheureusement, il faut Blender < 2.5 (donc au plus la version 2?49) pour pouvoir y jouer, or dans les dépôts on en est djà à la version 2.6x, donc ça va être assez compliqué. Je te conseille d’aller lire ce fil, ça pourrait t’aider.

P.S. : la prochaine fois, pense à utiliser la fonction recherche ou google…

J'ai blender tongue mais il est à la version 2.62 !
Donc ça doit être pour ça que ça ne marche pas ...

Ah, ok. Parce que d’après ce que j’ai compris, une install via la logithèque n’installe pas Blender (je ne suis pas sûr de ce point), d’où ma question).

Bon, maintenant, si tu veux vraiment jouer, va falloir mettre les mains dans le cambouis (à tes risques et périls, cf. dernier post du lien que je t’ai donné).


« En vérité, je ne voyage pas, moi, pour atteindre un endroit précis, mais pour marcher : simple plaisir de voyager. » R. L. Stevenson
--
Blog et randos

Hors ligne

#9 Le 06/01/2013, à 16:13

BjBoY

Re : Problème jeu : Yo Frankie !

Shanx a écrit :

Ah, ok. Parce que d’après ce que j’ai compris, une install via la logithèque n’installe pas Blender (je ne suis pas sûr de ce point), d’où ma question).

Bon, maintenant, si tu veux vraiment jouer, va falloir mettre les mains dans le cambouis (à tes risques et périls, cf. dernier post du lien que je t’ai donné).

J'étais en train de le faire mais comment je vais faire pour mettre blender en 2.5 ?

Hors ligne

#10 Le 06/01/2013, à 16:14

Shanx

Re : Problème jeu : Yo Frankie !

Essaie en suivant la doc, manifestement là ça fonctionne avec ta version de Blender. (Fonction recherche, toujours…)


« En vérité, je ne voyage pas, moi, pour atteindre un endroit précis, mais pour marcher : simple plaisir de voyager. » R. L. Stevenson
--
Blog et randos

Hors ligne

#11 Le 06/01/2013, à 16:17

BjBoY

Re : Problème jeu : Yo Frankie !

Shanx a écrit :

Essaie en suivant la doc, manifestement là ça fonctionne avec ta version de Blender. (Fonction recherche, toujours…)

Ah oui désolé je n'ai pas vu !
Mais le jeu ne marche quand même pas ...

Hors ligne

#12 Le 06/01/2013, à 17:53

BjBoY

Re : Problème jeu : Yo Frankie !

Personne ?

Hors ligne

#13 Le 08/01/2013, à 19:36

BjBoY

Re : Problème jeu : Yo Frankie !

Toujours personne ?

Hors ligne

#14 Le 08/01/2013, à 19:53

Nasman

Re : Problème jeu : Yo Frankie !

Même problème - j'ai la version 12.04.1 64 bits, Blender 2.62 (dépôts) et yo frankie des dépôts également. Le terminal dit :

~$ yofrankie-bge 
read library:  '/usr/share/yofrankie-bge/chars/butterfly.blend', '//../chars/butterfly.blend'

read library:  '/usr/share/yofrankie-bge/chars/frankie.blend', '//../chars/frankie.blend'

read library:  '/usr/share/yofrankie-bge/chars/frankie_actions.blend', '//../chars/frankie_actions.blend'

read library:  '/usr/share/yofrankie-bge/chars/bird.blend', '//../chars/bird.blend'

read library:  '/usr/share/yofrankie-bge/chars/momo_actions.blend', '//momo_actions.blend'

read library:  '/usr/share/yofrankie-bge/chars/frankie_actions.blend', '//frankie_actions.blend'

TexFace Convert: Material "Material.TF.1026" created.
Warning: material "signpost_bolts" skipped - to convert old game texface to material go to the Help menu.
Erreur de segmentation (core dumped)

PC fixe et portable avec Precise 64 bits

En ligne

#15 Le 15/01/2013, à 19:47

BjBoY

Re : Problème jeu : Yo Frankie !

Personne ?

Hors ligne

#16 Le 18/01/2013, à 19:45

BjBoY

Re : Problème jeu : Yo Frankie !

Re-Up roll

Hors ligne

#17 Le 23/01/2013, à 17:12

BjBoY

Re : Problème jeu : Yo Frankie !

S'il vous plaît !

Hors ligne

#18 Le 24/01/2013, à 14:22

Nasman

Re : Problème jeu : Yo Frankie !

La première fois que j'ai essayé yo frankie, il fallait créer un exécutable à partir de Blender. Je ne sais pas si c'est toujours faisable avec la version actuelle de yo frankie et celle de blender. Si cela ne fonctionne pas il faudra se plonger dans le code de yo frankie - et là c'est pas gagné.


PC fixe et portable avec Precise 64 bits

En ligne

#19 Le 29/01/2013, à 18:34

BjBoY

Re : Problème jeu : Yo Frankie !

Nasman a écrit :

La première fois que j'ai essayé yo frankie, il fallait créer un exécutable à partir de Blender. Je ne sais pas si c'est toujours faisable avec la version actuelle de yo frankie et celle de blender. Si cela ne fonctionne pas il faudra se plonger dans le code de yo frankie - et là c'est pas gagné.

Je pense que créer une éxecutable est réalisable, mais pour le code ...

Hors ligne

Haut de page ↑