Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash vient d'être divulguée, il est recommandé de mettre à jour son système (plus de détails)

*** 28 sept. nouvelle mise à jour (4.2-2ubuntu2.5 ou 4.3-7ubuntu1.4) *** pour mettre à jour, lancez dans un terminal :
sudo apt-get update ; sudo apt-get upgrade bash

#1 Le 03/01/2013, à 21:34

Smon

Bug pulseaudio ou matériel ?

Je recontre un bogue étrange depuis (j'ai l'impression) ma mise à jour vers la 12.10.

Même une réinstalle propre n'a rien réglé.

Le bogue en vidéo : http://dl.free.fr/jJFWCUMLh

Une idée ? C'est matériel ? C'est logiciel ?

Merci d'avance.

Smon

Hors ligne

#2 Le 04/01/2013, à 03:54

Maisondouf

Re : Bug pulseaudio ou matériel ?

C'est quoi le bug, parce ta vidéo n'explique rien ?


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#3 Le 04/01/2013, à 11:35

Smon

Re : Bug pulseaudio ou matériel ?

Si tu regardes bien, sur la vidéo la fenêtre pulseaudio n'arrête pas de sauter et à un moment un périphérique apparaît puis disparaît aussitôt.

En image par image ça donne ça :

Normal :
1357292032.png

Quand ça saute :
1357291908.png

Hors ligne

#4 Le 04/01/2013, à 11:36

Smon

Re : Bug pulseaudio ou matériel ?

Le truc c'est qu'à chaque fois ça fait aussi sauter le son. Du coup ça fait plein de tac tac tac quand je regarde une vidéo ou écoute de la musique.

Hors ligne

#6 Le 05/01/2013, à 16:20

Maisondouf

Re : Bug pulseaudio ou matériel ?

C'est un casque qui apparaît.
Vérifies qu'il n'y ait pas de faux contacts dans ta prise casque.


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#7 Le 06/01/2013, à 18:52

Smon

Re : Bug pulseaudio ou matériel ?

Ok, c'est un bug matériel ...

Apparemment le jack avant de ma tour déconne, quand j'insère un casque dedans ça fonctionne et ça recommence dès que je l'enlève.

J'ai démonté ma tour, troufouillé les cables, retourné ma tour pour essayer de faire tomber d'éventuelles éléments étrangers de la prise jack, rien à faire ...

Des suggestions ?

Hors ligne

#8 Le 06/01/2013, à 21:26

Maisondouf

Re : Bug pulseaudio ou matériel ?

SI tu as des jack à l'arrière de ta tour, débranches la nappe qui va vers l'avant.


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#9 Le 07/01/2013, à 00:12

Smon

Re : Bug pulseaudio ou matériel ?

Ouais c'est ce que je vais faire je pense ... Maintenant faut que je la trouve lol

Hors ligne

Haut de page ↑