Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#27 Le 22/05/2012, à 22:03

abelthorne

Re : GIMP 2.8 est enfin là !

Euh... hein ? C'est pas la meilleure idée du monde d'aller choper des paquets chez Debian pour les installer dans Ubuntu (et inversement)...

Quoi qu'il en soit, j'ai installé la version du PPA. C'est bien la finale et les problèmes n'ont pas l'air de concerner Ubuntu 12.04.

Hors ligne

#28 Le 22/05/2012, à 22:08

david96

Re : GIMP 2.8 est enfin là !

Ubuntu est en partie basé sur debian, mais dans le doute je veux bien te croire, je suis sous debian.

Hors ligne

#29 Le 05/09/2012, à 16:45

BigBug

Re : GIMP 2.8 est enfin là !

ned.net a écrit :

Hello à tous,

ce ppa fonctionne-t-il pour Lucid ?
et quid des plug genre "liqui-rescale", "resynthetizer", etc., toujours pour Lucid ?

D'avance merci de m'éclairer


Gimp_2.8

Je ne sais pas le nom des plu-gins car je travaille avec les icônes et je ne comprends pas très bien l’anglais !
Mais une chose est certaine Gimp 2.8 fonctionne parfaitement sous l'indestructible Lucid ! De plus on peut garder la version 2.6 cela ne gène en rien ! Du moins sur mon PC , j'ai juste décoché l'ancienne version dans le menu !

Certes, il faut compiler un peu, mais c'est le Pc qui bosse ! lol


Gimp 2.8 about


Croire en quelque chose et ne pas le vivre, c'est malhonnête.
[Gandhi]

Hors ligne

#30 Le 13/09/2012, à 06:38

MdMax

Re : GIMP 2.8 est enfin là !

Merci pour l'info... je vais essayer cette 2.8. cool

Hors ligne

#31 Le 15/09/2012, à 14:15

BigBug

Re : GIMP 2.8 est enfin là !

Voici la méthode que j'ai employée, comme je ne savais pas c'était possible de tout afficher, je l'ai mise sur un petit espace perso !

Compiler et installer Gimp 2.8 dans Ubuntu 10.04 LTS

Si vous avez plus simple, je suis preneur...

Bonne soirée...


Croire en quelque chose et ne pas le vivre, c'est malhonnête.
[Gandhi]

Hors ligne

#33 Le 28/12/2012, à 21:07

BigBug

Re : GIMP 2.8 est enfin là !

david96 a écrit :

Et pour ceux qui sont sur Debian squeeze, voilà la méthode :
http://www.concepteursite.com/gimp-2.8- … queeze.php smile

Le protocole d'installation de Gimp 2.8 sur Lucid est valable pour la Debian 6.0.6.

Par prudence :

1 -  Mettre à jour le système :

apt-get update et apt-get upgrade

2 -  installer la langue Fr-fr pour mettre a jour au cas où !

apt-get install locales et dpkg-reconfigure locales

à Noter toutefois :

Attention lors du copier/coller sur une page web, car en fonction du codage de caractère et de la traduction le coller risque de contenir quelques erreurs, indépendantes de la personne qui à écrit la procédure.

Pourquoi changer une équipe qui marche !

Bonne soirée et bonnes fêtes ....


Croire en quelque chose et ne pas le vivre, c'est malhonnête.
[Gandhi]

Hors ligne

#34 Le 28/12/2012, à 22:45

Gemnoc

Re : GIMP 2.8 est enfin là !

J'essaie très fort de ne pas faire preuve de sectarisme, mais en quoi des instructions pour Debian Squeeze ont leur place sur un forum Ubuntu ? hmm

Ceux qui sont sur Debian ne viendront pas ici pour obtenir des infos il me semble...


Pensez à consulter la documentation ! :-)

Hors ligne

#35 Le 29/12/2012, à 00:19

david96

Re : GIMP 2.8 est enfin là !

@BigBug, crois mois que j'avais testé la méthode d'Ubuntu pour Debian squeeze, mais trop de dépendances. Impossible en gros.

Édite : merci pour la prudence, corrigé.

@Gemnoc, dans ta signature tu signales de lire la documentation d'ubuntu-fr, sache que j'y participe souvent, pourtant je suis sous debian, tu suggères que j'abandonne ce partage ? Bref ta remarque n'est pas sectaire, mais non réfléchie et très décevante ; GNU/Linux c'est le partage avant tout, qqs soit la distribution. wink

Dernière modification par david96 (Le 29/12/2012, à 00:44)

Hors ligne

#36 Le 29/12/2012, à 18:51

BigBug

Re : GIMP 2.8 est enfin là !

Gemnoc a écrit :

J'essaie très fort de ne pas faire preuve de sectarisme
, mais en quoi des instructions pour Debian Squeeze ont leur place sur un forum Ubuntu ? hmm

Ceux qui sont sur Debian ne viendront pas ici pour obtenir des infos il me semble...

Excusez-moi les membres, mais au sujet de Gemmnoc, j'aurai juste une ou deux choses à lui dire !

1 - Si ta remarque n'est pas du sectarisme alors faudra sans doute que tu fasse une mise à jour de ton dico ! lol
2 -  si tu ne sais pas que ubuntu fonctionne avec des packages "DEB"  qui vient de Debian et que le forum est là pour faire partager ses bons comme ses mauvaises manipulations c'est grave !
3 - je terminerai donc, c'est un monde libre et tout un chacun à le droit absolu d'être sur plusieurs OS et distributions, participer à plusieurs forums dans la mesure où la nétiquette est respectée ...

J'ai comme dans l'idée que si Linus Torvalds avait eu ton même raisonnement, on en serait encore à l'âge de pierre !

Bonne soirées à tous !

Inventer quelque chose de totalement nouveau et de différent simplement parce que vous voulez faire quelque chose de nouveau et de différent est, à mon avis, le summum de la stupidité et de la vanité. Linux donne d'excellents résultats justement parce que Linux ne jette pas le bébé avec l'eau du bain, ce que tendent à faire tant de projets.

Linus Torvalds (2004) Linus Torvalds

Dernière modification par BigBug (Le 29/12/2012, à 18:55)


Croire en quelque chose et ne pas le vivre, c'est malhonnête.
[Gandhi]

Hors ligne

#37 Le 29/12/2012, à 20:40

Gemnoc

Re : GIMP 2.8 est enfin là !

Dis donc BigBug,

Compare tes contributions à Ubuntu et aux projets libres aux miennes, ensuite on s'en reparlera. roll

Mon commentaire ne faisait que soulever le fait que la majeure partie des utilisateurs sous Ubuntu, et qui visitent ce forum, utilisent forcément Ubuntu, pas Debian. Si j'étais sous Debian, je ne viendrais pas automatiquement ici pour de l'information sur ce système d'exploitation. Et il y a suffisamment de différences entre ces deux distributions pour que les procédures et paquets soient incompatibles, ce que tu semble ignorer, BigBug.

@ david96 bien content que tu continue à contribuer à la doc ici-même (ce que moi-même je ne fais plus que sporadiquement depuis que toute mon énergie sur le libre va sur FreeCAD), mais cette doc, et ce forum également, sont dirigés avant tout vers les utilisateurs Ubuntu. Pour info, du contenu généraliste a à l'occasion été supprimé de la doc car pas en rapport spécifique avec Ubuntu. Il faut alors préférer des sites plus généralistes (Wikipédia, Framasoft) qu'un site dédié, je le répète, à Ubuntu.

http://doc.ubuntu-fr.org/wiki/ligne_editoriale

Par exemple, les PPA n'existent que pour Ubuntu. On ne peut souvent pas installer un paquet .deb compilé pour Ubuntu sous Debian, et l'inverse.

Enfin, que dit la toute première ligne des règlements du forum ?

Les règles du forum a écrit :

Ce forum est fait par la communauté Ubuntu francophone, pour la communauté Ubuntu francophone

Est-ce qu'on va commencer à expliquer ici comment installer Gimp 2.8 sous OpenSuse ? Sous Fedora ? Sous Mageia ? Sous Arch, CentOS, Slackware, alouette ? roll


Pensez à consulter la documentation ! :-)

Hors ligne

#38 Le 29/12/2012, à 22:43

david96

Re : GIMP 2.8 est enfin là !

Si tu avais lu le tuto tu remarqueras que ce dernier concerne tous les membres de Gnu/Linux puisqu'il parle de « chrooter » un système. Que tout ce fait en console, que cela peut aussi un jour intéressé un membre d'Ubuntu qui est par exemple sur 64 bits, mais veux faire fonctionner un logiciel Ubuntu qui ne marche que sur 32 bits, m'est avis que c'est bon pour tout le monde, même toi wink

Édite : en passant, y'a pas longtemps j'ai du chrooter mon serveur pour le redémarrer (system secours)… Ça m'a sauvé la vie et je pèse mes mots, puisque c'est mon gagne pain tongue

Posons les armes les amis, ce qui nous intéresse, du moins pour ma part : c'est le partage, ne brisons pas cela wink

Édite : tout petit, je devais avoir 7 ans, j'ai lu dans un livre : « Il faut connaître les règles, pour pouvoir les transgresser »… À méditer. cool

Édite : je vais allé voir ta doc sur FreeCAD, je ne connais pas et ça m'a l'air intéressant. Du moins pour un de mes ami dont c'est justement son domaine. smile

Dernière modification par david96 (Le 29/12/2012, à 23:01)

Hors ligne

#39 Le 04/01/2013, à 10:15

Ishimaru Chiaki

Re : GIMP 2.8 est enfin là !

Bonjour,

En passant, je ne sais pas si c'est juste chez moi ou si c'est le paquet, mais aujourd'hui, en voulant mettre à jour la partie sur les outils de dessin dans mon cours sur GIMP, j'ai voulu mettre à jour les infos sur les dynamiques de brosses (et donc, tester et prendre des captures), sauf que je me suis aperçue que mon onglet des dynamiques de brosses ne réagit pas du tout.  Les mots-clés (ex: Pressure Opacity) ne s'effacent pas, les courbes ne réagissent pas aux clics et les cases sont grisées et ne réagissent pas non plus, seul le menu déroulant réagit !  J'ai même redémarré GIMP pour que les options des outils et des onglets se remettent aux valeurs par défaut.
Je suis sur Xubuntu 12.04 et mes seules autres applications ouvertes en même temps que GIMP 2.8 sont Firefox et Shutter (pour prendre les captures).
Le dépôt de provenance :

http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu precise main

J'aimerais avoir confirmation si d'autres qui ont GIMP 2.8.2 sur Precise ont le même bug que moi, et si c'est le cas, il faudra le signaler à l'endroit approprié. Car il me semble que ça avait déjà fonctionné, peu après que je l'ai installé en mai dernier, car je me souviens que j'avais testé un tracé dont l'angle de la brosse changeait selon la direction, et il me semble aussi que je l'avais même montré dans la news que j'avais écrite au sujet de GIMP 2.8 sur le site du zéro.

Merci d'avance pour les retours.

Dernière modification par Ishimaru Chiaki (Le 04/01/2013, à 10:29)


Lubuntu 14.04 LTS sur Intel Pentium 4, 2.8GHz, 1 Go de RAM, carte ATI RV100 QY [Radeon 7000/VE]
[Trad] Installer la clé DWA-125 sur Ubuntu 12.04
Grossir son curseur sur Lubuntu 14.04 LTS
Mon fil Twitter

Hors ligne

#40 Le 07/01/2013, à 06:17

Ishimaru Chiaki

Re : GIMP 2.8 est enfin là !

c'est beau, j'ai trouvé où… j'ai jamais pensé cliquer sur le petit icône à gauche dans les options des outils…


Lubuntu 14.04 LTS sur Intel Pentium 4, 2.8GHz, 1 Go de RAM, carte ATI RV100 QY [Radeon 7000/VE]
[Trad] Installer la clé DWA-125 sur Ubuntu 12.04
Grossir son curseur sur Lubuntu 14.04 LTS
Mon fil Twitter

Hors ligne

#41 Le 07/01/2013, à 06:36

david96

Re : GIMP 2.8 est enfin là !

C'est vrai qu'on y pense pas à celui là, il est pourtant très utile. Merci pour le retour wink

Hors ligne

#42 Le 11/01/2013, à 06:01

Ishimaru Chiaki

Re : GIMP 2.8 est enfin là !

Anyway pour le moment, je suis en pause forcée pour quelques jours, et pour une fois la raison n'est pas de mon côté : le site où mon cours est en ligne vient de faire peau neuve avec un changement d'infrastructure (passage d'une framework maison à Symfony), donc le temps que les bugs soient corrigés et les données migrées, ça me laisse du temps pour autre chose.


Lubuntu 14.04 LTS sur Intel Pentium 4, 2.8GHz, 1 Go de RAM, carte ATI RV100 QY [Radeon 7000/VE]
[Trad] Installer la clé DWA-125 sur Ubuntu 12.04
Grossir son curseur sur Lubuntu 14.04 LTS
Mon fil Twitter

Hors ligne

#43 Le 11/01/2013, à 07:59

david96

Re : GIMP 2.8 est enfin là !

Ok, ça serait bien que lorsque tu auras fini le tuto pour la version 2.8, ils le sortent en livre smile

Hors ligne

#44 Le 18/01/2013, à 00:10

Ishimaru Chiaki

Re : GIMP 2.8 est enfin là !

david96 a écrit :

Ok, ça serait bien que lorsque tu auras fini le tuto pour la version 2.8, ils le sortent en livre smile

Oui ce serait bien.  Mais bon, avec le fait que je suis présentement aux études (en cuisine), j'ai moins de temps qu'avant pour travailler sur mes projets.


Lubuntu 14.04 LTS sur Intel Pentium 4, 2.8GHz, 1 Go de RAM, carte ATI RV100 QY [Radeon 7000/VE]
[Trad] Installer la clé DWA-125 sur Ubuntu 12.04
Grossir son curseur sur Lubuntu 14.04 LTS
Mon fil Twitter

Hors ligne

#45 Le 18/01/2013, à 08:53

david96

Re : GIMP 2.8 est enfin là !

J'imagine bien… Très bon choix (études en cuisine) wink

Hors ligne

#46 Le 12/08/2013, à 18:36

david96

Re : GIMP 2.8 est enfin là !

Ishimaru Chiaki a écrit :
david96 a écrit :

Ok, ça serait bien que lorsque tu auras fini le tuto pour la version 2.8, ils le sortent en livre smile

Oui ce serait bien.  Mais bon, avec le fait que je suis présentement aux études (en cuisine), j'ai moins de temps qu'avant pour travailler sur mes projets.

En parlant de livre, je viens de recevoir cette pub par courriel :
http://www.itrnews.com/images/2013/2013-08-12-gimp2-8.jpg
Gimp 2.8, pour bien débuter en retouche photo

Si vous avez d'autres tuto (format papier) pour gimp 2.8 n'hésitez surtout pas smile

Hors ligne

#47 Le 12/08/2013, à 19:15

mydjey

Re : GIMP 2.8 est enfin là !

Moi j'ai pas d'autres tuto format papier ...
Par contre format web pour apprendre et se perfectionner Gimp/retouche d'image... une seule adresse :
http://etude-gimp.fr/index.php


Mon site : http://mydjey.eu/

Hors ligne

#48 Le 12/08/2013, à 20:40

david96

Re : GIMP 2.8 est enfin là !

Tiens, il ne me semble pas l'avoir dans mes favoris celui-là… (2009-2010), bon on verra bien,Merci smile

Dernière modification par david96 (Le 12/08/2013, à 20:41)

Hors ligne

Haut de page ↑