Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 08/01/2013, à 23:02

ghigo73

(resolu)Probleme config wine "permettre au gestionnaire de fenetres."

Bjr a tous.Voila mon petit souci avec la config.de wine:
Je sui sur tangostudio 10.04,jai la version de wine 1.4 et je veu emuler un bureau virtuel sans la fenetre,
je decoche "permettre au gestionnaire de fenêtres de contrôler les fenêtres"mais rien tjr la fenetre presente.
J'ai chercher un peu partout sur le forum mais je trouve pas de reponses.
Quelq'un peu m'aider?Merci

Dernière modification par ghigo73 (Le 16/02/2013, à 19:06)

Hors ligne

#2 Le 09/01/2013, à 01:15

jacobus77

Re : (resolu)Probleme config wine "permettre au gestionnaire de fenetres."

Je pense que pour arriver au réglage que tu veux c'est plutôt par là que ça se passe:

wine->configurer wine->configuration de wine->Affichage->Emuler un bureau virtuel

"permettre au gestionnaire de fenêtres de contrôler les fenêtres"

Changer ce réflage peut modifier les performances mais l'affichage ne changera pas pour toi.

Hors ligne

#3 Le 09/01/2013, à 10:33

ghigo73

Re : (resolu)Probleme config wine "permettre au gestionnaire de fenetres."

Desole je me suis mal explique ,mon souci est que meme en decochant" permettre au gestionnaire de decorer le fenetre"le bureau wine
presente toujours la bordure de fenetre dans mon cas nautilus.Merci

Hors ligne

#4 Le 09/01/2013, à 14:18

jacobus77

Re : (resolu)Probleme config wine "permettre au gestionnaire de fenetres."

"wine" est un logiciel qui permet de faire fonctionner les programmes conçus pour l'OS windows ( windows95, windows xp...).
"nautilus" est un programme conçu pour linux, tu peux faire ce que tu veux, même désinstaller wine ça ne changera rien à nautilus.

Je pense que tu as mal formulé ta question, ce que tu veux c'est savoir comment désactiver les décorations de fenêtre ?
PS: ce qui n'a rien à voir avec wine.

Ciao.

Hors ligne

#5 Le 09/01/2013, à 15:20

ghigo73

Re : (resolu)Probleme config wine "permettre au gestionnaire de fenetres."

Ok,dans une precedente installation de wine,quand j'emuler un bureau virtuel tipe 1600x1000(ma resolution ecran 1680x1050)e en decochant tous les autres
option de wineconfig(permettre......etc).Le bureau wine de 1600x1000 ne presentais pas la bordure de fenetre.
Puis apres, sans savoir pour quelle raison,je ne plus avoir cette option le bureau wine se presente toujours dans une fenetre.
J'espere de me faire comprendre(desole pour mon francais).
Ciao

Hors ligne

#6 Le 14/01/2013, à 12:07

ghigo73

Re : (resolu)Probleme config wine "permettre au gestionnaire de fenetres."

Up!

Hors ligne

#7 Le 16/02/2013, à 18:16

Torman

Re : (resolu)Probleme config wine "permettre au gestionnaire de fenetres."

Bon jour,

Je débute sur ubuntu et je rencontre un problème dans le tuto pour installer le jeu world of tanks. (http://worldoftanks.eu/community/soft/show/1311/)
J'utilise Xubuntu version 12.04 (32 bits), sur un PC portable hp proBook 4515s.
En fait je n'arrive pas à patcher wine. Lorsque je tape la commande suivante : patch -p1<disable-dynamic-vertex-buffers.patch
Il m'écrit qu'il ne trouve pas le fichier à patcher (can't find file to patch at input line 14). Il me demande ensuite d'entrer le nom du fichier à patcher (File to patch: ).

hector@hector-ordi:~/Téléchargements$ patch -p1<disable-dynamic-vertex-buffers.patch
can't find file to patch at input line 14
Perhaps you used the wrong -p or --strip option?
The text leading up to this was:
--------------------------
|From 6dff990e13322cf472797128809c312a3ee6170b Mon Sep 17 00:00:00 2001
|From: =?UTF-8?q?Stefan=20D=C3=B6singer?= <stefan@codeweavers.com>
|Date: Wed, 3 Aug 2011 23:47:11 +0200
|Subject: [PATCH 3/3] wined3d: disable dynamic vertex buffers
|
|---
| dlls/wined3d/buffer.c |    1 +
| 1 files changed, 1 insertions(+), 0 deletions(-)
|
|diff --git a/dlls/wined3d/buffer.c b/dlls/wined3d/buffer.c
|index ae04138..2eedca0 100644
|--- a/dlls/wined3d/buffer.c
|+++ b/dlls/wined3d/buffer.c
--------------------------
File to patch: 

A ce stade là que dois je faire pour pouvoir patcher Wine ?

Je pense que cette question peut paraître un peu simple mais encore une fois je débute.
Merci de votre compréhension.

Cordialement,
Hector

Hors ligne

#8 Le 16/02/2013, à 19:05

ghigo73

Re : (resolu)Probleme config wine "permettre au gestionnaire de fenetres."

Bonjour je te conseille de cree une nouvelle discussion pour ton post.
Pour mon probleme avec wine tout depend de la version de wine.

Hors ligne

  • Accueil
  • » Forum
  • » Jeux
  • » (resolu)Probleme config wine "permettre au gestionnaire de fenetres."

Haut de page ↑