Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 08/01/2013, à 13:20

gotlibm

session graphique avec packard bell dot s

Bonjour,

je viens de récupérer un packard belle dot s. L'OS dessus est Meego.
Sur Meego, je n'arrive pas à installer Open Office et bon, je suis habitué à Ubuntu sur mon PC fixe.

Du coup, j'ai essayé des live usb de xubuntu et de lubuntu.
Tout semble marcher SAUF
que je n'arrive pas à lancer de session graphique. La session texte semble fonctionner, mais pas la session graphique
Il lance quelque chose, j'ai des lignes avec
starting...
stopping.. [ok]
etc.
Et à un moment, ça bloque.

Je suis un peu perdu j'avoue et je n'ai rien trouvé qui puisse m'aider sur le net à part : "n'achète pas de Packard Bell"

Merci à tous

Julien.

Hors ligne

#2 Le 08/01/2013, à 14:54

Braun

Re : session graphique avec packard bell dot s

Bonjour,
Effectivement Packard Bell est plein de pièges, dans une vie antérieure j'ai vécu un changement de disque dur...
Ceci mis à part, si tu le peux, essaye des options graphiques "basses ou universelles" comme l'antique VGA (800 600) qui devraient fonctionner quasiment sans impliquer les finesses de la carte graphique.
Ensuite tu devrais pouvoir déterminer le chipset de cette dernière et trouver un driver plus adapté.
Jadis, au siècle dernier on arrivait souvent à s'en sortir ainsi, mais je sais que le progrès...

Hors ligne

#3 Le 09/01/2013, à 15:19

gotlibm

Re : session graphique avec packard bell dot s

Merci beaucoup pour la réponse !

En fait, je suis un peu bête, mais en installant ubuntu et en faisant : apt-get upgrade ça a marché.

Hors ligne

Haut de page ↑