Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 10/01/2013, à 10:59

kerlo

Lecteur Empreinte digitale

Bonjour,

Voulant tester un lecteur d'empreinte digitale
Bus 001 Device 005: ID 05ba:000a DigitalPersona, Inc. Fingerprint Reader

donc j'ai installer fprintd et frpint_demo

quand je lance fprint_demo il reconnait bien le lecteur
sudo fprint_demo

DigitalPersonna U are U 4000 / 4000B
Status Device ready for use
Driver uru4000

Par contre quand je demande "d'enroller " rien ne se passe
pas de lumiere sur le lecteur
( sur un win... il s'allume a ce moment la )

j'ai essayé aussi avec fprind

Resultat
Using device /net/reactivated/Fprint/Device/0
Enrolling right index finger.
Enroll result: enroll-unknown-error

et si je lance fprind et fprind-enroll
meme erreur pour fprintd-enroll
et sortie de fprintd avec le message suivant
Launching FprintObject
** Message: D-Bus service launched with name: net.reactivated.Fprint
** Message: entering main loop
** Message: user 'root' claiming the device: 0
** Message: now monitoring fd 10
** Message: device 0 claim status 0
** Message: start enrollment device 0 finger 7
** Message: enroll_stage_cb: result -19
** Message: no longer monitoring fd 10
** Message: released device 0
** Message: No devices in use, exit

Si quelqu'un a une idée

Version 12.10 ( install mise a jour en suivant les versions dernier install 9.04 je pense )

Hors ligne

Haut de page ↑