Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 11/01/2013, à 14:42

lenouch

Ecryptfs "perdu" pendant une session

Bonjour,
j'utilise Ubuntu 12.10, avec toutes les m-a-j installés automatiquement. Je précise qu'à l'installation, j'ai volontairement laissé Ubuntu crypter mon /home (car bcp de cambriolages où j'habite).

Depuis hier, une fois le PC démarré et une session ouverte, Ubuntu "perd" le décryptage du /home et seul le README.txt et le raccourci ecryptfs sont visibles dans le /home.

Comment expliquer cela ??

Coïncidence, c'est hier que j'ai ouvert mon PC pour y ajouter un nouveau disque dur. Rien de compliqué : 4 vis et les 2 connecteurs pour le SATA. La partition system et le home restant sur SSD déjà en place.

Merci pour toute aide smile

Len

Hors ligne

#2 Le 11/01/2013, à 22:21

sylvain1970

Re : Ecryptfs "perdu" pendant une session

Bonsoir,
je dirai d'entrée de retirer (déconnecter) le disque ajouté et voir si cela revient dans l'état attendu.
Si oui, alors le lien de cause à effet est établi.

Dernière modification par sylvain1970 (Le 11/01/2013, à 22:22)

Hors ligne

Haut de page ↑