Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 13/01/2013, à 16:49

lhebui

winff qui ne trouve pas ffplay

Bonjour,

qd j'essaie de lancer un encodage avec winff, il m'écrit qu'il ne trouve pas ffplay alors que ffplay est bien dans /usr/bin.

J'ai modifié aussi dans préférence ffplay par avplay mais le pb subsiste. Il continue à m'écrire qu'il ne trouve pas ffplay.

Si quelqu'un a une idée ???

Merci et bon dimanche ...


portable lenovo T410, 4 Go, 16.04 64b, Lenovo T440p 4Go, 18.04 64b
portable samsung 17" i5 2430, 4 Go, 16.04 64b
pc multimedia : HP Intel® Core™2 RPI3+ avec Tvheadend et Mythtv sur FREE mais pb conf EPGDuo CPU E7500, 5Go, ubuntu 16.04
RPI3 avec Mythtv et 2 clefs TNT sur ORANGE, RPI3+ avec Tvheadend et Mythtv sur FREE mais pb conf EPG

Hors ligne

#2 Le 13/01/2013, à 23:08

lhebui

Re : winff qui ne trouve pas ffplay

J'ai essayé avec la version winff du ppa : ppa:paul-climbing/ppa mais le pb reste le même ...


portable lenovo T410, 4 Go, 16.04 64b, Lenovo T440p 4Go, 18.04 64b
portable samsung 17" i5 2430, 4 Go, 16.04 64b
pc multimedia : HP Intel® Core™2 RPI3+ avec Tvheadend et Mythtv sur FREE mais pb conf EPGDuo CPU E7500, 5Go, ubuntu 16.04
RPI3 avec Mythtv et 2 clefs TNT sur ORANGE, RPI3+ avec Tvheadend et Mythtv sur FREE mais pb conf EPG

Hors ligne

#3 Le 14/01/2013, à 21:50

lhebui

Re : winff qui ne trouve pas ffplay

Toujours pas d'idée ????

Up ...

Dernière modification par lhebui (Le 14/01/2013, à 21:52)


portable lenovo T410, 4 Go, 16.04 64b, Lenovo T440p 4Go, 18.04 64b
portable samsung 17" i5 2430, 4 Go, 16.04 64b
pc multimedia : HP Intel® Core™2 RPI3+ avec Tvheadend et Mythtv sur FREE mais pb conf EPGDuo CPU E7500, 5Go, ubuntu 16.04
RPI3 avec Mythtv et 2 clefs TNT sur ORANGE, RPI3+ avec Tvheadend et Mythtv sur FREE mais pb conf EPG

Hors ligne

#4 Le 15/01/2013, à 18:14

SESTAY

Re : winff qui ne trouve pas ffplay

bonsoir
Normalement tu dois avoir dans préférences onglet linux ceci
chemin vers l'exécutable FFmpeg
/usr/bin/avconv ou /usr/bin/ffmpeg
chemin vers l'exécutable FFplay
/usr/bin/ffplay


une modeste participation à ffDiaporama Changement d'adresse du site http://tvb2016.pagesperso-orange.fr/ff/co/siteWeb.html.
Actuellement le projet ffDiaporama est en stand by, si des amateurs veulent s'y coller, ils seront les bienvenues.

Hors ligne

#5 Le 15/01/2013, à 21:35

lhebui

Re : winff qui ne trouve pas ffplay

Alors, j'ai effectivement cela ...

J'ai lancé aussi ffplay dans un terminal dont voici la réponse :

WARNING: gnome-keyring:: couldn't connect to: /tmp/keyring-7rRwvv/pkcs11: No such file or directory
ffplay version 0.10.6-6:0.10.6-0ubuntu0jon1~precise1 Copyright (c) 2003-2012 the FFmpeg developers
  built on Nov 12 2012 13:15:11 with gcc 4.6.3
  configuration: --arch=i386 --enable-pthreads --enable-runtime-cpudetect --extra-version='6:0.10.6-0ubuntu0jon1~precise1' --libdir=/usr/lib/i386-linux-gnu --disable-stripping --prefix=/usr --enable-bzlib --enable-libdc1394 --enable-libfreetype --enable-frei0r --enable-gnutls --enable-libgsm --enable-libmp3lame --enable-librtmp --enable-libopencv --enable-libopenjpeg --enable-libpulse --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-vaapi --enable-vdpau --enable-libvorbis --enable-libvpx --enable-zlib --enable-gpl --enable-postproc --enable-libcdio --enable-x11grab --enable-libx264 --shlibdir=/usr/lib/i386-linux-gnu --enable-shared --disable-static
  avutil      configuration: --arch=i386 --enable-pthreads --enable-runtime-cpudetect --extra-version='6:0.10.6-0ubuntu0jon1~precise1' --libdir=/usr/lib/i386-linux-gnu --disable-stripping --prefix=/usr --enable-bzlib --enable-libdc1394 --enable-libfreetype --enable-frei0r --enable-gnutls --enable-libgsm --enable-libmp3lame --enable-librtmp --enable-libopencv --enable-libopenjpeg --enable-libpulse --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-vaapi --enable-vdpau --enable-libvorbis --enable-libvpx --enable-zlib --enable-gpl --enable-postproc --enable-libcdio --enable-x11grab --enable-libx264 --shlibdir=/usr/lib/i386-linux-gnu/i686/cmov --cpu=i686 --enable-shared --disable-static --disable-ffmpeg --disable-ffplay --disable-ffprobe --disable-ffserver
  avcodec     configuration: --arch=i386 --enable-pthreads --enable-runtime-cpudetect --extra-version='6:0.10.6-0ubuntu0jon1~precise1' --libdir=/usr/lib/i386-linux-gnu --disable-stripping --prefix=/usr --enable-bzlib --enable-libdc1394 --enable-libfreetype --enable-frei0r --enable-gnutls --enable-libgsm --enable-libmp3lame --enable-librtmp --enable-libopencv --enable-libopenjpeg --enable-libpulse --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-vaapi --enable-vdpau --enable-libvorbis --enable-libvpx --enable-zlib --enable-gpl --enable-postproc --enable-libcdio --enable-x11grab --enable-libx264 --shlibdir=/usr/lib/i386-linux-gnu/i686/cmov --cpu=i686 --enable-shared --disable-static --disable-ffmpeg --disable-ffplay --disable-ffprobe --disable-ffserver --enable-libopencore-amrnb --enable-version3 --enable-libopencore-amrwb --enable-version3 --enable-libvo-aacenc --enable-version3 --enable-libvo-amrwbenc --enable-version3
  avformat    configuration: --arch=i386 --enable-pthreads --enable-runtime-cpudetect --extra-version='6:0.10.6-0ubuntu0jon1~precise1' --libdir=/usr/lib/i386-linux-gnu --disable-stripping --prefix=/usr --enable-bzlib --enable-libdc1394 --enable-libfreetype --enable-frei0r --enable-gnutls --enable-libgsm --enable-libmp3lame --enable-librtmp --enable-libopencv --enable-libopenjpeg --enable-libpulse --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-vaapi --enable-vdpau --enable-libvorbis --enable-libvpx --enable-zlib --enable-gpl --enable-postproc --enable-libcdio --enable-x11grab --enable-libx264 --shlibdir=/usr/lib/i386-linux-gnu/i686/cmov --cpu=i686 --enable-shared --disable-static --disable-ffmpeg --disable-ffplay --disable-ffprobe --disable-ffserver
  avdevice    configuration: --arch=i386 --enable-pthreads --enable-runtime-cpudetect --extra-version='6:0.10.6-0ubuntu0jon1~precise1' --libdir=/usr/lib/i386-linux-gnu --disable-stripping --prefix=/usr --enable-bzlib --enable-libdc1394 --enable-libfreetype --enable-frei0r --enable-gnutls --enable-libgsm --enable-libmp3lame --enable-librtmp --enable-libopencv --enable-libopenjpeg --enable-libpulse --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-vaapi --enable-vdpau --enable-libvorbis --enable-libvpx --enable-zlib --enable-gpl --enable-postproc --enable-libcdio --enable-x11grab --enable-libx264 --shlibdir=/usr/lib/i386-linux-gnu/i686/cmov --cpu=i686 --enable-shared --disable-static --disable-ffmpeg --disable-ffplay --disable-ffprobe --disable-ffserver
  avfilter    configuration: --arch=i386 --enable-pthreads --enable-runtime-cpudetect --extra-version='6:0.10.6-0ubuntu0jon1~precise1' --libdir=/usr/lib/i386-linux-gnu --disable-stripping --prefix=/usr --enable-bzlib --enable-libdc1394 --enable-libfreetype --enable-frei0r --enable-gnutls --enable-libgsm --enable-libmp3lame --enable-librtmp --enable-libopencv --enable-libopenjpeg --enable-libpulse --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-vaapi --enable-vdpau --enable-libvorbis --enable-libvpx --enable-zlib --enable-gpl --enable-postproc --enable-libcdio --enable-x11grab --enable-libx264 --shlibdir=/usr/lib/i386-linux-gnu/i686/cmov --cpu=i686 --enable-shared --disable-static --disable-ffmpeg --disable-ffplay --disable-ffprobe --disable-ffserver
  swscale     configuration: --arch=i386 --enable-pthreads --enable-runtime-cpudetect --extra-version='6:0.10.6-0ubuntu0jon1~precise1' --libdir=/usr/lib/i386-linux-gnu --disable-stripping --prefix=/usr --enable-bzlib --enable-libdc1394 --enable-libfreetype --enable-frei0r --enable-gnutls --enable-libgsm --enable-libmp3lame --enable-librtmp --enable-libopencv --enable-libopenjpeg --enable-libpulse --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-vaapi --enable-vdpau --enable-libvorbis --enable-libvpx --enable-zlib --enable-gpl --enable-postproc --enable-libcdio --enable-x11grab --enable-libx264 --shlibdir=/usr/lib/i386-linux-gnu/i686/cmov --cpu=i686 --enable-shared --disable-static --disable-ffmpeg --disable-ffplay --disable-ffprobe --disable-ffserver
  swresample  configuration: --arch=i386 --enable-pthreads --enable-runtime-cpudetect --extra-version='6:0.10.6-0ubuntu0jon1~precise1' --libdir=/usr/lib/i386-linux-gnu --disable-stripping --prefix=/usr --enable-bzlib --enable-libdc1394 --enable-libfreetype --enable-frei0r --enable-gnutls --enable-libgsm --enable-libmp3lame --enable-librtmp --enable-libopencv --enable-libopenjpeg --enable-libpulse --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-vaapi --enable-vdpau --enable-libvorbis --enable-libvpx --enable-zlib --enable-gpl --enable-postproc --enable-libcdio --enable-x11grab --enable-libx264 --shlibdir=/usr/lib/i386-linux-gnu/i686/cmov --cpu=i686 --enable-shared --disable-static --disable-ffmpeg --disable-ffplay --disable-ffprobe --disable-ffserver
  postproc    configuration: --arch=i386 --enable-pthreads --enable-runtime-cpudetect --extra-version='6:0.10.6-0ubuntu0jon1~precise1' --libdir=/usr/lib/i386-linux-gnu --disable-stripping --prefix=/usr --enable-bzlib --enable-libdc1394 --enable-libfreetype --enable-frei0r --enable-gnutls --enable-libgsm --enable-libmp3lame --enable-librtmp --enable-libopencv --enable-libopenjpeg --enable-libpulse --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-vaapi --enable-vdpau --enable-libvorbis --enable-libvpx --enable-zlib --enable-gpl --enable-postproc --enable-libcdio --enable-x11grab --enable-libx264 --shlibdir=/usr/lib/i386-linux-gnu/i686/cmov --cpu=i686 --enable-shared --disable-static --disable-ffmpeg --disable-ffplay --disable-ffprobe --disable-ffserver
  libavutil      51. 35.100 / 51. 35.100
  libavcodec     53. 61.100 / 53. 61.100
  libavformat    53. 32.100 / 53. 32.100
  libavdevice    53.  4.100 / 53.  4.100
  libavfilter     2. 61.100 /  2. 61.100
  libswscale      2.  1.100 /  2.  1.100
  libswresample   0.  6.100 /  0.  6.100
  libpostproc    52.  0.100 / 52.  0.100
Simple media player
usage: ffplay [options] input_file

An input file must be specified
Use -h to get full help or, even better, run 'man ffplay'

Donc ffplay existe ...


portable lenovo T410, 4 Go, 16.04 64b, Lenovo T440p 4Go, 18.04 64b
portable samsung 17" i5 2430, 4 Go, 16.04 64b
pc multimedia : HP Intel® Core™2 RPI3+ avec Tvheadend et Mythtv sur FREE mais pb conf EPGDuo CPU E7500, 5Go, ubuntu 16.04
RPI3 avec Mythtv et 2 clefs TNT sur ORANGE, RPI3+ avec Tvheadend et Mythtv sur FREE mais pb conf EPG

Hors ligne

#6 Le 15/01/2013, à 22:25

classdroogies

Re : winff qui ne trouve pas ffplay

Salut,

Essaye de supprimer le dossier caché de winff pour réinitialiser la conf :

rm -r ~/.winff/

et si ça marche pas de réinstaller ffmpeg

Dernière modification par classdroogies (Le 15/01/2013, à 22:26)

Hors ligne

#7 Le 20/01/2013, à 23:07

lhebui

Re : winff qui ne trouve pas ffplay

Salut,

Merci pour ta réponse. En effaçant le répertoire, je n'ai plus l'erreur de ffplay inaccessible.

Par contre, je butte maintenant devant libxvid inaccessible alors  que libavcodec-extra-53 est installé.

Donc cela avance ... pas à pas.


portable lenovo T410, 4 Go, 16.04 64b, Lenovo T440p 4Go, 18.04 64b
portable samsung 17" i5 2430, 4 Go, 16.04 64b
pc multimedia : HP Intel® Core™2 RPI3+ avec Tvheadend et Mythtv sur FREE mais pb conf EPGDuo CPU E7500, 5Go, ubuntu 16.04
RPI3 avec Mythtv et 2 clefs TNT sur ORANGE, RPI3+ avec Tvheadend et Mythtv sur FREE mais pb conf EPG

Hors ligne

#8 Le 27/01/2013, à 19:22

lhebui

Re : winff qui ne trouve pas ffplay

Pour l'instant, je bloque toujours sur le même pb ...


portable lenovo T410, 4 Go, 16.04 64b, Lenovo T440p 4Go, 18.04 64b
portable samsung 17" i5 2430, 4 Go, 16.04 64b
pc multimedia : HP Intel® Core™2 RPI3+ avec Tvheadend et Mythtv sur FREE mais pb conf EPGDuo CPU E7500, 5Go, ubuntu 16.04
RPI3 avec Mythtv et 2 clefs TNT sur ORANGE, RPI3+ avec Tvheadend et Mythtv sur FREE mais pb conf EPG

Hors ligne