Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 11/01/2013, à 19:13

spinoziste

Network manager connecté mais pas de reseau [RESOLU]

Salut ubunteros .


Petit probleme . Network manager est connecté au wifi . Cependant aucun moyen d'avoir du reseau .

Mes recherches m 'ont menées ici (probleme avec network-manager service) , (probleme avec dhclient) mais rienne fonctionne la connexion reste inoperante .

Le probleme ne vient pas de la box , fonctionne avec le pc de salon .
Ni du materiel car il a toujours été reconnu sans encombre .

Quelq'un peut il m'aiguiller dans mes recherches ? Merci d'avance wink

EDit : j'ai aussi changé de noyau
Résolu en me connectant à la main avec iw

En redemarrant impossible de me connecter manuellement .
J'ai tenté :

sudo apt-get remove --purge network-manager

Pour en suite reinstaller network manager sans suces .

Ca pourrait etre l'ipv6 mais meme apres cette manip l'ipv6 reste avctivé .

modération il vaut mieux éditer ton premier message ça évite de le sortir des discussions sans réponse

Dernière modification par spinoziste (Le 23/08/2013, à 20:50)


Nous mourrons tous .

Hors ligne

#2 Le 11/01/2013, à 22:35

toutafai

Re : Network manager connecté mais pas de reseau [RESOLU]

Bonsoir,

C'est donc un problème de wifi, fait ce qui est demandé ici ou encore mieux la.


Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#3 Le 12/01/2013, à 15:46

ljere

Re : Network manager connecté mais pas de reseau [RESOLU]

as tu essayé avec wicd?


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

En ligne

#4 Le 14/01/2013, à 16:01

spinoziste

Re : Network manager connecté mais pas de reseau [RESOLU]

@toutafai : Je vais fournir les resultats des commandes tout à l'heure des que je serai devant le pc en question .
@ljere :  Non je n'ai pas testé avec wicd .

Je suis parvenu avec iw à me connecter avec le terminal mais cela ne fonctionne plus . De plus en essayant de me connecter via le mode recovery en root impossible de lancer dhclient pourtant iw me dit bien que je suis sur l'AP freebox .

Il semble s'agir d'un probleme de droits ou de bidouille car sur la distro 12.04 j'ai viré un maximum de choses relatives à Unity et un nombre de paquets non negligeable .

NB: Il ne peut pas s'agir d'un probleme materiel car avec une autre distro lancée sur ce PC le wifi fonctionne tres bien .

Je poste plus d'informations tout à l'heure . Merci


Nous mourrons tous .

Hors ligne

#5 Le 14/01/2013, à 16:42

Korak

Re : Network manager connecté mais pas de reseau [RESOLU]

Bonjour,

J'ai le même genre de problème avec le PC portable d'une copine. Le PC est en dualboot Ubuntu 12.04 64 bits/Windows 7 familial premium 64 bits.

Chez elle, pas de problème avec la connexion Wi-Fi. Chez moi, la connexion Wi-Fi s’établit sans problème mais pas d'accès à Internet.

La seule solution que j'ai trouvé est de brancher une clé USB Wi-Fi TP-LINK TL-WN723N sur son PC quand elle vient chez moi. Avec cette clé, pas de problème, Ubuntu accède à Internet chez moi.

Le plus marrant est que la connexion Wi-Fi et l'accès à Internet fonctionne sous Windows, qu'elle soit chez elle ou chez moi, sans devoir utiliser la clé USB Wi-Fi TP-LINK TL-WN723N.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion g7-2335sb: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#6 Le 14/01/2013, à 19:45

spinoziste

Re : Network manager connecté mais pas de reseau [RESOLU]

Alors . Je suis enfin parvenu à me reconnecter à la main avec iw .

Cependant pendant le usplash on me dit attente de la configuration réseau  .
Ensuite au démarrage l'interface wlan0 n'est pas active .
Donc :
1/ J'active wlan0 avec ifconfig
2/ Je dis à iw de me connecter à freebox avec la clef
3/ je lance dhclient wlan0

Et là j'ai une connexion fonctionnelle . Mais ceci devrait être automatique en principe . Puis -je d’après vous modifier mon .xinitrc pour automatiser ces commandes ?

EDIT : ça me turlupine mais je ne suis peut être pas dans le groupe netdev pourtant en vérifiant je semble y être .

Dernière modification par spinoziste (Le 14/01/2013, à 19:47)


Nous mourrons tous .

Hors ligne

#7 Le 14/01/2013, à 20:46

ljere

Re : Network manager connecté mais pas de reseau [RESOLU]

tu peux donner le retour de

cat /etc/network/interfaces

Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

En ligne

#8 Le 15/01/2013, à 03:40

spinoziste

Re : Network manager connecté mais pas de reseau [RESOLU]

auto lo
iface lo inet loopback

Nous mourrons tous .

Hors ligne

#9 Le 15/01/2013, à 08:20

ljere

Re : Network manager connecté mais pas de reseau [RESOLU]

c'est good ça vient pas de la
tu n'as toujours pas essayé wicd?


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

En ligne

#10 Le 15/01/2013, à 11:52

toutafai

Re : Network manager connecté mais pas de reseau [RESOLU]

et je rajoute toujours pas les retours demandé, hyper difficile de t'aider dans ces conditions....


Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#11 Le 16/01/2013, à 18:36

spinoziste

Re : Network manager connecté mais pas de reseau [RESOLU]

Desolé ce n'est pas de la desinvolture j'ai voulu regler ça comme un grand mais ça bloque .

Je m'en charge ce soir messieurs wink

Pour wicd il ne semble pas mieux fonctionner .


Nous mourrons tous .

Hors ligne

#12 Le 17/01/2013, à 01:51

spinoziste

Re : Network manager connecté mais pas de reseau [RESOLU]

lspci -nn | grep -i net

01:00.0 Network controller [0280]: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) [168c:002b] (rev 01)
03:00.0 Ethernet controller [0200]: Atheros Communications Inc. AR8132 Fast Ethernet [1969:1062] (rev c0)

Nous mourrons tous .

Hors ligne

#13 Le 23/08/2013, à 20:49

spinoziste

Re : Network manager connecté mais pas de reseau [RESOLU]

@toutafai : Je n'avais pas eu le temps de donner ces retours de commandes ,
j'avais en effet résolu ce probleme en me passant de Network-manager et en editant mon fichier /etc/network/interfaces .


Nous mourrons tous .

Hors ligne

Haut de page ↑