Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 22/10/2012, à 10:02

MICHEL BATUT

kompozer

j'ai effectué la mise à jour 12.10.
depuis je ne peux plus utiliser kompozer.
j'essaye en vain de le ré-installer mais il refuse de redémarer.
y a-t-il une explication ?
merci de votre aide

Hors ligne

#2 Le 22/10/2012, à 12:22

aladuce

Re : kompozer

Bonjour,
La documentation disponible sur le site Ubuntu précise que Komposer ne semble plus maintenu. Elle propose en remplacement BlueGriffon, que j'utilise avec satisfaction.
Bonne chance.


Ubuntu 13.10 64 bit sur Dell Inspiron 580 MT et Ubuntu 13.10 64 bit sur Dell Studio 1555

Hors ligne

#3 Le 22/10/2012, à 12:41

MICHEL BATUT

Re : kompozer

il fonctionnait sans problème avec la 12.04
j'ai installé blue griffon qui me semble très voisin mais j'hésite à retravailler mes pages conçues sous Kompozer.
merci

Hors ligne

#4 Le 22/10/2012, à 12:43

gl38

Re : kompozer

Tu as sans doute dans ton dossier personnel un dossier caché .kompozer ou quelque chose comme ça.
Tu pourrais commencer par le renommer pour voir si, en partant sur un terrain vierge, ça va mieux.
Cordialement,
Guy

En ligne

#5 Le 18/11/2012, à 15:28

vicquiest

Re : kompozer

Bonjour,
Blue griffon est-il compatible avec Kompozer, ou le contraire?
Est-ce possible d’intégrer sous Blue griffon les pages composées sous Kompozer?
merci, cordialement,
viciquiest

Hors ligne

#6 Le 05/12/2012, à 02:07

astre

Re : kompozer

Bonsoir.
J'ai le même problème. J'essaie BlueGriffon mais c'est très décevant…


Michel ASTRE
Poèmes et chansons pour les cinq saisons
http://pagesperso-orange.fr/michel.astre/

Hors ligne

#7 Le 05/12/2012, à 02:11

astre

Re : kompozer

gl38 a écrit :

Tu as sans doute dans ton dossier personnel un dossier caché .kompozer ou quelque chose comme ça.
Tu pourrais commencer par le renommer pour voir si, en partant sur un terrain vierge, ça va mieux.
Cordialement,
Guy

On n'a plus du tout le programme, le terrain est plus que vierge !


Michel ASTRE
Poèmes et chansons pour les cinq saisons
http://pagesperso-orange.fr/michel.astre/

Hors ligne

#8 Le 05/12/2012, à 06:32

Gemnoc

Re : kompozer

Vous pouvez toujours télécharger l'archive .tar.gz directement du site http://kompozer.net/

De mémoire, en décompressant on obtient un dossier contenant l'application, avec un exécutable kompozer.

vicquiest a écrit :

Blue griffon est-il compatible avec Kompozer, ou le contraire?
Est-ce possible d’intégrer sous Blue griffon les pages composées sous Kompozer?

Vous êtes conscient que tant Blue Griffon que Kompozer sont des éditeurs de pages web, et génèrent les mêmes fichiers .htm/.html/.xhtm/etc. ? Et qu'à la limite on peut éditer ces fichiers avec un simple éditeur de texte ? Pourvu bien entendu qu'on connaisse bien le html et le css...


Pensez à consulter la documentation ! :-)

Hors ligne

#9 Le 05/12/2012, à 06:37

Gemnoc

Re : kompozer

astre a écrit :
gl38 a écrit :

Tu as sans doute dans ton dossier personnel un dossier caché .kompozer ou quelque chose comme ça.
Tu pourrais commencer par le renommer pour voir si, en partant sur un terrain vierge, ça va mieux.
Cordialement,
Guy

On n'a plus du tout le programme, le terrain est plus que vierge !

Il voulait dire que la suppression du dossier .kompozer pourrait peut-être aider à démarrer ce logiciel, pas Blue Griffon. wink


Pensez à consulter la documentation ! :-)

Hors ligne

#10 Le 05/12/2012, à 18:48

astre

Re : kompozer

Gemnoc a écrit :

Il voulait dire que la suppression du dossier .kompozer pourrait peut-être aider à démarrer ce logiciel, pas Blue Griffon. wink

J'ai bien compris, et je persiste. Le logiciel ne peut plus démarrer puisqu'il n'existe plus sur notre machine depuis la mise à niveau, et qu'il ne veut plus ni s'y installer ni y fonctionner. Quant à BlueGriffon, il m'insatisfait totalement.

Dernière modification par astre (Le 05/12/2012, à 18:50)


Michel ASTRE
Poèmes et chansons pour les cinq saisons
http://pagesperso-orange.fr/michel.astre/

Hors ligne

#11 Le 05/12/2012, à 19:00

astre

Re : kompozer

J'ai envoyé ce message à l’auteur de KompoZer :

Bonjour M. Kaze.
Comme vous pouvez le voir ici : http://forum.ubuntu-fr.org/viewtopic.ph … #p11760561
KompoZer ne fonctionne plus. Il nous manque beaucoup !
N'y a-t-il pas moyen de l'adapter ? (Vous l'aviez admirablement fait quand il plantait il y a quelques années pour une histoire de GTK je ne sais plus quel numéro…)
Je précise que j'essaie de me faire à BlueGriffon mais que je ne m'y fais pas. C'est un progrès comme ceux que je n'aime pas.

En espérant qu'il ait le temps de faire quelque chose…

Dernière modification par astre (Le 15/01/2013, à 14:05)


Michel ASTRE
Poèmes et chansons pour les cinq saisons
http://pagesperso-orange.fr/michel.astre/

Hors ligne

#12 Le 05/12/2012, à 19:20

gl38

Re : kompozer

kompozer ne veut pas s'installer ???
Il y a un site qui propose un fichier kompozer-0.8b3.fr.gcc4.2-i686.tar.gz.
On le télécharge, on ouvre un terminal et on tape

cd /opt
sudo tar zxvf ~/Téléchargements/kompozer-0.8b3.fr.gcc4.2-i686.tar.gz

et voilà il n'y a qu'à taper dans un terminal

/opt/kompozer/kompozer

on peut aussi créer un raccourci dans un environnement "normal", j'ignore si unity l'est !
C'est installé, est-ce que ça marche avec les versions 12.??, je ne sais pas puisque je ne les ai pas installées.
Cordialement,
Guy

En ligne

#13 Le 05/12/2012, à 19:25

astre

Re : kompozer

Eh non. Sous Quantal, ça ne marche pas…


Michel ASTRE
Poèmes et chansons pour les cinq saisons
http://pagesperso-orange.fr/michel.astre/

Hors ligne

#14 Le 05/12/2012, à 19:30

gl38

Re : kompozer

Qu'est-ce qui ne marche pas ?
Cordialement,
Guy

En ligne

#15 Le 05/12/2012, à 19:50

astre

Re : kompozer

Rien ne marche :
The file “/home/astre/Téléchargements/kompozer-0.8b3.fr.gcc4.2-i686.tar.gz” could not be opened.

Ou bien en console :
sudo apt-get install kompozer
[sudo] password for astre:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet kompozer n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « kompozer » n'a pas de version susceptible d'être installée

Voilà !


Michel ASTRE
Poèmes et chansons pour les cinq saisons
http://pagesperso-orange.fr/michel.astre/

Hors ligne

#16 Le 05/12/2012, à 20:01

gl38

Re : kompozer

Pourquoi ne fais-tu pas ce que j'ai écrit plus haut ?
Un fichier tar.gz n'est pas un paquet, il s'installe avec la commande tar avec les options zxvf,
z pour décompresser  (puisqu'il finit par gz, il a été compressé avec gzip)
x pour extraire
v pour raconter ce qu'il fabrique (=verbose)
f pour ouvrir le fichier qu'on veut manipuler.

Cordialement,
Guy

En ligne

#17 Le 05/12/2012, à 20:56

astre

Re : kompozer

(…):~$ sudo tar zxvf ~/Téléchargements/kompozer-0.8b3.fr.gcc4.2-i686.tar.gz
[sudo] password for astre: 
kompozer/
kompozer/mangle
kompozer/libsoftokn3.chk
kompozer/plugins/
kompozer/plugins/libunixprintplugin.so
kompozer/plugins/libnullplugin.so
kompozer/libgkgfx.so
kompozer/bloaturls.txt
kompozer/TestGtkEmbed
kompozer/xpicleanup
kompozer/libnssckbi.so
kompozer/libgtkxtbin.so
kompozer/libgtkembedmoz.so
kompozer/run-mozilla.sh
kompozer/xpt_link
kompozer/libnspr4.so
kompozer/xpidl
kompozer/kompozer
kompozer/libfreebl3.so
kompozer/libxpistub.so
kompozer/dependentlibs.list
kompozer/xpt_dump
kompozer/libsmime3.so
kompozer/libxpcom.so
kompozer/libsoftokn3.so
kompozer/regxpcom
kompozer/greprefs/
kompozer/greprefs/xpinstall.js
kompozer/greprefs/security-prefs.js
kompozer/greprefs/all.js
kompozer/libplc4.so
kompozer/libxpcom_compat.so
kompozer/updater
kompozer/libplds4.so
kompozer/kompozer-config
kompozer/libxpcom_core.so
kompozer/libssl3.so
kompozer/res/
kompozer/res/loading-image.gif
kompozer/res/table-add-row-before-hover.gif
kompozer/res/table-add-row-after.gif
kompozer/res/table-remove-row.gif
kompozer/res/entityTables/
kompozer/res/entityTables/transliterate.properties
kompozer/res/entityTables/html40Latin1.properties
kompozer/res/entityTables/htmlEntityVersions.properties
kompozer/res/entityTables/mathml20.properties
kompozer/res/entityTables/html40Symbols.properties
kompozer/res/entityTables/html40Special.properties
kompozer/res/table-add-row-before.gif
kompozer/res/table-add-row-after-active.gif
kompozer/res/langGroups.properties
kompozer/res/table-add-column-before-active.gif
kompozer/res/table-add-row-before-active.gif
kompozer/res/unixcharset.properties
kompozer/res/table-remove-column-active.gif
kompozer/res/table-add-column-after-active.gif
kompozer/res/fonts/
kompozer/res/fonts/mathfontCMEX10.properties
kompozer/res/fonts/pangoFontEncoding.properties
kompozer/res/fonts/mathfontSymbol.properties
kompozer/res/fonts/mathfontPUA.properties
kompozer/res/fonts/mathfontMath2.properties
kompozer/res/fonts/mathfontMath1.properties
kompozer/res/fonts/mathfontMath4.properties
kompozer/res/fonts/mathfontCMSY10.properties
kompozer/res/fonts/mathfont.properties
kompozer/res/fonts/mathfontMTExtra.properties
kompozer/res/fonts/fontEncoding.properties
kompozer/res/broken-image.gif
kompozer/res/EditorOverride.css
kompozer/res/svg.css
kompozer/res/table-add-row-after-hover.gif
kompozer/res/forms.css
kompozer/res/cmessage.txt
kompozer/res/table-remove-row-active.gif
kompozer/res/dtd/
kompozer/res/dtd/xhtml11.dtd
kompozer/res/dtd/mathml.dtd
kompozer/res/ua.css
kompozer/res/table-remove-row-hover.gif
kompozer/res/table-remove-column-hover.gif
kompozer/res/viewsource.css
kompozer/res/charsetData.properties
kompozer/res/table-remove-column.gif
kompozer/res/table-add-column-before-hover.gif
kompozer/res/bloatcycle.html
kompozer/res/throbber/
kompozer/res/throbber/anims05.gif
kompozer/res/throbber/anims03.gif
kompozer/res/throbber/anims10.gif
kompozer/res/throbber/anims11.gif
kompozer/res/throbber/anims20.gif
kompozer/res/throbber/anims14.gif
kompozer/res/throbber/anims19.gif
kompozer/res/throbber/anims18.gif
kompozer/res/throbber/anims00.gif
kompozer/res/throbber/anims16.gif
kompozer/res/throbber/anims26.gif
kompozer/res/throbber/anims15.gif
kompozer/res/throbber/anims17.gif
kompozer/res/throbber/anims07.gif
kompozer/res/throbber/anims28.gif
kompozer/res/throbber/anims23.gif
kompozer/res/throbber/anims13.gif
kompozer/res/throbber/anims01.gif
kompozer/res/throbber/anims04.gif
kompozer/res/throbber/anim.gif
kompozer/res/throbber/anims08.gif
kompozer/res/throbber/anims12.gif
kompozer/res/throbber/anims09.gif
kompozer/res/throbber/anims06.gif
kompozer/res/throbber/anims21.gif
kompozer/res/throbber/anims27.gif
kompozer/res/throbber/anims29.gif
kompozer/res/throbber/anims22.gif
kompozer/res/throbber/anims02.gif
kompozer/res/throbber/anims25.gif
kompozer/res/throbber/anims24.gif
kompozer/res/table-add-column-after.gif
kompozer/res/table-add-column-after-hover.gif
kompozer/res/quirk.css
kompozer/res/charsetalias.properties
kompozer/res/hiddenWindow.html
kompozer/res/sample.unixpsfonts.properties
kompozer/res/language.properties
kompozer/res/table-add-column-before.gif
kompozer/res/mathml.css
kompozer/res/html.css
kompozer/res/arrowd.gif
kompozer/res/grabber.gif
kompozer/res/viewer.properties
kompozer/res/samples/
kompozer/res/samples/demoform.css
kompozer/res/samples/test8siz.html
kompozer/res/samples/raptor.jpg
kompozer/res/samples/scrollbarTest1.xul
kompozer/res/samples/test14.html
kompozer/res/samples/test3.html
kompozer/res/samples/test8dom.html
kompozer/res/samples/test_pr.html
kompozer/res/samples/test7.html
kompozer/res/samples/test_gfx.html
kompozer/res/samples/test8-1.html
kompozer/res/samples/test10.html
kompozer/res/samples/test6.html
kompozer/res/samples/beeptest.html
kompozer/res/samples/bform.css
kompozer/res/samples/soundtest.html
kompozer/res/samples/test16.html
kompozer/res/samples/test_lbox.html
kompozer/res/samples/test_ed.html
kompozer/res/samples/treeTest1.xul
kompozer/res/samples/cform.css
kompozer/res/samples/test9.html
kompozer/res/samples/printsetup.html
kompozer/res/samples/test13.html
kompozer/res/samples/test8sca.html
kompozer/res/samples/image_props.html
kompozer/res/samples/test9b.html
kompozer/res/samples/find.html
kompozer/res/samples/sliderTest1.xul
kompozer/res/samples/test15.html
kompozer/res/samples/test0.html
kompozer/res/samples/rock_gra.gif
kompozer/res/samples/Anieyes.gif
kompozer/res/samples/test8tab.html
kompozer/res/samples/test2.html
kompozer/res/samples/aform.css
kompozer/res/samples/mozform.css
kompozer/res/samples/test9a.html
kompozer/res/samples/test4.html
kompozer/res/samples/treeTest1.css
kompozer/res/samples/scrollbarTest2.xul
kompozer/res/samples/test8.html
kompozer/res/samples/xulTest.css
kompozer/res/samples/test_form.html
kompozer/res/samples/bg.jpg
kompozer/res/samples/test11.html
kompozer/res/samples/checkboxTest.xul
kompozer/res/samples/toolbarTest1.xul
kompozer/res/samples/gear1.gif
kompozer/res/samples/test.wav
kompozer/res/samples/test12.html
kompozer/res/samples/test_weight.html
kompozer/res/samples/test1.html
kompozer/res/samples/test5.html
kompozer/res/html/
kompozer/res/html/gopher-find.gif
kompozer/res/html/gopher-telnet.gif
kompozer/res/html/gopher-unknown.gif
kompozer/res/html/gopher-sound.gif
kompozer/res/html/gopher-audio.gif
kompozer/res/html/gopher-movie.gif
kompozer/res/html/gopher-text.gif
kompozer/res/html/gopher-binary.gif
kompozer/res/html/gopher-image.gif
kompozer/res/html/gopher-menu.gif
kompozer/res/arrow.gif
kompozer/libnss3.so
kompozer/mozilla-xremote-client
kompozer/extensions/
kompozer/LICENSE
kompozer/nsinstall
kompozer/kompozer-bin
kompozer/libmozjs.so
kompozer/elf-dynstr-gc
kompozer/shlibsign
kompozer/dictionaries/
kompozer/dictionaries/README_fr.txt
kompozer/dictionaries/fr.aff
kompozer/dictionaries/fr.dic
kompozer/libgfxpsshar.so
kompozer/chrome/
kompozer/chrome/help.jar
kompozer/chrome/classic.manifest
kompozer/chrome/pippki.manifest
kompozer/chrome/toolkit.jar
kompozer/chrome/fr.jar
kompozer/chrome/cascades.jar
kompozer/chrome/tipoftheday.manifest
kompozer/chrome/toolkit.manifest
kompozer/chrome/cascades.manifest
kompozer/chrome/fr.manifest
kompozer/chrome/classic.jar
kompozer/chrome/pippki.jar
kompozer/chrome/comm.jar
kompozer/chrome/icons/
kompozer/chrome/icons/default/
kompozer/chrome/icons/default/mozicon16.xpm
kompozer/chrome/icons/default/mozicon50.xpm
kompozer/chrome/icons/default/default.xpm
kompozer/chrome/icons/default/mozicon256.png
kompozer/chrome/help.manifest
kompozer/chrome/comm.manifest
kompozer/chrome/tipoftheday.jar
kompozer/libjsj.so
kompozer/icons/
kompozer/icons/mozicon16.xpm
kompozer/icons/mozicon50.xpm
kompozer/icons/mozicon256.png
kompozer/defaults/
kompozer/defaults/profile/
kompozer/defaults/profile/localstore.rdf
kompozer/defaults/profile/panels.rdf
kompozer/defaults/profile/extensions/
kompozer/defaults/profile/extensions/{972ce4c6-7e08-4474-a285-3208198ce6fd}/
kompozer/defaults/profile/extensions/{972ce4c6-7e08-4474-a285-3208198ce6fd}/install.rdf
kompozer/defaults/profile/extensions/installed-extensions.txt
kompozer/defaults/profile/extensions/Extensions.rdf
kompozer/defaults/pref/
kompozer/defaults/pref/editor.js
kompozer/defaults/pref/all.js
kompozer/updates/
kompozer/updates/0/
kompozer/libfreebl3.chk
kompozer/xpcshell
kompozer/components/
kompozer/components/nsHelperAppDlg.js
kompozer/components/jar.xpt
kompozer/components/appstartup.xpt
kompozer/components/txmgr.xpt
kompozer/components/libxpcom_compat_c.so
kompozer/components/phpStreamConverter.js
kompozer/components/nsExtensionManager.js
kompozer/components/layout_xul.xpt
kompozer/components/mimetype.xpt
kompozer/components/accessibility-atk.xpt
kompozer/components/libeditor.so
kompozer/components/content_xmldoc.xpt
kompozer/components/necko_dns.xpt
kompozer/components/intl.xpt
kompozer/components/dom_xbl.xpt
kompozer/components/necko_strconv.xpt
kompozer/components/dom_xul.xpt
kompozer/components/xpcom_base.xpt
kompozer/components/dom_stylesheets.xpt
kompozer/components/rdf.xpt
kompozer/components/dom_css.xpt
kompozer/components/necko_data.xpt
kompozer/components/htmlparser.xpt
kompozer/components/necko_http.xpt
kompozer/components/pipboot.xpt
kompozer/components/libchrome.so
kompozer/components/widget.xpt
kompozer/components/feeds.xpt
kompozer/components/chardet.xpt
kompozer/components/mozbrwsr.xpt
kompozer/components/storage.xpt
kompozer/components/dom_html.xpt
kompozer/components/libcommandlines.so
kompozer/components/dom_svg.xpt
kompozer/components/dom_range.xpt
kompozer/components/xuldoc.xpt
kompozer/components/libtxmgr.so
kompozer/components/dom_xpath.xpt
kompozer/components/appshell.xpt
kompozer/components/imglib2.xpt
kompozer/components/layout_base.xpt
kompozer/components/nsProxyAutoConfig.js
kompozer/components/libfileview.so
kompozer/components/necko_socket.xpt
kompozer/components/libimgicon.so
kompozer/components/nsProgressDialog.js
kompozer/components/libcomposer.so
kompozer/components/necko.xpt
kompozer/components/libcaps.so
kompozer/components/xpcom_components.xpt
kompozer/components/necko_res.xpt
kompozer/components/jsdservice.xpt
kompozer/components/xpcom_xpti.xpt
kompozer/components/lwbrk.xpt
kompozer/components/proxyObjInst.xpt
kompozer/components/plugin.xpt
kompozer/components/libuconv.so
kompozer/components/jsconsole-clhandler.js
kompozer/components/necko_viewsource.xpt
kompozer/components/libdocshell.so
kompozer/components/gfx.xpt
kompozer/components/progressDlg.xpt
kompozer/components/passwordmgr.xpt
kompozer/components/dom.xpt
kompozer/components/xpcom_obsolete.xpt
kompozer/components/libnecko2.so
kompozer/components/dom_base.xpt
kompozer/components/docshell.xpt
kompozer/components/embed_base.xpt
kompozer/components/libnsappshell.so
kompozer/components/urlformatter.xpt
kompozer/components/liboji.so
kompozer/components/shistory.xpt
kompozer/components/gksvgrenderer.xpt
kompozer/components/toolkitremote.xpt
kompozer/components/caps.xpt
kompozer/components/libmyspell.so
kompozer/components/dom_core.xpt
kompozer/components/jsconsole.xpt
kompozer/components/xpinstall.xpt
kompozer/components/webBrowser_core.xpt
kompozer/components/nsURLFormatter.js
kompozer/components/libtoolkitcomps.so
kompozer/components/xpcom_ds.xpt
kompozer/components/dom_events.xpt
kompozer/components/libnecko.so
kompozer/components/find.xpt
kompozer/components/libmozfind.so
kompozer/components/locale.xpt
kompozer/components/content_xslt.xpt
kompozer/components/prefetch.xpt
kompozer/components/libucvmath.so
kompozer/components/mozgnome.xpt
kompozer/components/content_htmldoc.xpt
kompozer/components/libstoragecomps.so
kompozer/components/dom_sidebar.xpt
kompozer/components/nsUpdateService.js
kompozer/components/FeedProcessor.js
kompozer/components/profile.xpt
kompozer/components/necko_cache.xpt
kompozer/components/chrome.xpt
kompozer/components/windowds.xpt
kompozer/components/libgklayout.so
kompozer/components/dom_storage.xpt
kompozer/components/commandhandler.xpt
kompozer/components/nsFilePicker.js
kompozer/components/libgfxps.so
kompozer/components/windowwatcher.xpt
kompozer/components/libi18n.so
kompozer/components/libpippki.so
kompozer/components/[color=red][b][Spam probable, merci de signaler][/b][/color].xpt
kompozer/components/history.xpt
kompozer/components/dom_loadsave.xpt
kompozer/components/libjsd.so
kompozer/components/libpipnss.so
kompozer/components/pippki.xpt
kompozer/components/unicharutil.xpt
kompozer/components/libimglib2.so
kompozer/components/necko_file.xpt
kompozer/components/content_xtf.xpt
kompozer/components/editor.xpt
kompozer/components/update.xpt
kompozer/components/accessibility.xpt
kompozer/components/xulapp.xpt
kompozer/components/toolkitprofile.xpt
kompozer/components/fastfind.xpt
kompozer/components/libgkplugin.so
kompozer/components/mozfind.xpt
kompozer/components/layout_printing.xpt
kompozer/components/necko_about.xpt
kompozer/components/libpref.so
kompozer/components/nsDefaultCLH.js
kompozer/components/libxpinstall.so
kompozer/components/libembedcomponents.so
kompozer/components/oji.xpt
kompozer/components/imgicon.xpt
kompozer/components/dom_canvas.xpt
kompozer/components/libwidget_gtk2.so
kompozer/components/uconv.xpt
kompozer/components/commandlines.xpt
kompozer/components/saxparser.xpt
kompozer/components/uriloader.xpt
kompozer/components/librdf.so
kompozer/components/libpipboot.so
kompozer/components/libxpconnect.so
kompozer/components/necko_cookie.xpt
kompozer/components/bookmarks.xpt
kompozer/components/libremoteservice.so
kompozer/components/libmozgnome.so
kompozer/components/autocomplete.xpt
kompozer/components/extensions.xpt
kompozer/components/alerts.xpt
kompozer/components/libaccessibility.so
kompozer/components/libappcomps.so
kompozer/components/content_base.xpt
kompozer/components/libhtmlpars.so
kompozer/components/pref.xpt
kompozer/components/dom_views.xpt
kompozer/components/dom_traversal.xpt
kompozer/components/spellchecker.xpt
kompozer/components/inspector.xpt
kompozer/components/xpautocomplete.xpt
kompozer/components/layout_xul_tree.xpt
kompozer/components/exthandler.xpt
kompozer/components/necko_ftp.xpt
kompozer/components/pipnss.xpt
kompozer/components/xpcom_io.xpt
kompozer/components/webshell_idls.xpt
kompozer/components/nsCloseAllWindows.js
kompozer/components/libgfx_gtk.so
kompozer/components/filepicker.xpt
kompozer/components/downloads.xpt
kompozer/components/xpconnect.xpt
kompozer/components/xultmpl.xpt
kompozer/components/webbrowserpersist.xpt
kompozer/components/libwebbrwsr.so
kompozer/components/libjar50.so
kompozer/components/xpcom_threads.xpt
kompozer/components/libmork.so
kompozer/components/libspellchecker.so
kompozer/components/composer.xpt
kompozer/components/content_html.xpt
kompozer/components/txtsvc.xpt
kompozer/install.log
(…):~$ /opt/kompozer/kompozer
bash: /opt/kompozer/kompozer: Aucun fichier ou dossier de ce type
(…):~$  kompozer
Le programme 'kompozer' n'est pas encore installé. Vous pouvez l'installer en tapant :
sudo apt-get install kompozer
(…):~$

Il me semble qu'on tourne en rond.


Michel ASTRE
Poèmes et chansons pour les cinq saisons
http://pagesperso-orange.fr/michel.astre/

Hors ligne

#18 Le 05/12/2012, à 21:03

gl38

Re : kompozer

J'avais dit de commencer par taper

cd /opt

D'après ce que je vois tu as installé kompozer dans ton dossier personnel, ce qui n'est pas une une très bonne idée.
Soit tu recommences comme il faut, soit tu tapes

./kompozer/kompozer

Cordialement,
Guy

En ligne

#19 Le 05/12/2012, à 23:12

lool_lauris

Re : kompozer

Salut,

C'est peut-être le moment de se mettre à coder à la mano via gedit (par exemple) ... au moins vous saurez à 100% ce que vous faites et vous maîtriserez complètement le truc, non ?

En plus, il y des tas de sites qui peuvent vous aider à démarrer, comme celui-ci par exemple => http://www.siteduzero.com/tutoriel-3-13 … -css3.html
ou encore celui-ci, quand vous aurez acquis les bases => http://www.alsacreations.com/apprendre/


Ne rien lâcher, les utopies d'aujourd'hui seront la réalité de demain !
------------------------------------------------------------------------------------------------
Soutenez le Libre => http://www.april.org/

Hors ligne

#20 Le 13/01/2013, à 20:25

dechichulien

Re : kompozer

gl38 a écrit :

kompozer ne veut pas s'installer ???
Il y a un site qui propose un fichier kompozer-0.8b3.fr.gcc4.2-i686.tar.gz.
On le télécharge, on ouvre un terminal et on tape

cd /opt
sudo tar zxvf ~/Téléchargements/kompozer-0.8b3.fr.gcc4.2-i686.tar.gz

et voilà il n'y a qu'à taper dans un terminal

/opt/kompozer/kompozer

on peut aussi créer un raccourci dans un environnement "normal", j'ignore si unity l'est !
C'est installé, est-ce que ça marche avec les versions 12.??, je ne sais pas puisque je ne les ai pas installées.
Cordialement,
Guy

Bonjour,
désolé de ré-ouvrire ce poste, mais j'ai fait la manip ci-dessu, et rien ne s'est passer mis à part que dans mon dossier /opt/komposer/ l'archive à bien été décompresser.

Comment je fait pour le supprimer?

Merci

Hors ligne

#21 Le 13/01/2013, à 20:49

gl38

Re : kompozer

Pour le supprimer, il n'y a qu'à effacer le dossier /opt/kompozer !
Mais la commande /opt/kompozer/kompozer tapée dans un terminal ne donne vraiment rien ?
Cordialement,
Guy

En ligne

#22 Le 14/01/2013, à 22:33

astre

Re : kompozer

Je confirme : chez moi aussi la commande /opt/kompozer/kompozer tapée dans un terminal ne donne vraiment rien.
Cordialement,
Michel


Michel ASTRE
Poèmes et chansons pour les cinq saisons
http://pagesperso-orange.fr/michel.astre/

Hors ligne

#23 Le 15/01/2013, à 10:47

gl38

Re : kompozer

J'ai téléchargé le cd d'ubuntu 12.04 et je l'ai lancé : il est exact que le kompozer venant du fichier tar.gz ne donne rien. Mais si on tape

sudo apt-get install kompozer

kompozer s'installe et fonctionne :
pangolin-kompozer
Cordialement,
Guy

En ligne

#24 Le 15/01/2013, à 14:01

astre

Re : kompozer

Désolé, mais chez moi, j'ai toujours la même réponse que j'ai déjà donnée plus haut

astre@Linux55:~$ sudo apt-get install kompozer
[sudo] password for astre: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet kompozer n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « kompozer » n'a pas de version susceptible d'être installée
astre@Linux55:~$ 

La seule façon que j'ai trouvée pour avoir KompoZer, c'est la version .exe avec Wine. Mais du coup c'est encore plus merdique que BlueGriffon…


Michel ASTRE
Poèmes et chansons pour les cinq saisons
http://pagesperso-orange.fr/michel.astre/

Hors ligne

#25 Le 15/01/2013, à 14:34

Titouan

Re : kompozer

sudo apt-cache policy kompozer
>>dépot universe à activer

Edit; l'archive fonctionne parfaitement aussi.
après dézippage par tar,
chmod +x ..../kompozer/kompozer; sh ...../kompozer/kompozer

Dernière modification par Titouan (Le 15/01/2013, à 14:44)

Hors ligne