Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#51 Le 14/01/2013, à 19:01

BABIS

Re : Probleme de mise a jour

Ign http://ports.ubuntu.com lucid-security/universe Translation-en                                                          
Err http://package.ecafe.hercules.com lucid/main Translation-fr                                                             
                                                                                                                            
Ign http://ports.ubuntu.com lucid-security/universe Translation-fr                                                          
Err http://package.ecafe.hercules.com lucid/restricted Translation-en                                                       
                                                                                                                            
Err http://package.ecafe.hercules.com lucid/restricted Translation-fr                                                       
                                                                                                                            
Ign http://package.ecafe.hercules.com lucid/main Translation-en                                                             
Ign http://package.ecafe.hercules.com lucid/main Translation-fr                                                             
Ign http://package.ecafe.hercules.com lucid/restricted Translation-en                                                       
Ign http://package.ecafe.hercules.com lucid/restricted Translation-fr                                                       
Fetched 9957 B in 0s (0 B/s)                                                                                                
Reading package lists... Done    
Building dependency tree          
Reading state information... Done
Building data structures... Done 
pcilib: Cannot open /proc/bus/pci
lspci: Cannot find any working access method.

Mise à jour des informations sur les dépôts
WARNING: Failed to read mirror file

Sources provenant de tiers désactivées 

Certaines entrées de votre fichier sources.list, concernant des 
tierces parties, ont été désactivées. Vous pouvez les réactiver 
après la mise à niveau avec l'outil « Sources de logiciels » ou 
avec Synaptic. 

Veuillez appuyer sur [Entrée] pour continuer

J'en suis la j'ai pas fait enter

Hors ligne

#52 Le 14/01/2013, à 19:09

tiramiseb

Re : Probleme de mise a jour

Ouvre un autre terminal et tape :

cat /etc/apt/sources.list

Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXème siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#53 Le 14/01/2013, à 19:11

BABIS

Re : Probleme de mise a jour

slash@slash-laptop:~$ cat /etc/apt/sources.list
# deb http://package.ecafe.hercules.com/ precise main restricted # désactivé pour la mise à niveau vers precise
# deb-src http://package.ecafe.hercules.com/ precise main restricted # désactivé pour la mise à niveau vers precise

deb http://ports.ubuntu.com/ precise main restricted universe multiverse
deb http://ports.ubuntu.com/ precise-updates main restricted universe multiverse
deb http://ports.ubuntu.com/ precise-security main restricted universe multiverse
slash@slash-laptop:~$ 

Hors ligne

#54 Le 14/01/2013, à 19:14

tiramiseb

Re : Probleme de mise a jour

A priori ça a l'air bon, tu peux faire Entrée...


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXème siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#55 Le 14/01/2013, à 19:22

BABIS

Re : Probleme de mise a jour

Get:48 http://ports.ubuntu.com precise-security/multiverse Translation-en [995 B]                                           
Get:49 http://ports.ubuntu.com precise-security/restricted Translation-en [978 B]                                           
Get:50 http://ports.ubuntu.com precise-security/universe Translation-en [37.3 kB]                                           
Fetched 14.7 MB in 6s (0 B/s)                                                                                               

Vérification du gestionnaire de paquets
Reading package lists... Done    
Building dependency tree          
Reading state information... Done
Building data structures... Done 

Évaluation des modifications

Évaluation des modifications

Voulez-vous commencer la mise à niveau ? 


25 paquets installés ne sont plus maintenus par Canonical. Vous 
pouvez toujours obtenir une assistance de la part de la communauté. 

44 paquets vont être supprimés. 649 nouveaux paquets vont être 
installés. 1166 paquets vont être mis à jour. 

Vous devez télécharger au total 881 M. Ce téléchargement prendra 
environ 27 minutes avec votre connexion. 

L'installation de la mise à niveau peut prendre plusieurs heures. 
Une fois le téléchargement terminé, ce processus ne peut être 
annulé. 

 _Continuer [oN]  Détails [d]

Et la que fais je ?

Hors ligne

#56 Le 14/01/2013, à 19:28

tiramiseb

Re : Probleme de mise a jour

Tu réponds "o".


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXème siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#57 Le 14/01/2013, à 20:40

BABIS

Re : Probleme de mise a jour

J'ai des coupures internet, je remet ca a un peu plus tard quand ca ira mieu et jte dit ca

Hors ligne

#58 Le 14/01/2013, à 23:12

BABIS

Re : Probleme de mise a jour

 plymouth
 brltty
 evolution-plugins
 dmsetup
 network-manager
 librhythmbox-core5
 udev
 network-manager-gnome
 nautilus-sendto
 gnome-power-manager
 rhythmbox-plugins
 mountall
 rhythmbox
 libdevmapper1.02.1
 gir1.2-rb-3.0
 brltty-x11
 upstart
 ufw
 initscripts
 alsa-utils
 friendly-recovery
 wpasupplicant
 ifupdown

Mise à niveau terminée 

La mise à niveau est terminée, mais des erreurs se sont produites 
lors de ce processus. 

Veuillez appuyer sur [Entrée] pour continuer
=== Command detached from window (Mon Jan 14 21:58:38 2013) ===
=== Command terminated with exit status 1 (Mon Jan 14 21:58:38 2013) ===

C'est tout ce que je peu te donner je ne peu pas remonter pourtant j'ai mis défilement illimité
Alors j'ai le choix soit je peu faire "x to destroy" ou "y to resurrect window"

Hors ligne

#59 Le 14/01/2013, à 23:14

tiramiseb

Re : Probleme de mise a jour

Tente :

sudo apt-get dist-upgrade

Dernière modification par tiramiseb (Le 14/01/2013, à 23:14)


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXème siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#60 Le 14/01/2013, à 23:22

BABIS

Re : Probleme de mise a jour

D'accord mais le terminal me demande si je restaure ou je refais en faite
Donc je pense faire "x destroy" et réouvrir un autre terminal et taper l'autre commande, non ?

Hors ligne

#61 Le 14/01/2013, à 23:30

tiramiseb

Re : Probleme de mise a jour

Ce choix "x destroy" n'apparaît pas dans ce que tu m'as montré. Peux tu copier ce message ici ?


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXème siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#62 Le 14/01/2013, à 23:36

BABIS

Re : Probleme de mise a jour

En faite la le terminal est bloqué sur ce que je t'ai donné donc en appuyant sur enter il apparait un surligne avec marqué ce que je t'ai donné
Je l'ai fait quand j'ai eu ma coupure internet et en faite "x to destroy" te fait une restauration et "y to resurrect window" te relance la mise a niveau

Hors ligne

#63 Le 15/01/2013, à 01:23

BABIS

Re : Probleme de mise a jour

Alors, résultat des courses le netbook n'a pas du tout aimé cette fatale mise a niveau, j'ai fait un redémarrage, et là plus rien, il ne voulait plus rien savoir, planté complétement MDR
Donc restauration compléte et me revoila !! wink

Dernière modification par BABIS (Le 15/01/2013, à 01:24)

Hors ligne

#64 Le 15/01/2013, à 03:42

BABIS

Re : Probleme de mise a jour

J'ai trouvé ceci pour info, est ce qu'il n'y aurait pas un rapport ?
Surtout la derniére ligne

Sous linux, c'est pas comme sous Windows : on ne glane pas des logiciels à droite et à gauche sur la toile pour les installer ensuite en cliquant sur le nom de l'exécutable. Sous linux,on télécharge toujours les logiciels soit sur le dépôt officiel de la distribution linux utilisée s'il s'agit d'un logiciel libre, soit sur le site de l'éditeur du logiciel s'il s'agit d'un logiciel propriétaire. La raison est simple : un logiciel compilé pour la distribution linux Debian ne tournera pas voire ne s'installera probablement pas sous Ubuntu et pourtant ils ont le même format de paquet  .deb ! Plus encore : un logiciel compilé pour ubuntu 12.04 ne s'installera pas sur ubuntu 10.04 car ce sont des versions des bibliothèques différentes qui sont utilisées.
Pour en revenir à l'ecafé HD, tu as le dépôt Hercules (pauvre en logiciels) qui est activé mais tu as aussi le dépôt ubuntu qui est disponible (et lui est très riche). Pour activer les dépôts ubuntu, ouvre synaptic (gestionnaire de paquets) et va dans le menu Configuration/Dépôts et coche les lignes main universe restricted et multiverse. Après femeture de la fenêtre clique sur le bouton Recharger et des milliers de logiciels seront disponibles dans la logithèque ou dans synaptic.
Attention, désactive ces dépôts avant de faire une mise à jour car certains paquets sont incompatibles avec ceux installés par Hercules.

Dernière modification par BABIS (Le 15/01/2013, à 03:45)

Hors ligne

#65 Le 15/01/2013, à 10:18

tiramiseb

Re : Probleme de mise a jour

Désolé, redémarrer avec un système à cheval entre deux versions est la pire des choses à faire smile

BABIS a écrit :

Attention, désactive ces dépôts avant de faire une mise à jour car certains paquets sont incompatibles avec ceux installés par Hercules.

Sauf que dans ton cas les dépôts d'Hercules a été automatiquement désactivé (voir ton message #53). Si tu désactives les dépôts officiels, tu n'auras plus aucune source pour télécharger les paquets big_smile


Maintenant tu as deux possibilités :

1- soit essayer d'installer la 12.04 directement (http://www.ubuntu.com/download/arm)
2- soit tout refaire à partir du message #24 de cette même discussion, et au lieu de redémarrer comme tu l'as fait au message #63, ouvrir une nouvelle fenêtre de terminal et utiliser la commande :

apt-get dist-upgrade

Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXème siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#66 Le 15/01/2013, à 14:10

BABIS

Re : Probleme de mise a jour

Slt

Est ce que je ne devrais pas passer de version en version, tranquillement, c'est a dire de la 10.04 a la 10.10, je pense que c'est la suivante, et ainsi de suite...
Je pense que de passer de la 10.04 a la 12.04 directement est une mise a niveau assez lourde Quand pense tu ?

Hors ligne

#67 Le 15/01/2013, à 14:12

tiramiseb

Re : Probleme de mise a jour

C'est en effet un grand saut mais c'est tout à fait prévu par Ubuntu.


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXème siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#68 Le 15/01/2013, à 14:28

BABIS

Re : Probleme de mise a jour

J'aimerais essayer de passer de version en version, avec de l'aide bien sure wink
Je pense déja a désactiver les 2 ports ubuntu hercules avant d'intégrer les 3 ports officiel ubuntu et de lancer une mise a jour, qu'en pense tu ?
Et essayer de passer a la version qui suit la 10.04
Quand je me met sur "mise a jour normale" dans la config de mise a jour, on me propose la 10.10, mais elle ne passe pas, ca m'indique probléme de serveur

Hors ligne

#69 Le 15/01/2013, à 14:38

tiramiseb

Re : Probleme de mise a jour

BABIS a écrit :

J'aimerais essayer de passer de version en version, avec de l'aide bien sure wink
Je pense déja a désactiver les 2 ports ubuntu hercules avant d'intégrer les 3 ports officiel ubuntu et de lancer une mise a jour, qu'en pense tu ?
Et essayer de passer a la version qui suit la 10.04
Quand je me met sur "mise a jour normale" dans la config de mise a jour, on me propose la 10.10, mais elle ne passe pas, ca m'indique probléme de serveur

C'est normal. Les versions 10.10 et 11.04 ne sont plus supportées depuis plusieurs mois (1 an 1/2 de support), ce ne sont pas des LTS (3 ans de support pour la 10.04 en desktop, 5 ans pour la 12.04).

Si tu veux faire comme ça, tu vas devoir bricoler à chaque étape, et tu rencontreras, pour chaque étape, les mêmes difficultés que celles que tu as rencontrées jusqu'ici. Sauf que ça sera en quatre fois au lieu d'en une fois, auxquelles tu devras ajouter le bricolage pour accéder aux dépôts des versions obsolètes.

Autrement dit, ça risque d'être 5 fois plus compliqué que de faire le "grand saut" directement.


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXème siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#70 Le 15/01/2013, à 15:15

xabilon

Re : Probleme de mise a jour

De toute façon, le dépôt Hercules ne fournit des paquets que pour la 10.04, donc si tu veux changer de version, il te faudra oublier ce dépôt.
Tu as essayé ça ? http://www.ubuntu.com/download/arm
En faisant un liveSD ou liveUSB...

Quel est exactement ton processeur (tu peux le savoir avec la commande "cat /proc/cpuinfo") ?

Dernière modification par xabilon (Le 15/01/2013, à 15:18)


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#71 Le 15/01/2013, à 15:20

BABIS

Re : Probleme de mise a jour

Ok, je voudrais d'abord bien configurer mon gestionnaire de mise a jour avant de faire quoi que ce soit
Faut il cocher les différents logiciels ubuntu téléchargeable par internet
Je pense dans un premier temps a désactiver les 2 ports ubuntu hercules avant d'intégrer les 3 ports officiel ubuntu et de lancer une mise a jour, qu'en pense tu ?

Hors ligne

#72 Le 15/01/2013, à 18:48

BABIS

Re : Probleme de mise a jour

Mon processeur c'est un : ARMv7 Processor rev5 (v7l)

Hors ligne

#73 Le 15/01/2013, à 20:08

tiramiseb

Re : Probleme de mise a jour

Il faut qu'au moins les dépôts "main" soient activés, et en effet tu peux désactiver les dépôts Hercules avant tout (ça peut aider).

A priori lors de ta dernière tentative tu avais déjà les dépôts main, restricted, universe et multiverse activés.
(cf ton message #38)


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXème siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#74 Le 15/01/2013, à 20:17

BABIS

Re : Probleme de mise a jour

Bon ok, je met tout ca en place et je retente une mise a niveau et je te dit quoi

Hors ligne

#75 Le 16/01/2013, à 02:16

BABIS

Re : Probleme de mise a jour

Jte donne les erreurs et les trucs bizzards que j'ai pu rencontrer avec les 2 premiéres
commandes :

sudo apt-get update
sudo apt-get upgrade
update-initramfs: Not updating initramfs.
ERROR: There is no such extension deployed: org.openoffice.legacy.mailmerge.py


unopkg failed.

ERROR: There is no such extension deployed: org.openoffice.legacy.mailmerge.py
Exception details: 
(com.sun.star.lang.IllegalArgumentException) { { Message = "There is no such extension deployed: org.openoffice.legacy.mailmerge.py", Context = (com.sun.star.uno.XInterface) @61df0 }, ArgumentPosition = (short) -1 }

unopkg failed.
Searching for services which depend on erlang and should be stopped...none found.
Killing epmd...it is not running.
Paramétrage de capplets-data (1:2.30.1-0ubuntu2) ...
Installation de la nouvelle version du fichier de configuration /etc/xdg/autostart/gnome-at-session.desktop ...
WARNING: Failed to parse default value `[????????? ???????;gnome-appearance-properties.desktop,????????? ???????????? ???????????;gnome-default-applications.desktop,?????????? ??????????;system-config-printer.desktop] ' for schema (/schemas/apps/control-center/cc_actions_list)
Paramétrage de erlang-base (1:13.b.3-dfsg-2ubuntu2.1) ...
Searching for services which depend on erlang and should be started...none found.
Paramétrage de unattended-upgrades (0.55ubuntu8) ...
update-rc.d: warning: unattended-upgrades start runlevel arguments (none) do not match LSB Default-Start values (0 6)
update-rc.d: warning: unattended-upgrades stop runlevel arguments (0 6) do not match LSB Default-Stop values (none)
Paramétrage de apport (1.13.3-0ubuntu2.2) ...
start: Job failed to start
Paramétrage de language-pack-en-base (1:10.04+20110931) ...
Generating locales...
  en_AG.UTF-8... done
  en_AU.UTF-8... done
  en_BW.UTF-8... done
  en_CA.UTF-8... done
  en_DK.UTF-8... done
  en_GB.UTF-8... done
  en_HK.UTF-8... done
  en_IE.UTF-8... done
  en_IN.UTF-8... done
  en_NG.UTF-8... done
  en_NZ.UTF-8... done
  en_PH.UTF-8... done
  en_SG.UTF-8... done
  en_US.UTF-8... done
  en_ZA.UTF-8... done
  en_ZM.UTF-8... Ne peut ouvrir le fichier des particularisations « en_ZM »: Aucun fichier ou dossier de ce type
failed
Paramétrage de cups-driver-gutenprint (5.2.5-0ubuntu1.1) ...
No Gutenprint PPD files to update.
 * Reloading Common Unix Printing System: cupsd                                                                       [ OK ] 
lpstat: No such file or directory
If it is already installed then try removing ~/.openoffice.org/3/user/config/javasettings_Linux_*.xml
Copying: mailmerge.py
Enabling: mailmerge.py
javaldx: Could not find a Java Runtime Environment! 
Please ensure that a JVM and the package openoffice.org-java-common
is installed.
If it is already installed then try removing ~/.openoffice.org/3/user/config/javasettings_Linux_*.xml
ERROR: An error occurred while enabling: mailmerge.py
       Cause: (com.sun.star.registry.CannotRegisterImplementationException) { { Message = "ImplementationRegistration::registerImplementation() InvalidRegistryException during registration (destination registry is read-only!  cannot merge!)", Context = (com.sun.star.uno.XInterface) @0 } }

unopkg failed.

Et le truc pas normal c'est que ca c'est fini comme ci dessous
J'attend pour la derniére commande, je pense qu'il y a des choses qui ne vont pas, n'est ce pas smile


Traitement des actions différées (« triggers ») pour « initramfs-tools »...
update-initramfs: Not updating initramfs.
Traitement des actions différées (« triggers ») pour « python-support »...
Traitement des actions différées (« triggers ») pour « python-central »...
Traitement des actions différées (« triggers ») pour « python-gmenu »...
Rebuilding /usr/share/applications/desktop.fr_FR.utf8.cache...
Traitement des actions différées (« triggers ») pour « python-support »...

Dernière modification par BABIS (Le 16/01/2013, à 02:18)

Hors ligne