Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#51 Le 14/01/2013, à 23:42

Babdu89

Re : Probleme de fstab [RESOLU]

pvm a dit;

sdb1 est interne serial ata

Je n'ai rein vu dans le boot info, qui puisse permettre d'aider à trouver une solution ,pour régler le souci ...

Tu es bien sur d'avoir fait toutes les mises à jours ? ...

Attends je vais repassé sous Xubuntu 12.10 ...

@+.  Babdu89  .


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

En ligne

#52 Le 15/01/2013, à 11:31

pvm

Re : Probleme de fstab [RESOLU]

depuis hier j'ai ça aussi, si çà peut aider?

<a href="http://www.zimagez.com/zimage/ … p" />
</a>

@+


" Avant notre venue, rien de manquait au monde ; après notre départ, rien ne lui manquera. ""(Omar Khayyâm)"

Hors ligne

#53 Le 15/01/2013, à 14:45

The Uploader

Re : Probleme de fstab [RESOLU]

Tu as regardé ces options ?
1358253704.png
Gestionnaire de paramètres => Disques amovibles et médias (notamment la toute première).
Tu peux aussi lancer cet utilitaire de paramètrage en ligne de commande :

thunar-volman-settings

Si tu les désactives toutes (uniquement dans le premier onglet), ça enlève le message d'erreur ?

Possible aussi qu'un élément dans Session et Démarrage => démarrage automatique déclenche cette tentative de montage du premier lecteur de disquettes (/dev/fd0).
Pour en avoir le coeur net, peux tu nous donner le résultat de :

cat ~/.config/autostart/*

Merci. smile

pvm a écrit :

j'ai testé (post#38) ça ne marche pas , pire ça m'a replanté comme au debut.
pour vider le cache j'ai cette reponse :

pvm@pvm-System-Product-Name:~/Bureau$ rm -I ~/.cache/sessions/*
rm: impossible de supprimer «/home/pvm/.cache/sessions/thumbs-pvm-System-Product-Name:0»: est un dossier
pvm@pvm-System-Product-Name:~/Bureau$ 

Normal, rm seul n'efface pas les sous dossiers, mais c'était uniquement les fichiers dans ~/.cache/sessions/* qui pouvaient poser problème. Ça a donc bien enlevé le cache de session. "Mesdocuments" s'ouvre-t-il toujours à l'ouverture de connexion Xfce après ça ?

Un conseil quand tu déconnecte : décoche l'option "Enregistrer la session pour les prochaines connexions". Heureusement, cette option reste décochée par la suite.

Dernière modification par The Uploader (Le 15/01/2013, à 14:50)


- Laptop : ASUS N56VV (Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, HDD 750 Go 7200 RPM, Windows 10)
- Desktop : Asus B85M-G C2 (Pentium G-3258 @ 3.2 Ghz, MSI GeForce GTX 950 OC, 8 Go de RAM, SSD 1 To, Windows 10)

Hors ligne

#54 Le 15/01/2013, à 15:18

pvm

Re : Probleme de fstab [RESOLU]

dans "Disques amovibles et médias" j'ai tout décoché et çà n'a rien changé.

peut me dire comment tu affiches les images dans tes post? pixup plante avec les captures d'ecran en .png


" Avant notre venue, rien de manquait au monde ; après notre départ, rien ne lui manquera. ""(Omar Khayyâm)"

Hors ligne

#55 Le 15/01/2013, à 15:26

michel_04

Re : Probleme de fstab [RESOLU]

Bonjour,

pvm a écrit :

peut me dire comment tu affiches les images dans tes post? pixup plante avec les captures d'ecran en .png

Tu as http://pix.toile-libre.org/

A+

Hors ligne

#56 Le 15/01/2013, à 15:38

pvm

Re : Probleme de fstab [RESOLU]

merci pour ton lien, mais çà ne me dit pas pourquoi Pixup plante avec les captures d'écran et pas avec d'autres images.
@+


" Avant notre venue, rien de manquait au monde ; après notre départ, rien ne lui manquera. ""(Omar Khayyâm)"

Hors ligne

#57 Le 15/01/2013, à 15:42

michel_04

Re : Probleme de fstab [RESOLU]

Re,

pvm a écrit :

merci pour ton lien, mais çà ne me dit pas pourquoi Pixup plante avec les captures d'écran et pas avec d'autres images.

Aucune idée pour Pixup.

Avec Uppix.net : une image.png ---> 09f34e99299ed8a8537b18f82dff5t.jpg

A+

Dernière modification par michel_04 (Le 15/01/2013, à 15:43)

Hors ligne

#58 Le 15/01/2013, à 17:09

pvm

Re : Probleme de fstab [RESOLU]

merci.
@+


" Avant notre venue, rien de manquait au monde ; après notre départ, rien ne lui manquera. ""(Omar Khayyâm)"

Hors ligne

#59 Le 10/05/2016, à 16:46

Mike11310

Re : Probleme de fstab [RESOLU]

Babdu89 a écrit :

le paquet  "disk-manager est installé

Ah oui !!! ..... OK!! ... c'est vrai ...

J'avais testé cet outil sur Xubuntu 12.10 ...  j'en parle ici ...

http://forum.ubuntu-fr.org/viewtopic.ph … #p11359281

C'est vrai que le fait de changer manuellement le point de montage manuellement dans le fichier  " fstab-disk-manager-save " ne servait pas à grand chose ...
Il faut le faire à partir de l'interface graphique de disk-manager... Sélectionner les partitions à monter automatiquement, les démonter, changer les points de montage dans la boîte de dialogue qui s'ouvre en cliquant sur "modifier" en bas à gauche...
Pour le NTFS ,ouvrir le champ "Drivers ..." Changer l'option ,pour avoir un affichage   "ntfs-3g " dans l'interface de disk-manager" ...
Ensuite cocher la coche de chaque partition à gauche pour valider et monter la partition avec son nouveau point de montage ...

Mais , comme les partition sous Xfce , a partir de la version 12.10, sont montée avec un clic depuis le gestionnaire de fichiers Thunar, ce qui n'était pas le cas avant ... Et comme je ne trouvais pas les modifs de disk-manager bien stable... J'ai fini, par désinstaller le paquet, via synaptic , puis modifier le fichier "fstab" (le fichier  " fstab-disk-manager-save " ne servant plus à rien, je l'ai viré) ...
Et la machine démarre sans message d'erreur avec le point de montage modifié dans le fichier "fstab" ...

Avant de supprimer le paquet disk-manager, voila ce que tu peux tester ...
Modifier le fichier "fstab" en mode root , ouvrir disk-manager , décocher toutes les coches à  gauche des partitions ,qui voudront bien se laisser décocher ...
Rebooter la machine, si elle démarre sans le message d'erreur, c'est que la modif est valide, tu peux virer disk-manager et   " fstab-disk-manager-save "      si tu en a envie ...Où le garder tel que ...

Voila pour t'éclairer ...

Bon courage ...

@+.  Babdu89   .



Trés bonne Manip, un peu mécanique mais efficace.
J'ai du isoler une ligne qui disait: UUID=046FB84B44190068  /media/sda3        ntfs-3g     defaults,locale=fr_FR.UTF-8     0       0
je ne comprends ce qu'elle veut dire; mais mon message à disparu
Merci

Hors ligne