Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 13/01/2013, à 21:47

Jerk31

Problème de mise en veille - Ubuntu 12.04

Bonjour,

Je viens de réinstaller mon Ubuntu sur une partition du disque dur et depuis la réinstallation impossible de mettre l'ordinateur en veille, quand je clique sur "mettre en veille" j'ai le splash d'ubuntu avec les points rouges puis plus rien, le pc ne répond plus, alt+ctrl+1 ne fait rien, il ne reste que la souris sur l'écran et le ventilo qui tourne...

Je suis allé voir dans les logs au cas où et tout à l'air normal mis à part le powerManagement pour le wifi :
/var/log/pm-powersafe.log

/dev/sda:
 setting Advanced Power Management level to 0xfe (254)
 APM_level	= 254

/dev/sdb:
 setting Advanced Power Management level to 0xfe (254)
 APM_level	= 254

/usr/lib/pm-utils/power.d/95hdparm-apm false: success.
Running hook /usr/lib/pm-utils/power.d/anacron false:

/usr/lib/pm-utils/power.d/anacron false: success.
Running hook /usr/lib/pm-utils/power.d/disable_wol false:

/usr/lib/pm-utils/power.d/disable_wol false: not applicable.
Running hook /usr/lib/pm-utils/power.d/intel-audio-powersave false:
Setting power savings for snd_hda_intel to 0...Done.

/usr/lib/pm-utils/power.d/intel-audio-powersave false: success.
Running hook /usr/lib/pm-utils/power.d/laptop-mode false:
Laptop mode disabled.

/usr/lib/pm-utils/power.d/laptop-mode false: success.
Running hook /usr/lib/pm-utils/power.d/pci_devices false:
Setting Host Bridge 0000:00:00.0 to on
Setting Audio device 0000:00:1b.0 to on
Setting Audio device 0000:01:00.1 to on
Setting Wireless device 0000:12:00.0 to on
Setting Ethernet device 0000:13:00.0 to on
Setting Host Bridge 0000:ff:00.0 to on
Setting Host Bridge 0000:ff:00.1 to on
Setting Host Bridge 0000:ff:02.0 to on
Setting Host Bridge 0000:ff:02.1 to on
Setting Host Bridge 0000:ff:02.2 to on
Setting Host Bridge 0000:ff:02.3 to on

/usr/lib/pm-utils/power.d/pci_devices false: success.
Running hook /usr/lib/pm-utils/power.d/pcie_aspm false:

/usr/lib/pm-utils/power.d/pcie_aspm false: success.
Running hook /usr/lib/pm-utils/power.d/sata_alpm false:
Setting SATA ALPM on host0 to max_performance...Done.
Setting SATA ALPM on host1 to max_performance...Done.
Setting SATA ALPM on host2 to max_performance...Done.
Setting SATA ALPM on host3 to max_performance...Done.
Setting SATA ALPM on host4 to max_performance...Done.
Setting SATA ALPM on host5 to max_performance...Done.

/usr/lib/pm-utils/power.d/sata_alpm false: success.
Running hook /usr/lib/pm-utils/power.d/sched-powersave false:
**sched policy powersave OFF

/usr/lib/pm-utils/power.d/sched-powersave false: success.
Running hook /usr/lib/pm-utils/power.d/usb_bluetooth false:

/usr/lib/pm-utils/power.d/usb_bluetooth false: success.
Running hook /usr/lib/pm-utils/power.d/wireless false:
Turning powersave for wlan0 off...Error for wireless request "Set Power Management" (8B2C) :
    SET failed on device wlan0 ; Operation not supported.
Failed.

/usr/lib/pm-utils/power.d/wireless false: success.
Running hook /usr/lib/pm-utils/power.d/xfs_buffer false:

/usr/lib/pm-utils/power.d/xfs_buffer false: not applicable.

Mon pc possède la configuration suivante :
RAM : 3,8 Gio
Processeur : Intel® Core™ i5 CPU M 520 @ 2.40GHz × 4
CG : NVIDIA Corporation GT218 [GeForce 310M]

Merci de votre aide, je tiens à préciser que l'hibernation fonctionne sans soucis wink



PS. Par le même thread si quelqu'un a une réponse, l'affichage d'Unity est super long, je tourne sur un SSD et visiblement le splash de démarrage est instantané (même pas le temps d'afficher plus que trois lignes sur l'écran), par contre une fois le splash passé je me prend environ 15 secondes d'écran noir avant qu'unity ne s'affiche... Pendant ces secondes d'écran noir je peux faire un alt+ctrl+1 et taper des commandes sans soucis.

Mon grub (/etc/default/grub) :

GRUB_DEFAULT="0"
#GRUB_HIDDEN_TIMEOUT="0"
GRUB_HIDDEN_TIMEOUT_QUIET="true"
GRUB_TIMEOUT="10"
GRUB_DISTRIBUTOR="`lsb_release -i -s 2> /dev/null || echo Debian`"
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX="acpi_osi=Linux"

Dernière modification par Jerk31 (Le 13/01/2013, à 22:30)

Hors ligne

#2 Le 13/01/2013, à 23:28

Maisondouf

Re : Problème de mise en veille - Ubuntu 12.04

Ça semble venir de ta carte WiFi qui veux pas s'éteindre.

Turning powersave for wlan0 off...Error for wireless request "Set Power Management" (8B2C) :
    SET failed on device wlan0 ; Operation not supported.
Failed.

Je n'ai pas d'idée dans l'immédiat, mais je vais regarder.

Pour le démarrage, c'est à ce moment là que les disques sont vérifiés si Ubuntu n'a pas été arrêté normalement.


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#3 Le 13/01/2013, à 23:32

Jerk31

Re : Problème de mise en veille - Ubuntu 12.04

Ouep pas bête j'avais oublié le check des disque durs par Ubuntu, vu que je monte mon deuxième DD au démarrage ça peut le faire ralentir mais 15 secondes sans rien afficher c'est long quand même, normalement il y a quelque chose à l'écran...

Merci d'avoir répondu et en attente d'un correctif pour la carte Wifi (j'ai cherché par rapport à ce message d'erreur sans succès pour l'instant...).

Hors ligne

#4 Le 15/01/2013, à 19:32

Jerk31

Re : Problème de mise en veille - Ubuntu 12.04

Up hmm

Hors ligne

Haut de page ↑