Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 15/01/2013, à 14:19

Xe120

Problème d'installation des pilotes propriétaires nvidia

Bonjour, j'essaye de mettre les pilotes propriétaires nvidia sous ubuntu 12.10 64 bits mais pas moyen de réussir, à chaque fois au reboot je me retrouve avec le fond d'écran et rien d'autre. Ca me le fait avec n'importe quel version des pilotes sauf les nouveau qui fonctionne sans problème.
J'ai essayé différente méthode d'installation, paramètres systèmes, dépot ppa mais à chaque fois, j'ai ce problème.
Si quelqu'un a une solution pour m'aider, je lui serai grandement reconnaissant.

Hors ligne

#2 Le 15/01/2013, à 14:41

alca94

Re : Problème d'installation des pilotes propriétaires nvidia

Bonjour
vous pouvez regarder dans la Doc nvidia
http://doc.ubuntu-fr.org/nvidia


POUR METTRE LES RETOURS DU "TERMINAL"  voir les explications sur ce post
https://forum.ubuntu-fr.org/viewtopic.p … #p17345641

Hors ligne

#3 Le 15/01/2013, à 14:57

Savage Henry

Re : Problème d'installation des pilotes propriétaires nvidia

Salut Xe120
peut-être comme cela? wink
http://doc.ubuntu-fr.org/gestionnaire_d … prietaires
( en bas de la page)

Dernière modification par Savage Henry (Le 15/01/2013, à 15:05)


desktop. Bitfenix PRODIGY Asus Z87I-PRO Mini-ITX Asus GTX780 3G Intel i7 4770K 3,5 Ghz Kingstone HyperX 16 G DDR3 1600 MHz SSD Kingstone Hyper X 120 G DD WD Blue 1.0 T
Ubutnu 14.04 LTS

Hors ligne

#4 Le 15/01/2013, à 17:06

GP974

Re : Problème d'installation des pilotes propriétaires nvidia

il faudrait aussi plus d'info sur le matériel c'est un fixe ou un portable ? il faudrait  le nom de ta carte graphique aussi


Ubunteros depuis 10.04 Restez libre avec Linux :)
Fixe : i7 i930@3.2ghz | DDR3 12go | Amd Rx580 | SSD - 120Go S2 | 14.04.05 & Arch
Fixe2 : I5 6500U@2.8ghz | DDR4 8GO | SSD 120 M2 | Arch
Développeur de nvidiux

Hors ligne

#5 Le 16/01/2013, à 10:32

Xe120

Re : Problème d'installation des pilotes propriétaires nvidia

Alors c'est un fixe et ma carte graphique c'est une nvidia gtx 550 ti.

Je vais voir avec le lien fourni par Savage Henry si ça règle mon problème.
Par contre pour le lien d'alca94, j'avais déjà regardé la page plusieurs fois et ça ne m'a pas aidé, merci quand même. wink

Hors ligne

#6 Le 16/01/2013, à 10:41

alphascorpii

Re : Problème d'installation des pilotes propriétaires nvidia

Xe120 a écrit :

Ca me le fait avec n'importe quel version des pilotes sauf les nouveau qui fonctionne sans problème.

Si cette version des pilotes fonctionne sans problème où est le souci ??


Desktop (perso) : Ubuntu 16.04  sur montage personnel/intel I7 Ram 32Go SSD

Hors ligne

#7 Le 16/01/2013, à 11:27

Xe120

Re : Problème d'installation des pilotes propriétaires nvidia

Bah en fait impossible d'utiliser la carte graphique sur boinc avec les nouveau.

Sinon il me dit qu'aucun pilote est activé mais impossible d'activer les pilotes avec jockey-common. hmm

Hors ligne