Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#26 Le 18/01/2013, à 15:47

chris6969

Re : probleme avec openshot sur ubuntu studio[résolu]

en ce qui concerne la commande locate openshot | grep home et locate voila ce qui me montre heu je ne vais pas l'afficher c'est trop grand et je ne sais comment vous faite pour poster dans ces fenetre noir ??


un homme averti en vaux deux ...

Hors ligne

#27 Le 18/01/2013, à 15:55

chris6969

Re : probleme avec openshot sur ubuntu studio[résolu]

Bon je vais devoir y aller je reviens ce soir voir ...


un homme averti en vaux deux ...

Hors ligne

#28 Le 18/01/2013, à 16:41

inbox

Re : probleme avec openshot sur ubuntu studio[résolu]

Tu as bien procédé à une réinstallation du système ?
As-tu supprimé les fichiers/dossiers de configuration d'Openshot ?

Je n'ai pas écrit qu'il fallait utiliser la commande locate seule.

Sur mon PC, la commande "locate openshot | grep home" me retourne cette liste :

/home/user/.openshot
/home/user/.openshot/blender
/home/user/.openshot/config.xml
/home/user/.openshot/pid.lock
/home/user/.openshot/queue
/home/user/.openshot/sequence.mlt
/home/user/.openshot/thumbnail
/home/user/.openshot/user_profiles

Donne moi les versions des paquets mlt installés suivants :

libmlt++3
libmlt-data
libmlt4
python-mlt3

Le plus facile est de rechercher dans Synaptic.

Pour que les textes que tu colles en réponse soient dans une fenêtre noire, il faut cliquer sur le signe <> bleu au dessus de la zone de saisie et mettre le texte entre les deux crochets centraux (les ]ici[).

Dernière modification par inbox (Le 18/01/2013, à 16:41)


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#29 Le 18/01/2013, à 17:38

chris6969

Re : probleme avec openshot sur ubuntu studio[résolu]

non moi il ne me retourne rien voila la fenêtre
 bt@bt-p6-2160ef:~$ locate openshot | grep home
bt@bt-p6-2160ef:~$ 

un homme averti en vaux deux ...

Hors ligne

#30 Le 18/01/2013, à 17:39

chris6969

Re : probleme avec openshot sur ubuntu studio[résolu]

j'étais de passage je répondrais quoi qu'il en soit
smile


un homme averti en vaux deux ...

Hors ligne

#31 Le 18/01/2013, à 23:12

chris6969

Re : probleme avec openshot sur ubuntu studio[résolu]

libmlt++3       0.7.6+git20120204-2
libmlt-data      0.7.6+git20120204-2
libmlt4            0.7.6+git20120204-2
python-mlt3    0.7.6+git20120204-2


un homme averti en vaux deux ...

Hors ligne

#32 Le 18/01/2013, à 23:23

chris6969

Re : probleme avec openshot sur ubuntu studio[résolu]

ensuite oui j'ai bien tous réinstaller ,aucun soucis .
Pour ce qui est de supprimer les fichier/dossier d’open shot  ?  je n’ai pas trouver le faite du moins ou est il possible que je fasse cela ?


un homme averti en vaux deux ...

Hors ligne

#33 Le 19/01/2013, à 02:54

inbox

Re : probleme avec openshot sur ubuntu studio[résolu]

Tu as les mêmes versions de paquet mlt que moi. Je ne sais donc pas pourquoi tu n'arrives pas à lancer Openshot.

La seule différence est que tu utilises la version Ubuntu Studio et moi la version standard


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#34 Le 19/01/2013, à 23:43

chris6969

Re : probleme avec openshot sur ubuntu studio[résolu]

bonsoir ! vraiment désolé mais j'ai du mal m'exprimer comme je le dit en introduction page 1 cela fait deux fois que je réinstalle tous mon système dans le sens ou openshot suite a utilisation crash et à ce moment la je n'arrive plus a l'ouvrir ni même récupérer le moindre projet .

Oui effectivement je peut l'ouvrir mais pour combien de temps ? je suis venu ici pour essayer de résoudre ce problème par ce que vous comprendrez facilement que de rester 4 heure sur un projet et ensuite de constater le crash d'openshot et de perdre tous le travail que j'ai fait n'est pas quelques chose de super a vivre !Donc je pensais suite a la troisième réinstallation de ubuntu studio ,je pensais bien faire  en venant ici en anticipant le problème de crash  !Donc openshot bug et je ne doit pas être le seul dans se cas de figure .
Pour reprendre ton dernier message inbox oui effectivement openshot s'ouvre puisque je viens de tous réinstaller .
Si j'ai bien compris le faite qu'il y ais ce message d'erreur quand j'ouvre openshot par le biais du terminal est normal ?


un homme averti en vaux deux ...

Hors ligne

#35 Le 19/01/2013, à 23:46

chris6969

Re : probleme avec openshot sur ubuntu studio[résolu]

comment ce fait il que sur la commande

locate openshot | grep home

je n'ais rien d'apparent ?

est ce normal ?

moi le but c'est d'éviter de perdre encore toutes mes données


un homme averti en vaux deux ...

Hors ligne

#36 Le 19/01/2013, à 23:59

chris6969

Re : probleme avec openshot sur ubuntu studio[résolu]

voila un exemple d'erreurs qui viens d'arriver a l'ouverture de mes trois  projet créer en ce moment  :

The following files no longer exist
avec tous les noms de mes fichier utiliser pour le projet énoncer en dessous

je pense que je vais tous perdre une nouvelle fois


un homme averti en vaux deux ...

Hors ligne

#37 Le 20/01/2013, à 00:00

chris6969

Re : probleme avec openshot sur ubuntu studio[résolu]

Quelqu'un peut m'aider?  sad


un homme averti en vaux deux ...

Hors ligne

#38 Le 22/01/2013, à 01:01

chris6969

Re : probleme avec openshot sur ubuntu studio[résolu]

bon et voila il a bien crasher openshot impossible de l'ouvrir a présent et comme les deux autre fois si je ne trouve pas une solution bien je vais perdre mes projet

------------------------- ERROR 1 ------------------------------
Failed to import 'from openshot import main'
Error Message: cannot import name main
----------------------------------------------------------------
--------------------------------
   OpenShot (version 1.4.0)
--------------------------------

Detecting formats, codecs, and filters...
---
video_codecs:
  - a64multi
  - a64multi5
  - asv1
  - asv2
  - bmp
  - cljr
  - dnxhd
  - dpx
  - dvvideo
  - ffv1
  - ffvhuff
  - flashsv
  - flv
  - gif
  - h261
  - h263
  - h263p
  - huffyuv
  - jpegls
  - ljpeg
  - mjpeg
  - mpeg1video
  - mpeg2video
  - mpeg4
  - msmpeg4v2
  - msmpeg4
  - pam
  - pbm
  - pcx
  - pgm
  - pgmyuv
  - png
  - ppm
  - qtrle
  - rawvideo
  - roqvideo
  - rv10
  - rv20
  - sgi
  - snow
  - svq1
  - targa
  - tiff
  - v210
  - v410
  - wmv1
  - wmv2
  - zlib
  - zmbv
  - libdirac
  - libschroedinger
  - libtheora
  - libvpx
  - libx264
  - libxvid
...
---
audio_codecs:
  - aac
  - ac3
  - ac3_fixed
  - alac
  - eac3
  - flac
  - mp2
  - nellymoser
  - real_144
  - vorbis
  - wmav1
  - wmav2
  - roq_dpcm
  - adpcm_adx
  - g722
  - g726
  - adpcm_ima_qt
  - adpcm_ima_wav
  - adpcm_ms
  - adpcm_swf
  - adpcm_yamaha
  - libgsm
  - libgsm_ms
  - libmp3lame
  - libspeex
  - libvo_aacenc
  - libvo_amrwbenc
  - libvorbis
...
---
formats:
  - a64
  - ac3
  - adts
  - adx
  - aiff
  - amr
  - asf
  - ass
  - asf_stream
  - au
  - avi
  - avm2
  - cavsvideo
  - crc
  - daud
  - dirac
  - dnxhd
  - dts
  - dv
  - eac3
  - ffm
  - ffmetadata
  - filmstrip
  - flac
  - flv
  - framecrc
  - framemd5
  - g722
  - gif
  - gxf
  - h261
  - h263
  - h264
  - image2
  - image2pipe
  - ipod
  - ivf
  - latm
  - m4v
  - md5
  - matroska
  - matroska
  - mjpeg
  - mlp
  - mmf
  - mov
  - mp2
  - mp3
  - mp4
  - mpeg
  - vcd
  - mpeg1video
  - dvd
  - svcd
  - mpeg2video
  - vob
  - mpegts
  - mpjpeg
  - mxf
  - mxf_d10
  - null
  - nut
  - ogg
  - oma
  - alaw
  - mulaw
  - f64be
  - f64le
  - f32be
  - f32le
  - s32be
  - s32le
  - s24be
  - s24le
  - s16be
  - s16le
  - s8
  - u32be
  - u32le
  - u24be
  - u24le
  - u16be
  - u16le
  - u8
  - psp
  - rawvideo
  - rm
  - RoQ
  - rso
  - rtp
  - rtsp
  - sap
  - segment
  - smjpeg
  - sox
  - spdif
  - srt
  - swf
  - 3g2
  - 3gp
  - truehd
  - rcv
  - voc
  - wav
  - webm
  - yuv4mpegpipe
  - alsa
  - oss
...

------------------------- ERROR 2 ------------------------------
Failed to import 'from openshot.openshot import main'
Error Message: 'NoneType' object has no attribute 'set_cursor'
----------------------------------------------------------------

OpenShot has failed to import some of the Python files or libraries 
required for our application to run.  Here are some trouble shooting
tips:

Tip 1) Check if MLT can be successfully imported in Python.  Run the 
 following commands, and see if any errors are displayed.  If you get 
 an error, you need to investigate the correct way to install MLT.
 NOTE:  Do not type the $ or >> characters in the examples below.

       $ python
       >> import mlt
       >> mlt.Factory().init()

Tip 2) If MLT is working from the first example, then the next tip is 
 to look at the above error messages very closely, and google for more 
 help.  It's likely the problem is already reported, and maybe there is
 a simple work-around.  Also, you can search for bugs or report a new 
 bug at https://bugs.launchpad.net/openshot.  Good luck!

un homme averti en vaux deux ...

Hors ligne

#39 Le 22/01/2013, à 01:03

chris6969

Re : probleme avec openshot sur ubuntu studio[résolu]

hmm    ?


un homme averti en vaux deux ...

Hors ligne

#40 Le 22/01/2013, à 01:14

chris6969

Re : probleme avec openshot sur ubuntu studio[résolu]

bon suite a cela j'ai fait

bt@bt-p6-2160ef:~$ python
Python 2.7.3 (default, Aug  1 2012, 05:16:07) 
[GCC 4.6.3] on linux2
Type "help", "copyright", "credits" or "license" for more information.
>>> import mlt
>>> mlt.Factory().init()
<mlt.Repository; proxy of <Swig Object of type 'Mlt::Repository *' at 0xb7264a58

un homme averti en vaux deux ...

Hors ligne

#41 Le 22/01/2013, à 01:25

chris6969

Re : probleme avec openshot sur ubuntu studio[résolu]

je redemarre et rien ne se passe toujours impossible d'ouvrir openshot sad


un homme averti en vaux deux ...

Hors ligne

#42 Le 23/01/2013, à 01:02

chris6969

Re : probleme avec openshot sur ubuntu studio[résolu]

bonsoir a tous la solution est ici

rm -R ~/.openshot

un homme averti en vaux deux ...

Hors ligne

Haut de page ↑