Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 04/09/2010, à 09:23

celtillos

[INFO] Logiciel METEO : ZYGRIB

Pour ceux que la METEO intéresse (randonneurs, plaisanciers, jardiniers ou simples curieux):

ZYGRIB est "le" lecteur de fichiers au format .grib, disponibles sur internet et donnant des tas d'informations sur le temps à venir dans tous les coins du globe (prévisions à 10 jours). Zygrib a été créé spécialement pour LINUX (il a un double sous WIN)
Pour l'installation sans peine appliquer la recette suivante:
http://forum.ubuntu-fr.org/viewtopic.ph…#p12263181

Dernière modification par celtillos (Le 20/02/2013, à 23:23)


Ubuntu  12.04 LTS
Septuagénaire bien tassé, mais débutant UBUNTU éternel !

Hors ligne

#2 Le 04/09/2010, à 11:05

lann

Re : [INFO] Logiciel METEO : ZYGRIB

Si tu veux les versions 3.9.2 elles sont là :
https://launchpad.net/ubuntu/+source/zygrib

La 3.9.2 est marquée développement c'est sans doute pour cela que tu ne la trouves sur Lucid.
J'ai l'ai essayé mais effectivement je n'ai pas réussi à la faire fonctionner.

Hors ligne

#3 Le 04/09/2010, à 11:10

lann

Re : [INFO] Logiciel METEO : ZYGRIB

Essayé d'installer par le .deb : Erreur : Dépendance non satisfaite : libqtcore4 (>= 4:4.7.0~beta1+git20100522-0ubuntu2)

Je pense qu'il ne reste plus qu'à compiler : hmm

Hors ligne

#4 Le 04/09/2010, à 11:20

alej

Re : [INFO] Logiciel METEO : ZYGRIB

C'est en lien dans la doc...

deb http://doc.hausser.ch/debpackages ubuntu-dha [version]

Hors ligne

#5 Le 04/09/2010, à 11:27

lann

Re : [INFO] Logiciel METEO : ZYGRIB

Oui je l'ai vu.

Installé et ça fonctionne smile

Hors ligne

#6 Le 18/01/2013, à 18:18

degolarson

Re : [INFO] Logiciel METEO : ZYGRIB

bonjour
j'ai trouvé zygrib 3921 dans la Logithèque et l'ai installé mais en lançant un telechargement de fichier grib on me dit que la version est obsolète
je suis allé voir ici : http://www.zygrib.org/index.php?page=do … ion_ubuntu
mais je ne sais pas comment me débrouiller avec les dépots universe trouvés ici : http://zygrib.org/forum/viewtopic.php?f=7&t=156
merci


xp / Xubuntu 12.04.3   32b   3.2.0-60-generic    xfce 4.8.3         
Laptop AsusPRO79 I   250Go / 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009
Cartes : IntelMobile4SeriesGMA500,   wifi  Atheros 9285       Freebox V5   
Doucement, nous sommes pressés !

Hors ligne

#7 Le 18/01/2013, à 22:28

lann

Re : [INFO] Logiciel METEO : ZYGRIB

Il faut que tu ouvres ton fichier /etc/apt/sources.list avec un éditeur de texte en root :
Apparemment pour xubuntu :

gksudo mousepad /etc/apt/sources.list 

Tu mets cette ligne à la fin du fichier

deb http://doc.hausser.ch/debpackages ubuntu-dha Precise

Tu sauvegardes le fichier

En ligne de commande :

wget http://doc.hausser.ch/debpackages/dha-debpackages.key -O - | sudo apt-key add -

puis

sudo apt-get update
sudo apt-get upgrade

puis

sudo apt-get install zygrib

Hors ligne

#8 Le 19/01/2013, à 00:04

degolarson

Re : [INFO] Logiciel METEO : ZYGRIB

merci j'ai fait comme indiqué mais le résultat est identique

Erreur :  Your version of zyGrib is obsolete. Please upgrade (www.zygrib.org).

je m'en étais douté car j'avais vu ceci dans le terminal :

zygrib est déjà la plus récente version disponible.

dans le gestionnaire de paquets synaptic  je trouve installée la version 3921
comment faire pour upgrader à la version 6.1.1 indiquée ici : http://www.zygrib.org/index.php?page=download

Version compilée pour Ubuntu linux.gif

Voir / See pour la configuration des dépôts / for configuration of repositories

Fonds de cartes en haute résolution :

    gshhs_maps2_cities_deb_install (1.5 ko)

Le script gshhs_maps2_cities_deb_install installe les cartes en haute résolution qui ne sont pas dans le paquet principal dans /opt/zyGrib/maps/gshhs et des villes supplémentaires dans /opt/zyGrib/data/gis

Script et paquets par Dominique Hausser. 

Dernière modification par degolarson (Le 19/01/2013, à 00:09)


xp / Xubuntu 12.04.3   32b   3.2.0-60-generic    xfce 4.8.3         
Laptop AsusPRO79 I   250Go / 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009
Cartes : IntelMobile4SeriesGMA500,   wifi  Atheros 9285       Freebox V5   
Doucement, nous sommes pressés !

Hors ligne

#9 Le 19/01/2013, à 00:10

degolarson

Re : [INFO] Logiciel METEO : ZYGRIB

suite

sudo apt-get upgrade "zygrid"
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été conservés :
  linux-generic linux-headers-generic linux-image-generic
0 mis à jour, 0 nouvellement installés, 0 à enlever et 3 non mis à jour.

pas mieux


xp / Xubuntu 12.04.3   32b   3.2.0-60-generic    xfce 4.8.3         
Laptop AsusPRO79 I   250Go / 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009
Cartes : IntelMobile4SeriesGMA500,   wifi  Atheros 9285       Freebox V5   
Doucement, nous sommes pressés !

Hors ligne

#10 Le 19/01/2013, à 00:43

navtex

Re : [INFO] Logiciel METEO : ZYGRIB

bonjour
voir ici  pour des nouvelles  plus récentes du zygrib
qui reste compliqué à installer.


Voyager 13.10  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 12.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
X-Lubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

Hors ligne

#11 Le 19/01/2013, à 11:52

degolarson

Re : [INFO] Logiciel METEO : ZYGRIB

merci navtex je suis allé voir les posts que tu indiques et je vais me lancer dans cette "navigation"
  est il possible de faire une liste des logiciels libres dans ces domaines ?
j'ai essayé de faire tourner Squid avec Wine mais sans succès
http://forum.ubuntu-fr.org/viewtopic.php?id=1153031
à +

Dernière modification par degolarson (Le 19/01/2013, à 11:53)


xp / Xubuntu 12.04.3   32b   3.2.0-60-generic    xfce 4.8.3         
Laptop AsusPRO79 I   250Go / 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009
Cartes : IntelMobile4SeriesGMA500,   wifi  Atheros 9285       Freebox V5   
Doucement, nous sommes pressés !

Hors ligne

#12 Le 19/01/2013, à 12:23

navtex

Re : [INFO] Logiciel METEO : ZYGRIB

salut
un autre post sur la navigation : ici

avec la doc cela

pour le dernier zygrib assures toi d'avoir la derniére clé et si ça marche ensuite de le décocher des mises à jour car ça les bloque

voir aussi le forum de zygrib ,

je ne connaissais pas squid.payant sans doute?  Il y a UGRIB dans les exe aussi ,gratuit

bon courage


Voyager 13.10  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 12.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
X-Lubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

Hors ligne

#13 Le 19/01/2013, à 12:51

degolarson

Re : [INFO] Logiciel METEO : ZYGRIB

@navtex
squid est payant mais gratuit 6 mois
je le fais tourner sous xp c'est pas mal du tout mais il faut rebooter


xp / Xubuntu 12.04.3   32b   3.2.0-60-generic    xfce 4.8.3         
Laptop AsusPRO79 I   250Go / 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009
Cartes : IntelMobile4SeriesGMA500,   wifi  Atheros 9285       Freebox V5   
Doucement, nous sommes pressés !

Hors ligne

#14 Le 19/01/2013, à 12:56

navtex

Re : [INFO] Logiciel METEO : ZYGRIB

way mais xp fait partie des souvenirs;tiens un tuyausi tu utilises Opencpn


Voyager 13.10  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 12.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
X-Lubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

Hors ligne

Haut de page ↑