Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 10/01/2013, à 18:23

jpdw

Pas de son avec xubuntu 12.04 portable sansung

Bonjour impossible de trouver le son sur mon Nouveau portable que j'ai mis en dual boot windows 7(d'origine) et xubuntu 12.04
pourtant le pc semble connaître la carte
00:01.1 Audio device: Advanced Micro Devices [AMD] nee ATI Device 9902
00:14.2 Audio device: Advanced Micro Devices [AMD] Hudson Azalia Controller (rev 01)

Mais le commande Alsamixer donne ceci
  Carte: HD-Audio Generic                         F1:  Aide                 │
│     Puce: ATI R6xx HDMI                            F2:  Informations Système │
│      Vue: F3: Lecture  F4: Capture  F5: Tout       F6:  Choisir la carte son │
│ Contrôle:                                          Esc: Quitter              │
│                                                                              │
│                                                                              │
│                                                                              │
│                    Ce périphérique n'a pas de commandes.                     

J'ai suivit le plupart des topic et forum cela ne donne rien

Merci pour votre aide

JPDW


Nul en informatique excellent en avionique MDR

Hors ligne

#2 Le 11/01/2013, à 13:31

captaineflam

Re : Pas de son avec xubuntu 12.04 portable sansung

Tu as essayé de choisir la carte son?
As-tu bien enlevé la fonction mute qui s'affiche MM?


Technicien DAO-SIG
Acer Aspire 7220
Lubuntu 13.10

Hors ligne

#3 Le 11/01/2013, à 16:33

jpdw

Re : Pas de son avec xubuntu 12.04 portable sansung

Comme tu peux le voir Alsamixer me dit qu'il n'a pas de commande. (   Ce périphérique n'a pas de commandes.  )
Je ne vois pas comment je peut enlever le Mute. De toute façon il ne réagit as à la commande clavier de mute/augmenter ou diminution du son et le controle de volume dans le tableau de bord est gris et ne réagit pas au clic


Nul en informatique excellent en avionique MDR

Hors ligne

#4 Le 15/01/2013, à 10:11

captaineflam

Re : Pas de son avec xubuntu 12.04 portable sansung

Et tu as fais choisir carte son?


Technicien DAO-SIG
Acer Aspire 7220
Lubuntu 13.10

Hors ligne

#5 Le 15/01/2013, à 10:38

k-bag

Re : Pas de son avec xubuntu 12.04 portable sansung

Bonjour.

Comme le demande mon voisin du dessus, as-tu choisi la bonne carte son dans les paramètres de Pulseaudio?
De mémoire, un clic droit sur l'icône de volume puis "Propriétés" (Ou un nom qui y ressemble) pour ouvrir ces paramètres, sinon lance la commande "pavucontrol" pour faire plus vite, et regarde dans le dernier onglet si la bonne carte son a été choisie.


Xubuntu 12 (Taste of perfection) -- Win7 (1/2)
Blog >> Couscous, Open-source et système binaire
" L'intelligence, c'est pas sorcier, il suffit de penser à une connerie et de dire l'inverse. "

Hors ligne

#6 Le 15/01/2013, à 12:05

jpdw

Re : Pas de son avec xubuntu 12.04 portable sansung

J'ai fait pavucontrol sur le terminal et sur le dernier onglet il n'y a rien seulement écrit : aucune carte son n'est disponible pour le configuration.
Pour info j'avais déjà vérifier ce paramètre
JPDW


Nul en informatique excellent en avionique MDR

Hors ligne

#7 Le 15/01/2013, à 12:26

jpdw

Re : Pas de son avec xubuntu 12.04 portable sansung

voici les info du portable
jpdw@jpdw:~$ lspci
00:00.0 Host bridge: Advanced Micro Devices [AMD] Family 15h (Models 10h-1fh) Processor Root Complex
00:01.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Device 9990
00:01.1 Audio device: Advanced Micro Devices [AMD] nee ATI Device 9902
00:04.0 PCI bridge: Advanced Micro Devices [AMD] Family 15h (Models 10h-1fh) Processor Root Port
00:05.0 PCI bridge: Advanced Micro Devices [AMD] Family 15h (Models 10h-1fh) Processor Root Port
00:10.0 USB controller: Advanced Micro Devices [AMD] Hudson USB XHCI Controller (rev 03)
00:11.0 SATA controller: Advanced Micro Devices [AMD] Hudson SATA Controller [AHCI mode]
00:12.0 USB controller: Advanced Micro Devices [AMD] Hudson USB OHCI Controller (rev 11)
00:12.2 USB controller: Advanced Micro Devices [AMD] Hudson USB EHCI Controller (rev 11)
00:14.0 SMBus: Advanced Micro Devices [AMD] Hudson SMBus Controller (rev 14)
00:14.2 Audio device: Advanced Micro Devices [AMD] Hudson Azalia Controller (rev 01)
00:14.3 ISA bridge: Advanced Micro Devices [AMD] Hudson LPC Bridge (rev 11)
00:14.4 PCI bridge: Advanced Micro Devices [AMD] Hudson PCI Bridge (rev 40)
00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 15h (Models 10h-1fh) Processor Function 0
00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 15h (Models 10h-1fh) Processor Function 1
00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 15h (Models 10h-1fh) Processor Function 2
00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 15h (Models 10h-1fh) Processor Function 3
00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 15h (Models 10h-1fh) Processor Function 4
00:18.5 Host bridge: Advanced Micro Devices [AMD] Family 15h (Models 10h-1fh) Processor Function 5
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 09)
03:00.0 Network controller: Atheros Communications Inc. AR9485 Wireless Network Adapter (rev 01)


Nul en informatique excellent en avionique MDR

Hors ligne

#8 Le 15/01/2013, à 14:09

captaineflam

Re : Pas de son avec xubuntu 12.04 portable sansung

Je suis sous Xubuntu aussi. Un coup je n'avais plus de son car dans l'onglet lecture, je dois mettre all streams. On ne sait jamais, ça peut être une piste.


Technicien DAO-SIG
Acer Aspire 7220
Lubuntu 13.10

Hors ligne

#9 Le 15/01/2013, à 17:42

jpdw

Re : Pas de son avec xubuntu 12.04 portable sansung

Bon Je l'avais aussi vérifier
je reverifier pas de changement
Merci


Nul en informatique excellent en avionique MDR

Hors ligne

#10 Le 17/01/2013, à 07:35

k-bag

Re : Pas de son avec xubuntu 12.04 portable sansung

Bonjour.

Pulseaudio pose pas mal de problèmes dans Xubuntu, personnellement je m'en suis débarrassé neutral
Je pourrais te conseiller de faire de même, mais ça serait assez extrême comme solution (Au cas où, j'ai décrit la procédure ici).

Avant, essaye via le terminal de paramétrer le son avec la commande alsamixer.


Xubuntu 12 (Taste of perfection) -- Win7 (1/2)
Blog >> Couscous, Open-source et système binaire
" L'intelligence, c'est pas sorcier, il suffit de penser à une connerie et de dire l'inverse. "

Hors ligne

#11 Le 17/01/2013, à 17:24

jpdw

Re : Pas de son avec xubuntu 12.04 portable sansung

Bon j'ai fait la procédure décrit la procédure ici avec comme résultat ZERO
quand je clic sur propriété voici le  résultat
GStreamer n'a pas détecté de cartes son. Certains paquets de GStreamer peuvent être manquants. Il peut aussi s'agir d'un problème de permissions.

Depuis le début de ce topic je n’arrête pas de dire que aucun logiciel trouve ma carte son.
Merci néanmoins pour ton aide

JPDW


Nul en informatique excellent en avionique MDR

Hors ligne

#12 Le 17/01/2013, à 17:38

jpdw

Re : Pas de son avec xubuntu 12.04 portable sansung

lsusb | grep -i audio
aucune réponse donc carte son pas reconnu


Nul en informatique excellent en avionique MDR

Hors ligne

#13 Le 17/01/2013, à 17:42

jpdw

Re : Pas de son avec xubuntu 12.04 portable sansung

par contre avec
lspci | grep [Aa]udio
00:01.1 Audio device: Advanced Micro Devices [AMD] nee ATI Device 9902
00:14.2 Audio device: Advanced Micro Devices [AMD] Hudson Azalia Controller (rev 01)

il y t'il quelqu'un?


Nul en informatique excellent en avionique MDR

Hors ligne

#14 Le 17/01/2013, à 17:58

Didier-T

Re : Pas de son avec xubuntu 12.04 portable sansung

Bonjour jpdw,

peut être une piste ici

il te dise de faire ceci, en terminal

cp /usr/share/alsa/alsa.conf /usr/share/alsa/alsa.conf.bk
sed -i 's/card 0/card 1/g' /usr/share/alsa/alsa.conf

puis relancer ton système

Dernière modification par Didier-T (Le 17/01/2013, à 17:58)

Hors ligne

#15 Le 17/01/2013, à 18:09

jpdw

Re : Pas de son avec xubuntu 12.04 portable sansung

réponse

jpdw@jpdw:~$ cp /usr/share/alsa/alsa.conf /usr/share/alsa/alsa.conf.bk
cp: impossible de créer le fichier standard «/usr/share/alsa/alsa.conf.bk»: Permission non accordée
jpdw@jpdw:~$ sed -i 's/card 0/card 1/g' /usr/share/alsa/alsa.conf
sed: impossible d'ouvrir le fichier temporaire /usr/share/alsa/sedBf4p8c: Permission non accordée


Nul en informatique excellent en avionique MDR

Hors ligne

#16 Le 18/01/2013, à 08:50

Didier-T

Re : Pas de son avec xubuntu 12.04 portable sansung

si tu n'a pas la permission de le faire c'est qu'il faut être root, donc

sudo cp /usr/share/alsa/alsa.conf /usr/share/alsa/alsa.conf.bk
sudo sed -i 's/card 0/card 1/g' /usr/share/alsa/alsa.conf

Hors ligne

#17 Le 18/01/2013, à 17:20

jpdw

Re : Pas de son avec xubuntu 12.04 portable sansung

aucun résultat pas de son
JPDW


Nul en informatique excellent en avionique MDR

Hors ligne

#18 Le 18/01/2013, à 17:24

jpdw

Re : Pas de son avec xubuntu 12.04 portable sansung

jpdw@jpdw:~$ lspci | grep -i audio
00:01.1 Audio device: Advanced Micro Devices [AMD] nee ATI Device 9902
00:14.2 Audio device: Advanced Micro Devices [AMD] Hudson Azalia Controller (rev 01)
jpdw@jpdw:~$ cat /proc/asound/pcm
00-03: HDMI 0 : HDMI 0 : playback 1
00-07: HDMI 1 : HDMI 1 : playback 1
00-08: HDMI 2 : HDMI 2 : playback 1
00-09: HDMI 3 : HDMI 3 : playback 1
01-00: ALC269VC Analog : ALC269VC Analog : playback 1 : capture 1
jpdw@jpdw:~$


Nul en informatique excellent en avionique MDR

Hors ligne

#19 Le 19/01/2013, à 08:47

k-bag

Re : Pas de son avec xubuntu 12.04 portable sansung

Bonjour smile

Cette page de doc saura t'être utile > ICI (En présumant que tu ne l'aies pas déjà visité).


Xubuntu 12 (Taste of perfection) -- Win7 (1/2)
Blog >> Couscous, Open-source et système binaire
" L'intelligence, c'est pas sorcier, il suffit de penser à une connerie et de dire l'inverse. "

Hors ligne

#20 Le 21/01/2013, à 14:05

captaineflam

Re : Pas de son avec xubuntu 12.04 portable sansung

S'il n'y a pas de solution, j'ai acheté une carte son externe car mon jack de sortie ne fonctionnait plus très bien, il ne sortait plus du son que sur une enceinte.
Cette petite carte son externe achetée 15€ sur pixmania fonctionne du tonnerre, elle branché sur le port usb. C'est standard et tourne sous Ubuntu.
Après je ne pense pas qu'elle utilise des ressources de la carte son intégrée. J'ai bien toutes ses options dans alsamixer et je vois bien les deux cartes disponibles.


Technicien DAO-SIG
Acer Aspire 7220
Lubuntu 13.10

Hors ligne

#21 Le 21/01/2013, à 17:08

jpdw

Re : Pas de son avec xubuntu 12.04 portable sansung

Merci pour votre aide mais aucune solution n'a fonctionné. De plus je ne vais pas m’achetai une carte son puisque ce portable est nouveau de 1 mois. Donc j'ai essayé une autre version linux Magéia 2 pour voir si le problème existait aussi et si c'était vraiment ma carte son qui n'était pas reconnu. Et sous ce OS tout fonctionne à merveille sans aucune difficulté de configuration. Donc je vais resté sur cette version pour mon portable et Ubuntu 12.04 pour ma tour.
Disons que ce thème est clos par la force des choses
JPDW


Nul en informatique excellent en avionique MDR

Hors ligne

#22 Le 22/01/2013, à 13:45

captaineflam

Re : Pas de son avec xubuntu 12.04 portable sansung

Peut-être qu'un jour, après une mise à jour...


Technicien DAO-SIG
Acer Aspire 7220
Lubuntu 13.10

Hors ligne

#23 Le 22/01/2013, à 14:10

tux4fun

Re : Pas de son avec xubuntu 12.04 portable sansung

A tester, sur des divers sites, le client pulse recherche sur le premier périphérique à savoir la sortie HDMI, au lieu de l'analogique. Pour remédier à çà, modifier default-sink = 0 en default-sink = 1(issue d'un forum gentoo)

#grep sink /etc/pulse/client.conf
default-sink = 1 

source : http://www.mentby.com/Group/gentoo-user … ixers.html

Dernière modification par tux4fun (Le 22/01/2013, à 14:11)


tux4fun
http://linuxcounter.net/ - http://frederick.varin.free.fr
Linux Registered User     #363458
Machine Registered     #261921

Hors ligne

Haut de page ↑