Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 21/01/2013, à 21:29

David Mézière

[Résolu] Mediatomb sur un bridge

Bonsoir,

Mon problème est connu, mais j'ai beau fouiller mes notes, je ne trouve plus.

Je viens de refaire mon serveur perso (UPnP + Impression + Virtualisation) sous Ubuntu 12.10.

Et quand j'ai monté le bridge pour KVM, j'ai perdu l'accès externe à Mediatomb.

Il n'y a pas une manip pour dire au bridge que les requêtes UDP entrantes doivent êtres reroutées par défaut vers p4p1 ? Aucun souci en SSH ou en HTTP.

Merci.

Dernière modification par David Mézière (Le 22/01/2013, à 00:04)

Hors ligne

#2 Le 21/01/2013, à 21:56

Maisondouf

Re : [Résolu] Mediatomb sur un bridge

Je pense qu'il faut le faire avant le bridge, sur l'interface d'entrée avec iptables.
Mais je ne suis pas doué là dedans...


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#3 Le 22/01/2013, à 00:03

David Mézière

Re : [Résolu] Mediatomb sur un bridge

Arf, c'était stupide (évidemment).

MediaTomb ne savait plus trop où il habitait, donc il fallait juste lui attacher une petite étiquette autour du cou avec son adresse dessus.

Dans sa config, je l'ai bindé sur l'IP de la machine, et roulez jeunesse ...

Hors ligne

#4 Le 22/01/2013, à 00:04

David Mézière

Re : [Résolu] Mediatomb sur un bridge

Mon Raspberry sous OpenElec le voit à nouveau, plus aucun souci.

Hors ligne

#5 Le 22/01/2013, à 00:28

David Mézière

Re : [Résolu] Mediatomb sur un bridge

Ah, la route par défaut de l'IGMP, aussi :

route add -net 224.0.0.0/4 p4p1

Hors ligne

Haut de page ↑