Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 22/01/2013, à 13:32

kaazan

[RESOLU] Pas de wifi sous bee openbox

Bonjour à tous,
J'ai installer ubuntu 12.04 LTS avec un alternate CD,installation en ligne de commande pour y installer le script Bee
Pour l'install j'ai installer avec un câble,car ma clé wifi n’était pas reconnue et faisait foiré l'install.
Ma clé wifi est Ralink RT 2500 usb,elle fonctionne parfaitement avec d'autres système d'exploitation ex:lubuntu,slytaz,windows xp ...
En plus avec les renseignements que j'ai pu pioché sur le net,le driver Ralink RT2500 usb serait inclus dans ubuntu 12.04 LTS.
network-manager est installé,mais n’apparaît pas dans ma barre tint2.Quand je demarre avec le cable je suis connecter à internet,mais network-manager n'apparait quand même pas dans ma barre tint2.
Je suis novice,mais j'ai été tenté par la légèreté du système openbox,j'ai un vielle ordi pentium III 800mhz ET Lubuntu deviens de plus en plus gourmand !
J'espère que vous pourrez m'aider à installer ma clé wifi
Merci d'avance roll

Dernière modification par kaazan (Le 23/01/2013, à 20:17)

Hors ligne

#2 Le 22/01/2013, à 15:49

Maisondouf

Re : [RESOLU] Pas de wifi sous bee openbox

essayes de lancer le gestionnaire de network-manager à la main:

nm-connection-editor

ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#3 Le 22/01/2013, à 17:41

kaazan

Re : [RESOLU] Pas de wifi sous bee openbox

Je viens de rallumer mon pc et maintenant l’icône de network manager apparaît dans tint2,je n'ai pourtant encore rien fait !
Quand je passe mon curseur de souris sur l’icône,une bulle me dit" network manager is not running...".
Quand je branche mon câble,ma connexion filaire apparaît,mais wireless reste vide,ma connexion n’apparaît pas !
Je pense qu'il manque quelques chose pour que ma clé soit détectée,mais je ne sait pas quoi !
Ta commande ma permis d'ajouter network manager à mon menu,justement je ne connaissait pas la commande à utiliser.
J'espère que l'on vas trouvé une solution pour ma clé wifi !
merci pour votre aide.;)

Hors ligne

#4 Le 22/01/2013, à 20:18

Maisondouf

Re : [RESOLU] Pas de wifi sous bee openbox

Est qu'il est lancé au moins
Regardes si le fichier suivant existe:

ls /etc/init.d/network-manager

ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#5 Le 23/01/2013, à 08:11

kaazan

Re : [RESOLU] Pas de wifi sous bee openbox

Oui,le fichier existe bien !
J'ai trouver un script dans le forum wifi qui collecte toutes les informations utiles.

>>    cat /etc/lsb-release 

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=12.04
DISTRIB_CODENAME=precise
DISTRIB_DESCRIPTION="Ubuntu 12.04.1 LTS"

>>    lsusb 

Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 03eb:0902 Atmel Corp. 4-Port Hub
Bus 001 Device 003: ID 0461:037b Primax Electronics, Ltd Medion MD 6190 Scanner
Bus 001 Device 004: ID 148f:2573 Ralink Technology, Corp. RT2501/RT2573 Wireless Adapter

>>    lspci -k -nn | grep -A 3 -i net 

00:10.0 Ethernet controller [0200]: Accton Technology Corporation SMC2-1211TX [1113:1211] (rev 10)
	Subsystem: Accton Technology Corporation Device [1113:9211]
	Kernel driver in use: 8139too
	Kernel modules: 8139too

>>    sudo lshw -C network 

  *-network
       description: Ethernet interface
       product: SMC2-1211TX
       vendor: Accton Technology Corporation
       physical id: 10
       bus info: pci@0000:00:10.0
       logical name: eth0
       version: 10
       serial: 00:10:b5:fc:c1:7e
       size: 100Mbit/s
       capacity: 100Mbit/s
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=8139too driverversion=0.9.28 duplex=full ip=192.168.0.5 latency=208 link=yes maxlatency=64 mingnt=32 multicast=yes port=MII speed=100Mbit/s
       resources: irq:10 ioport:7400(size=256) memory:feafff00-feafffff memory:ff000000-ff01ffff
  *-network DISABLED
       description: Wireless interface
       physical id: 1
       bus info: usb@1:2.4
       logical name: wlan0
       serial: 00:1f:1f:03:2a:83
       capabilities: ethernet physical wireless
       configuration: broadcast=yes driver=rt73usb driverversion=3.2.0-29-generic-pae firmware=N/A link=no multicast=yes wireless=IEEE 802.11bg

>>    lsmod 

Module                  Size  Used by
savage                 31423  1 
drm                   197692  2 savage
arc4                   12473  2 
rt73usb                27029  0 
crc_itu_t              12627  1 rt73usb
rt2x00usb              20061  1 rt73usb
rt2x00lib              48805  2 rt73usb,rt2x00usb
mac80211              436455  2 rt2x00usb,rt2x00lib
snd_maestro3           23064  2 
snd_ac97_codec        106082  1 snd_maestro3
ac97_bus               12642  1 snd_ac97_codec
snd_pcm                80845  2 snd_maestro3,snd_ac97_codec
snd_page_alloc         14108  1 snd_pcm
snd_seq_midi           13132  0 
snd_rawmidi            25424  1 snd_seq_midi
cfg80211              178679  2 rt2x00lib,mac80211
snd_seq_midi_event     14475  1 snd_seq_midi
snd_seq                51567  2 snd_seq_midi,snd_seq_midi_event
snd_timer              28931  2 snd_pcm,snd_seq
snd_seq_device         14172  3 snd_seq_midi,snd_rawmidi,snd_seq
mac_hid                13077  0 
snd                    62064  11 snd_maestro3,snd_ac97_codec,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
psmouse                72919  0 
serio_raw              13027  0 
parport_pc             32114  1 
ppdev                  12849  0 
soundcore              14635  1 snd
i2c_viapro             12969  0 
shpchp                 32325  0 
lp                     17455  0 
parport                40930  3 parport_pc,ppdev,lp
8139too                23283  0 
pata_via               13428  2 
>>    iwconfig 

wlan0     IEEE 802.11bg  ESSID:off/any  
          Mode:Managed  Access Point: Not-Associated   Tx-Power=0 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:on
          

>>    ifconfig -a 

eth0      Link encap:Ethernet  HWaddr 00:10:b5:fc:c1:7e  
          inet addr:192.168.0.5  Bcast:192.168.0.255  Mask:255.255.255.0
          inet6 addr: fe80::210:b5ff:fefc:c17e/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:813 errors:0 dropped:0 overruns:0 frame:0
          TX packets:527 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:1016259 (1.0 MB)  TX bytes:65215 (65.2 KB)
          Interrupt:10 Base address:0x7400 

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

wlan0     Link encap:Ethernet  HWaddr 00:1f:1f:03:2a:83  
          BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)


>>    sudo iwlist scan 


>>    uname -r -m 

3.2.0-29-generic-pae i686

>>    cat /etc/network/interfaces 

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
auto eth0
iface eth0 inet dhcp

>>    nm-tool 


NetworkManager Tool

State: connected (global)

- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            8139too
  State:             unmanaged
  Default:           no
  HW Address:        00:10:B5:FC:C1:7E

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on


- Device: wlan0 ----------------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            rt73usb
  State:             unavailable
  Default:           no
  HW Address:        00:1F:1F:03:2A:83

  Capabilities:

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points 



>>    sudo rfkill list 

0: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no

Merci pour votre aide wink
Je demande de l'aide en même temps sur le forum dédié au wifi

Dernière modification par kaazan (Le 23/01/2013, à 10:37)

Hors ligne

#6 Le 23/01/2013, à 20:16

kaazan

Re : [RESOLU] Pas de wifi sous bee openbox

Voila la solution à ete trouvée sur le forum dedié au wifi !
Pour voir la solution rendez vous sur le forum wifi
Je tiens à remercier toutes les personnes qui me sont venues en aides
Un grand merci à tous ! smile

Hors ligne

Haut de page ↑