Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 16/05/2006, à 13:50

Cathou

[astuce] Supprimer l'affichage du logo nvidia au démarrage de X

C'est un truc connu, m'enfin..

Faire: sudo gedit /etc/X11/xorg.conf

et rajouter l'option NoLogo quelque part dans la section Device:

Section "Device"
        .
        .
        Driver  "nvidia"
        .
        .
        Option  "NoLogo"  "true"
        .
        .
EndSection

#2 Le 18/05/2006, à 14:57

Surfoo

Re : [astuce] Supprimer l'affichage du logo nvidia au démarrage de X

http://doc.ubuntu-fr.org/materiel/nvidia?s=nvidia+logo#comment_supprimer_le_logo_nvidia_au_demarrage_du_serveur_x

Hors ligne

#3 Le 18/05/2006, à 16:45

kornwall

Re : [astuce] Supprimer l'affichage du logo nvidia au démarrage de X

merci pour l'info wink mais déjà connu
pour ceux qui vont jamais voir le wiki, toujours pratique wink


Golom golom

Hors ligne

#4 Le 24/01/2013, à 22:35

posted

Re : [astuce] Supprimer l'affichage du logo nvidia au démarrage de X

Bonjour,

moi mon fichier /etc/X11/xorg.conf est vide! pourtant j'ai le logo nvidia à l'allumage?

comment puis-je faire?

Merci!

(je précise que sous debian 6.0.6, j'ai aussi le piloter propriétaire et que cette manip a fonctionné, ici c'et avec 12.10 remix gnome-shell que j'essaie de le faire).

Hors ligne

#5 Le 01/02/2013, à 16:44

compte supprimé

Re : [astuce] Supprimer l'affichage du logo nvidia au démarrage de X

Bin, j'y connais rien en xorg.conf, mais je pense qu'il te suffit de créer la section Device et d'y ajouter NoLogo :

Section "Device"
        Driver  "nvidia"
        Option  "NoLogo"  "true"
EndSection

Haut de page ↑