Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 21/01/2013, à 22:11

56ille

(Résolu] Perte de ma connection filaire

Bonjour,

Depuis 10 jours ,j'ai perdu ma connection filaire.
Ce week-end, je suis passé de la version Ubuntu 10.04 à la version 12.04, et le problème est le même.
La connection filaire n'est reconnue qu'au moment du démarrage de mon laptop, mais impossible de l'utiliser.

La commande lspci |grep Ethernet me renvoie :
03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 03)

La commande ifconfig donne :
eth0      Link encap:Ethernet  HWaddr 00:26:9e:e9:60:8a 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
          Interruption:42 Adresse de base:0x6000

eth1      Link encap:Ethernet  HWaddr c4:17:fe:1e:62:e7 
          inet adr:192.168.0.3  Bcast:192.168.0.255  Masque:255.255.255.0
          adr inet6: fe80::c617:feff:fe1e:62e7/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:175047 erreurs:5 :0 overruns:0 frame:430635
          TX packets:153224 errors:94 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:201777142 (201.7 MB) Octets transmis:19610309 (19.6 MB)
          Interruption:16

lo        Link encap:Boucle locale 
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:4351 erreurs:0 :0 overruns:0 frame:0
          TX packets:4351 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          Octets reçus:461199 (461.1 KB) Octets transmis:461199 (461.1 KB)

Comment forcer l'utilisation du cable ethernet ?

Merci par avance pour votre aide,
56ille

Dernière modification par 56ille (Le 24/01/2013, à 22:26)

Hors ligne

#2 Le 22/01/2013, à 00:41

Ayral

Re : (Résolu] Perte de ma connection filaire

Quand ça m'arrive, je supprime la connexion filaire dans les connexions réseau. Au redémarrage, le système est obligé de recréer une connexion Éthernet automatique et ça remarche.
Par contre s'il y a un problème matériel genre prise RJ45 qui brandouille dans son trou, câble avec faux contacts défectueux, là c'est autre chose. Un coup ça passe, l'autre coup ça va plus.

Hors ligne

#3 Le 22/01/2013, à 20:22

56ille

Re : (Résolu] Perte de ma connection filaire

Bonsoir,

J'ai bien essayé de forcer la reconnexion du câble par le laptop. Sans succès.

Hors ligne

#4 Le 24/01/2013, à 00:20

Ayral

Re : (Résolu] Perte de ma connection filaire

As-tu essayé de supprimer la connexion filaire dans le gestionnaire de connexion (modification des connexions / sélectionner la connexion filaire / Supprimer, et se déconnecter / reconnecter.

Hors ligne

#5 Le 24/01/2013, à 22:29

56ille

Re : (Résolu] Perte de ma connection filaire

Bonsoir Ayral,

Oui, j'ai modifier/supprimer/ajouter ma connection Ethernet.
En cherchant mieux, j'ai découvert qu'il y avait un conflit avec ma carte Broadcom.
j'ai tapé la commande sudo apt-get install broadcom-sta-common, attendu que le téléchargement se fasse. Et  ai redémarré l'ordi.

Rendu à cette étape, effectivement, j'ai du supprimer ma connection Ethernet, laissant l'ordinateur la ré-établir tout seul.
Depuis, ca fonctionne impeccablement. Video en streaming en cours.

Merci à tous pour vos messages, une vraie mine d'informations.

Hors ligne

#6 Le 25/01/2013, à 00:46

Ayral

Re : (Résolu] Perte de ma connection filaire

Super. Et en plus tu as déjà marqué en résolu.

Hors ligne

Haut de page ↑