Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 25/01/2013, à 00:54

Charleslennon

Problème de mot de passe ROOT sur 13.04

Bonjour à tous et à toutes,
J'ai un netbook sous Windows 8 et j'ai essayer d'installer Ubuntu via WUBI. L'installation c'est bien déroulé, mais maintenant, lorsque j'ouvre Ubuntu (version 13.04) le mot de passe que j'ai écrit dans wubi ne marche pas. Je n'ai pas accès au recovery et je n'ai pas de lecteur cd. Je peut me connecter sur la guest session, mais presque toutes les actions me demande le mot de passe ROOT que je n'ai pas.
Aidez moi, je ne veut plus roulez en permanence sur ce satané Windows 8!!


Charles Lennon

Artiste numérique et militant
www.felinacousmatique.wordpress.com

Hors ligne

#2 Le 25/01/2013, à 02:46

PlapPlop

Re : Problème de mot de passe ROOT sur 13.04

Salut,

Si je comprends bien, tu as tapé un mot de passe (donc théoriquement tu le connais) mais en le retapant ça ne marche pas ?
Personnellement, je penserais qu'entre temps tu as changé de clavier. Par exemple, tu as tapé ton mot de passe avec un clavier qwerty sans le savoir et tu essaies de retaper le même avec un clavier azerty. Dans ce cas-là, regarde un clavier qwerty et convertis le mot de passe que tu as tapé en azerty. Vois si ça marche. Ca pourrait également être un problème de touche maj verrouillée ou non pour les chiffres.

Essaie un peu tout ça et dis-nous si ça marche.

Dernière modification par PlapPlop (Le 25/01/2013, à 03:01)

Hors ligne

#3 Le 25/01/2013, à 03:42

Charleslennon

Re : Problème de mot de passe ROOT sur 13.04

J'ai vérifier et ce n'est pas cela. hmm


Charles Lennon

Artiste numérique et militant
www.felinacousmatique.wordpress.com

Hors ligne

#4 Le 25/01/2013, à 08:39

malbo

Re : Problème de mot de passe ROOT sur 13.04

Charleslennon,
Normalement, Ubuntu installé par Wubi ne peut pas fonctionner sur un ordi pré-installé Windows 8. La raison étant que Windows 8 est quasiment toujours installé en mode (U)EFI et que Wubi ne peut pas fonctionner si Windows est installé dans ce mode (il faut que Windows soit installé en mode Bios, le mode classique d'installation).
Pour éclaircir ce point, je te prie de faire ce que je détaille ici : http://forum.ubuntu-fr.org/viewtopic.ph … #p11562251
et de poster (comme c'est demandé dans le lien) le résultat que tu obtiens.

Edit : je te prie de préciser le modèle et fabricant de ton netbook (et un lien s'il existe vers ce modèle comme ça j'aurai les détails)?

Dernière modification par malbo (Le 25/01/2013, à 08:45)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#5 Le 21/01/2014, à 15:17

seydou45

Re : Problème de mot de passe ROOT sur 13.04

c'est koi le trousseau de connexion? je ne le connais pas il me le demande quand je dois installer un logiciel
merci de me répondre!

Hors ligne

Haut de page ↑